User Tag List

Results 1 to 10 of 10

Thread: Slow boot up after installing GPU

  1. #1
    Member
    • Shawon191's Gadgets
      • Motherboard:
      • MSI B310
      • CPU:
      • Intel Core i5 9400F
      • RAM:
      • 16 GB DDR4
      • Hard Drive:
      • Samsung 850 Evo 1 TB
      • Graphics Card:
      • GTX 1060
      • Display:
      • Benq 24"
      • Keyboard:
      • Rosewill RK-9300
      • Mouse:
      • Logitech G602
      • Controller:
      • Xbone
      • Operating System:
      • Windows 10
      • ISP:
      • Speedtech
      • Download Speed:
      • 5 mbps
      • Upload Speed:
      • 5 mbps
    Shawon191's Avatar
    Join Date
    May 2014
    Location
    Dhaka
    Posts
    1,039

    Default Slow boot up after installing GPU

    I recently purchased a 2nd hand GTX 660 and after installing it in my system my PC takes ~2 minutes before the OS boot screen comes(the screen hangs onto the initial motherboard screen)

    Is it a problem of the motherboard? I tried to update the BIOS but the mobo fails to download it.

  2. #2
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by Shawon191 View Post
    I recently purchased a 2nd hand GTX 660 and after installing it in my system my PC takes ~2 minutes before the OS boot screen comes(the screen hangs onto the initial motherboard screen)

    Is it a problem of the motherboard? I tried to update the BIOS but the mobo fails to download it.
    And if you unplug it system just boots up fine?

  3. #3
    Member
    • Shawon191's Gadgets
      • Motherboard:
      • MSI B310
      • CPU:
      • Intel Core i5 9400F
      • RAM:
      • 16 GB DDR4
      • Hard Drive:
      • Samsung 850 Evo 1 TB
      • Graphics Card:
      • GTX 1060
      • Display:
      • Benq 24"
      • Keyboard:
      • Rosewill RK-9300
      • Mouse:
      • Logitech G602
      • Controller:
      • Xbone
      • Operating System:
      • Windows 10
      • ISP:
      • Speedtech
      • Download Speed:
      • 5 mbps
      • Upload Speed:
      • 5 mbps
    Shawon191's Avatar
    Join Date
    May 2014
    Location
    Dhaka
    Posts
    1,039

    Default

    Quote Originally Posted by redwan hasan View Post
    And if you unplug it system just boots up fine?
    Yeah..

  4. #4
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by Shawon191 View Post
    Yeah..
    Do you have UEFI or traditional BIOS?

  5. #5
    Member
    • Shawon191's Gadgets
      • Motherboard:
      • MSI B310
      • CPU:
      • Intel Core i5 9400F
      • RAM:
      • 16 GB DDR4
      • Hard Drive:
      • Samsung 850 Evo 1 TB
      • Graphics Card:
      • GTX 1060
      • Display:
      • Benq 24"
      • Keyboard:
      • Rosewill RK-9300
      • Mouse:
      • Logitech G602
      • Controller:
      • Xbone
      • Operating System:
      • Windows 10
      • ISP:
      • Speedtech
      • Download Speed:
      • 5 mbps
      • Upload Speed:
      • 5 mbps
    Shawon191's Avatar
    Join Date
    May 2014
    Location
    Dhaka
    Posts
    1,039

    Default

    Quote Originally Posted by redwan hasan View Post
    Do you have UEFI or traditional BIOS?
    UEFI. Gigabyte h61

    - - - Updated - - -



    Here @redwan hasan

  6. #6
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,296

    Default

    Try turning off GPU's POST. Different motherboards have different options to disable it. Find yours.

  7. #7
    Member
    • Shawon191's Gadgets
      • Motherboard:
      • MSI B310
      • CPU:
      • Intel Core i5 9400F
      • RAM:
      • 16 GB DDR4
      • Hard Drive:
      • Samsung 850 Evo 1 TB
      • Graphics Card:
      • GTX 1060
      • Display:
      • Benq 24"
      • Keyboard:
      • Rosewill RK-9300
      • Mouse:
      • Logitech G602
      • Controller:
      • Xbone
      • Operating System:
      • Windows 10
      • ISP:
      • Speedtech
      • Download Speed:
      • 5 mbps
      • Upload Speed:
      • 5 mbps
    Shawon191's Avatar
    Join Date
    May 2014
    Location
    Dhaka
    Posts
    1,039

    Default

    Quote Originally Posted by Sybaris Caesar View Post
    Try turning off GPU's POST. Different motherboards have different options to disable it. Find yours.
    What is POST? Can you help me find the option?

  8. #8

    Default

    Quote Originally Posted by Shawon191 View Post
    What is POST? Can you help me find the option?
    Post means Power on self test ,post is a diagnostic program to check your hardware

  9. #9
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • MSI Arsenal Gaming B450 Tomahawk
      • CPU:
      • AMD Ryzen 5 3600
      • RAM:
      • Team T-Force Delta RGB 2x8GB 3200CL16
      • Hard Drive:
      • WD Black WD1003FZEX 1TB + Crucial MX500 500GB
      • Graphics Card:
      • Colorful GeForce RTX 2060 6G V2
      • Display:
      • LG 22MP68VQ-P 22" 75hz IPS
      • Sound Card:
      • Onboard Realtek ALC892
      • Speakers/HPs:
      • HyperX Cloud X | iVOOMi iVO-169SUFBT 2.1
      • Keyboard:
      • Fantech MK871 RGB TKL Outemu Blue mechanical keyboard
      • Mouse:
      • Logitech G402 | Logitech G102
      • Controller:
      • Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 10 Enterprise x64 1903
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    4,296

    Default

    Quote Originally Posted by Shawon191 View Post
    What is POST? Can you help me find the option?
    Oi je black screen e while font e bichir moddhe ki ki baal ase dekhaina oita. Jemon amarta dekhay
    gtx 560 ti
    1024 mb
    chip version na ki jani
    etc. etc.

  10. #10
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by Shawon191 View Post
    UEFI. Gigabyte h61

    - - - Updated - - -



    Here @redwan hasan
    Select the Primary Graphics as PCI express and check again.

    - - - Updated - - -

    GTX660 is not an UEFI card, could be that issue, not sure though.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.21448 seconds with 13 queries.