User Tag List

Results 1 to 3 of 3

Thread: Youtube thik ase?

  1. #1
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • Intel DH61WW B3 Rev.
      • CPU:
      • Intel Core i5 2400 3.10 Ghz
      • RAM:
      • Kingston KVR1333D3N9/4G 4GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate Barracuda 7200.12 1TB 7200 RPM
      • Graphics Card:
      • Leadtek Winfast GTX 560 ti 1GB GDDR5 822/1644/4008
      • Sound Card:
      • Onboard
      • Keyboard:
      • Thermaltake Commander
      • Mouse:
      • Logitech G402
      • Controller:
      • Original Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 8.1 Pro x64
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    3,934

    Default Youtube thik ase?

    Youtube ki karo emne nengta astase?
    Click image for larger version. 

Name:	Captur1e.PNG 
Views:	247 
Size:	175.0 KB 
ID:	38000
    www.google.com e dhuklei problem.
    Click image for larger version. 

Name:	Captur2e.PNG 
Views:	255 
Size:	114.9 KB 
ID:	38001
    but chrome theika direct search dile no problem
    Click image for larger version. 

Name:	Cap34ture.PNG 
Views:	148 
Size:	185.9 KB 
ID:	38002
    @Asif_Z ?
    My probable next build: Qisan MagicForce 68 (Outemu switch) / Teamwolf Zhuque+ 87 TKL (Outemu) / Monoprice Select series full size (Outemu/Gateron) / Drevo Gramr 84 TKL (Outemu) • Logitech G102 Prodigy • Deepcool Dukase V3 / Thermaltake Versa U21 • Superlux HD 681 • Creative Sound Blaster E1 • LG 22MP68VQ • SteelSeries QcK • Generic executive chair • others TBA

    djrock please don't bother me. You are in my ignore list so I don't have to see literal poop.

  2. #2
    Member
    • Ehsas's Gadgets
      • Motherboard:
      • MSI Z97-G45
      • CPU:
      • Intel Core i7-4790K 4.0GHz
      • RAM:
      • G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3
      • Hard Drive:
      • Seagate Barracuda 3TB/Samsung Evo Pro (1TB SSD)
      • Graphics Card:
      • EVGA Superclocked ACX GTX 980 dual SLI
      • Display:
      • LG 34UM95
      • Sound Card:
      • Asus Xonar
      • Speakers/HPs:
      • Razer Kraken Pro (green)
      • Keyboard:
      • Rosewill STRIKER RK-6000
      • Mouse:
      • perrix mx(old one) not sure the model
      • Controller:
      • xbox 360's controller
      • Power Supply:
      • Snow Silent Seasonic 750w
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • Mazeda BD
      • Download Speed:
      • 38096
      • Upload Speed:
      • 9096
    Ehsas's Avatar
    Join Date
    Jul 2015
    Location
    Dhaka
    Posts
    1,199

    Default

    it's a script problem with your ISP, happened to me a few months ago. got fixed a few hours after i called them and told them what's happening try that first. also try some other sites like reddit, 9gag etc and see if those are appearing the same way aswell when it happened to me i couldn't see anything there and basically everything got text based.

  3. #3
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    I've been having this problem with Triangle as well at times in Facebook, but now it looks ok. Somebody looked at it in time

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15108 seconds with 14 queries.