User Tag List

Results 1 to 6 of 6

Thread: why i cant forward port ?

  1. #1
    Member
    • Arka karlos's Gadgets
      • Motherboard:
      • gigabyte b75m hd3
      • CPU:
      • intel core i3 3220
      • RAM:
      • twinmos 4gb piano black
      • Hard Drive:
      • western digital blue 1tb
      • Graphics Card:
      • sapphire 7870 dual x oc
      • Display:
      • dell s2240l
      • Sound Card:
      • realtek onboard
      • Speakers/HPs:
      • Microlab M-590
      • Controller:
      • habit HV-G83
      • Power Supply:
      • corsair vs450 cp-9020096-uk
      • Optical Drive:
      • samsung s222
      • UPS:
      • Ideal 800va
      • Operating System:
      • windows 7 ultimate 64bit
      • ISP:
      • teletalk 3g
      • Download Speed:
      • 100KBps
    Arka karlos's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    434

    Default why i cant forward port ?

    i am trying to open the port 11155 in my tp link wr720n router by this process

    router Login > Forwarding > Virtual Servers > Add New > Service Port (IP you wish to forward) > IP Address (Which device you wish to open) > Protocols All > Status Enable.

    but still shows that the port is closed.

  2. #2

    Default

    Do you have real IP?

  3. #3
    Member
    • Arka karlos's Gadgets
      • Motherboard:
      • gigabyte b75m hd3
      • CPU:
      • intel core i3 3220
      • RAM:
      • twinmos 4gb piano black
      • Hard Drive:
      • western digital blue 1tb
      • Graphics Card:
      • sapphire 7870 dual x oc
      • Display:
      • dell s2240l
      • Sound Card:
      • realtek onboard
      • Speakers/HPs:
      • Microlab M-590
      • Controller:
      • habit HV-G83
      • Power Supply:
      • corsair vs450 cp-9020096-uk
      • Optical Drive:
      • samsung s222
      • UPS:
      • Ideal 800va
      • Operating System:
      • windows 7 ultimate 64bit
      • ISP:
      • teletalk 3g
      • Download Speed:
      • 100KBps
    Arka karlos's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    434

    Default

    Quote Originally Posted by PSGameDude33 View Post
    Do you have real IP?
    no i have shared IP

  4. #4

    Default

    Quote Originally Posted by Arka karlos View Post
    no i have shared IP
    Then it won't work

  5. #5
    Member
    • Arka karlos's Gadgets
      • Motherboard:
      • gigabyte b75m hd3
      • CPU:
      • intel core i3 3220
      • RAM:
      • twinmos 4gb piano black
      • Hard Drive:
      • western digital blue 1tb
      • Graphics Card:
      • sapphire 7870 dual x oc
      • Display:
      • dell s2240l
      • Sound Card:
      • realtek onboard
      • Speakers/HPs:
      • Microlab M-590
      • Controller:
      • habit HV-G83
      • Power Supply:
      • corsair vs450 cp-9020096-uk
      • Optical Drive:
      • samsung s222
      • UPS:
      • Ideal 800va
      • Operating System:
      • windows 7 ultimate 64bit
      • ISP:
      • teletalk 3g
      • Download Speed:
      • 100KBps
    Arka karlos's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    434

    Default

    Quote Originally Posted by PSGameDude33 View Post
    Then it won't work
    then how can i open a particular port?

  6. #6

    Default Were you able to solve this issue?

    Quote Originally Posted by Arka karlos View Post
    then how can i open a particular port?
    I need to forward a port as well, were you able to finally do this?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16741 seconds with 13 queries.