User Tag List

Results 1 to 3 of 3

Thread: SATA Device problem

  1. #1
    Member
    • fahimspider's Gadgets
      • Motherboard:
      • MSI P67A GD65(B3)
      • CPU:
      • I5 2400 @ 3.4 GHZ Cooled by CM Hyper 412 Slim
      • RAM:
      • TWINMOS 8 GB 1600 BUS
      • Hard Drive:
      • TRANSCEND 128 GB SSD, 2 TB WD SATA III BLACK, 1 TB HITACHI
      • Graphics Card:
      • Saphire ATI HD 7950 Dual-X
      • Display:
      • HP 18.5 INCH LCD
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Microlab 2.1
      • Keyboard:
      • Tt E-sports Knucker
      • Mouse:
      • Tt Theron mouse
      • Controller:
      • Razer Nostromo
      • Power Supply:
      • THERMALTAKE SMART MODULAR 650 WATT
      • Optical Drive:
      • Asus DVD RW. HP DVD ROM
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • WINDOWS 7 64 BIT
      • Benchmark Scores:
      • 7.5 WEI
      • Comment:
      • ROCKING
      • ISP:
      • SmileBD
      • Download Speed:
      • 300-600kbps
      • Upload Speed:
      • 250-450kbps
    fahimspider's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    768

    Default SATA Device problem

    Mobo : Asus B85 Pro gamer
    Got back my mobo from RMA. But its not recognizing any sata devices. Tried several HDD, changed the cable, Updated the bios. But no use. Pls help.

  2. #2
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,183

    Default

    Time to send it back to RMA again I suppose.

  3. #3
    Member
    • fahimspider's Gadgets
      • Motherboard:
      • MSI P67A GD65(B3)
      • CPU:
      • I5 2400 @ 3.4 GHZ Cooled by CM Hyper 412 Slim
      • RAM:
      • TWINMOS 8 GB 1600 BUS
      • Hard Drive:
      • TRANSCEND 128 GB SSD, 2 TB WD SATA III BLACK, 1 TB HITACHI
      • Graphics Card:
      • Saphire ATI HD 7950 Dual-X
      • Display:
      • HP 18.5 INCH LCD
      • Sound Card:
      • Built In
      • Speakers/HPs:
      • Microlab 2.1
      • Keyboard:
      • Tt E-sports Knucker
      • Mouse:
      • Tt Theron mouse
      • Controller:
      • Razer Nostromo
      • Power Supply:
      • THERMALTAKE SMART MODULAR 650 WATT
      • Optical Drive:
      • Asus DVD RW. HP DVD ROM
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • WINDOWS 7 64 BIT
      • Benchmark Scores:
      • 7.5 WEI
      • Comment:
      • ROCKING
      • ISP:
      • SmileBD
      • Download Speed:
      • 300-600kbps
      • Upload Speed:
      • 250-450kbps
    fahimspider's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    768

    Default

    Click image for larger version. 

Name:	minions.jpg 
Views:	2 
Size:	32.2 KB 
ID:	37870
    I am dead.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15182 seconds with 14 queries.