User Tag List

Results 1 to 3 of 3

Thread: Dynamic frequency scaling automatically turns on after pc wakes up from sleep

  1. #1
    Member
    • GalibTheGamer's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro Carbon
      • CPU:
      • Ryzen R7 2700 @4.1GHz
      • RAM:
      • G.Skill Trident Z DDR4 16GB 3400MHz
      • Hard Drive:
      • Samsung 860 EVO 2TB
      • Graphics Card:
      • EVGA GTX 1080 Ti FTW3 Hybrid @2.05GHz
      • Display:
      • Acer XB271HU
      • Sound Card:
      • Speakers/HPs:
      • Creative H7 Tournament Edition
      • Keyboard:
      • Tesoro Gram Spectrum
      • Mouse:
      • Logitech G305
      • Controller:
      • Xbox One controller (Wireless)
      • Power Supply:
      • EVGA G2 850W
      • USB Devices:
      • Netgear A6210 Wi-Fi USB 3.0 Adaptor
      • Operating System:
      • Windows 10 Pro 64-Bit
      • ISP:
      • NBN 100Mbps
    GalibTheGamer's Avatar
    Join Date
    May 2013
    Location
    Sydney
    Posts
    562

    Default Dynamic frequency scaling automatically turns on after pc wakes up from sleep

    I have disabled all energy saving features in BIOS so, that, dynamic frequency scaling stays off and cpu-clock stays at max speed even in idle for maximum performance . The cpu clock speed also stays at max (4.1Ghz) when I turn on pc. But if I put my PC in sleep mode and then wake it up, dynamic frequency scaling turns on automatically and clock speed stays 1.4Ghz to conserve power -_-. The clock speed do rise to max while I play games though.

    So, is this a common issue with sleep? Or there is a solution? As I have said, It only happens if I wake my pc from sleep.
    Last edited by GalibTheGamer; December 5th, 2015 at 14:26.

  2. #2

    Default

    Is it a Amd pc ? if you ocd then that might be the issue. disable speedsteps
    or maybe its a bios bug ..update might fix it.
    My Systems
    @Intel i3 3220-GA-H61-S1-6GB-GT635-Os( 10.11)
    @Intel C2D 2.53 GHz-Intel OEM G41-4GB DDr3 Corsair-GT240-Os(10.10.5>10.9.5 >10.8.5)
    @AMD P II x4 55 BE (4 GHz )-Asus-M4N75TD-16 GB Corsair V- GT630-OS ( 10.9.2 SSD 120 GB>Win8.1>Debian 7.1)
    @Intel i7 2600k -GA-P67A-UD3-B3-16GB DDr3 Kingston-GTX650-OS( 60 GB SSD>10.11
    (Clover) >Win10 )
    My Blog

  3. #3
    Member
    • GalibTheGamer's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro Carbon
      • CPU:
      • Ryzen R7 2700 @4.1GHz
      • RAM:
      • G.Skill Trident Z DDR4 16GB 3400MHz
      • Hard Drive:
      • Samsung 860 EVO 2TB
      • Graphics Card:
      • EVGA GTX 1080 Ti FTW3 Hybrid @2.05GHz
      • Display:
      • Acer XB271HU
      • Sound Card:
      • Speakers/HPs:
      • Creative H7 Tournament Edition
      • Keyboard:
      • Tesoro Gram Spectrum
      • Mouse:
      • Logitech G305
      • Controller:
      • Xbox One controller (Wireless)
      • Power Supply:
      • EVGA G2 850W
      • USB Devices:
      • Netgear A6210 Wi-Fi USB 3.0 Adaptor
      • Operating System:
      • Windows 10 Pro 64-Bit
      • ISP:
      • NBN 100Mbps
    GalibTheGamer's Avatar
    Join Date
    May 2013
    Location
    Sydney
    Posts
    562

    Default

    Yup, amd pc. BIOS is updated. You have tried sleep mode in OCed pc before? :/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15711 seconds with 13 queries.