User Tag List

Results 1 to 2 of 2

Thread: Playing Video Problem

  1. #1
    Member
    • 's Gadgets
      • Motherboard:
      • Asus P5KPL-AM
      • CPU:
      • Dual Core E5400
      • RAM:
      • Transcend + Kingston = 4 GB DDR2
      • Hard Drive:
      • 250 GB Hitachi Deskstar T7K250 + Samsung F3 500 GB
      • Graphics Card:
      • Built-In
      • Display:
      • AOC F22 22"
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative Live 4.1/Logitech G35
      • Keyboard:
      • A4Tech
      • Mouse:
      • Delux
      • Power Supply:
      • Thermaltake Lite Power 400 Watts
      • Optical Drive:
      • BUSTED !
      • USB Devices:
      • Transcend 16GB
      • UPS:
      • DigitalX 650VA
      • Operating System:
      • Windows 8 Pro x64
      • Comment:
      • Gave up on PC......at least for now
      • ISP:
      • IS PROS
      • Download Speed:
      • Average: 24 Kbps
      • Upload Speed:
      • Average: 24 Kbps
      • Console:
      • 16
    йЦммєя³¹'s Avatar
    Join Date
    Apr 2009
    Location
    +23° 45' 10.07", +90° 23' 5.39"
    Posts
    1,932

    Default Playing Video Problem

    I have been suffering from this problem where randomly i'd find that I can't play any video files with VLC or MPC
    When i'd try to play the video the players would just constantly flicker
    It also happens while I'm watching a video when it suddenly stops playing it
    What could be causing the problem and any solution is appreciated
    01000010011000010111101001101001011011100110011101100001001000010010000100100001 001000000011101001010000

  2. #2
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Probably Virus or something is wrong with your codecs, did you reinstall your Codecs?

Similar Threads

  1. Ping Problem While Playing Online
    By gamefreak in forum BTCL
    Replies: 10
    Last Post: December 17th, 2011, 11:54
  2. FIFA 10 problem playing online
    By GrimReaper in forum Older FIFA Games
    Replies: 4
    Last Post: May 29th, 2010, 09:07
  3. FIFA 10 Online playing problem
    By Manzoor in forum Older FIFA Games
    Replies: 10
    Last Post: May 6th, 2010, 22:01
  4. Windows 7 freezes whila playing video files
    By areek in forum Technical Support
    Replies: 4
    Last Post: March 12th, 2010, 00:36
  5. Windows 7 hangs while playing video
    By areek in forum Technical Support
    Replies: 15
    Last Post: November 18th, 2009, 18:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15701 seconds with 14 queries.