User Tag List

Results 1 to 3 of 3

Thread: Frequent Disconnect Problem

  1. #1

    Default Frequent Disconnect Problem

    Hi,

    I am using the Huwawei SmartAX MT882a Modem Provided by emem under SBN Exchange and getting frequent D/C Problem.....Daily 15-20 times... Its pathetic....

    It also cannot reconnect by itself for a long time.. At time like those if I am around I flash my telephone Set to Clear the line...

    I heve installed New Wire from my modem to the BTCL Box(Pole) but still the SNR is 6-8 which is very low....Sometimes even below 6 .........

    I am told by Someone that Changing the modem might fix this Problem......

    So If I get a better modem like TP Link TD-W8950NDwill it fix my problem a bit......

    I mainly download large files and have the 1Mbps Unlimited post paid Package so If D/C problem can be fixed somehow then it would do a lot for me.......

    Looking forward to hear from u guys...



  2. #2
    Member
    • SadmanBD's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • RAM:
      • A-Data 3x2GB 1333 MHz @ 1331 MHz (1.5v)
      • Hard Drive:
      • Hitachi Deskstar 1TB 7200RPM 32MB SATA 3.0Gb/s | Seagate Barracuda 1TB 7200RPM 64MB SATA 6.0Gb/s
      • Graphics Card:
      • 2x Sapphire 270X Vapor-X 2GB GDDR5
      • Display:
      • Asus VX229H 21.5" LED IPS
      • Sound Card:
      • Realtek ALC892 8-Channel Audio (on-board)
      • Speakers/HPs:
      • Microlab SOLO 7C / A4Tech HS-100 | VSonic GR02 Bass Edition | Monoprice 9927
      • Keyboard:
      • Newmen E370
      • Mouse:
      • A4Tech D-70FX
      • Controller:
      • Genius F-1000
      • Power Supply:
      • XFX 850W Core Edition
      • Optical Drive:
      • USB Devices:
      • Transcend 4GB Pendrive and billionton Bluetooth Device
      • UPS:
      • Luminous Solo 1000VA
      • Operating System:
      • Windows 8.1 Pro WMC
      • Comment:
      • Primary Rig ;)
      • ISP:
      • ReignICT
      • Download Speed:
      • 416 kB/s
      • Upload Speed:
      • 416 kB/s
    SadmanBD's Avatar
    Join Date
    Jan 2011
    Location
    Dhaka
    Posts
    1,587

    Default

    SBN exchange er obosta khubi karap. Ei jonnoi may be apnar prob hosse. Tao dekhen je cable ki kono current er line er sate diye gese kina. Onno karo modem lagai check kore dekte paren.

  3. #3
    Forum Staff
    • coldfire7's Gadgets
      • Motherboard:
      • ASUSTeK P5QPL-AM
      • CPU:
      • Intel Core 2 Duo E7500 @ 3200MHz~ w/ TR TRUE Black 120
      • RAM:
      • Transcend JetRAM (2x2GB) 4GB 800MHz DDR2 Kit @ 875MHz~
      • Hard Drive:
      • [P] Samsung Spinpoint F3 500GB [S] 3x1TB, 1x2TB, 1x500GB
      • Graphics Card:
      • Zotac GTX960 AMP
      • Display:
      • Samsung SyncMaster S24A300B
      • Sound Card:
      • Schiit Fulla 2
      • Speakers/HPs:
      • Philips X2/27 + Shure SRH840
      • Keyboard:
      • Razer BW Ultimate 2013 MX Blue w/ O-Ring mod
      • Mouse:
      • Logitech MX518 (6 years+ running ^^) w/ QcK Heavy
      • Power Supply:
      • Thermaltake Toughpower XT 675W
      • UPS:
      • Apollo KS-1200F 2000VA
      • Operating System:
      • Windows NT 6.1
      • ISP:
      • Dual Homed Jinternets (http://beta.speedtest.net/result/6780327218.png)
      • Download Speed:
      • 10m+20m
      • Upload Speed:
      • 10m+20m
    coldfire7's Avatar
    Join Date
    Jul 2008
    Location
    127.0.0.1
    Posts
    2,872

    Default

    SBN Exchange = Worst BTCL ADSL Internet Service (because of the very old copper network).

    For more search BTCL ADSL Internet discussion thread - http://banglagamer.com/to/t5680

    Best ADSL modem available in BD: TP-Link TD-8810/8811
    Last edited by coldfire7; December 15th, 2011 at 09:30.

Similar Threads

  1. Nvidia Driver Problem or Graphics Card Problem ??
    By GalibZ in forum Technical Support
    Replies: 27
    Last Post: February 13th, 2012, 22:22
  2. Having Problem
    By all_izz_well in forum BTCL
    Replies: 1
    Last Post: March 24th, 2011, 03:36
  3. is anyone having this problem?
    By Speed in forum ISPros
    Replies: 12
    Last Post: March 4th, 2011, 17:44
  4. IP looking Up Problem
    By rakibmukitur in forum Garena Central
    Replies: 6
    Last Post: October 8th, 2010, 20:29

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16152 seconds with 14 queries.