User Tag List

Results 1 to 7 of 7

Thread: My PhysX engine is not working at 8800GT!

  1. #1
    Member
    • Tian's Gadgets
      • Motherboard:
      • GIGABYTE P35-DS3L
      • CPU:
      • Intel Core2 Duo E8400 [3.00GHz, 1333FSB, 6MB L2 cache, 45nm]
      • RAM:
      • 4GB Transcend DDR2 800bus (Dual Channel)
      • Hard Drive:
      • Samsung SATAII 160GB
      • Graphics Card:
      • GIGABYTE 8800GT TurboForce Edition [700Mhz. default core clock, 39.2 GTexels texture fill rate, etc]
      • Display:
      • 1280x1024 @PHILIPS 107B75/27 17" Flat.
      • Sound Card:
      • Realtek HD audio
      • Speakers/HPs:
      • Creative 2:1
      • Keyboard:
      • Normal
      • Mouse:
      • Normal
      • Controller:
      • None yet
      • Power Supply:
      • FEEL4 700watt
      • Optical Drive:
      • BenQ 20x DVD RW+-
      • Benchmark Scores:
      • PC Wizard 2008=5774.00. 3D Mark 06 =14597.00
      • Comment:
      • I'm really satisfied. A perfect wokhorse.
      • ISP:
      • Local
      • Download Speed:
      • 18 KB
      • Upload Speed:
      • 15 KB
    Tian's Avatar
    Join Date
    Apr 2008
    Location
    Dhaka, Cantonment
    Posts
    425

    Exclamation My PhysX engine is not working at 8800GT!

    My PhysX engine is not working at 8800GT! PhysX properties on korle No Acceleration on thake. GeForce physX/AGEIA phyX oprtion grayed out hoye thake. Any solution?


    CROSS COM ACTIVATED!

  2. #2
    Member
    • Tian's Gadgets
      • Motherboard:
      • GIGABYTE P35-DS3L
      • CPU:
      • Intel Core2 Duo E8400 [3.00GHz, 1333FSB, 6MB L2 cache, 45nm]
      • RAM:
      • 4GB Transcend DDR2 800bus (Dual Channel)
      • Hard Drive:
      • Samsung SATAII 160GB
      • Graphics Card:
      • GIGABYTE 8800GT TurboForce Edition [700Mhz. default core clock, 39.2 GTexels texture fill rate, etc]
      • Display:
      • 1280x1024 @PHILIPS 107B75/27 17" Flat.
      • Sound Card:
      • Realtek HD audio
      • Speakers/HPs:
      • Creative 2:1
      • Keyboard:
      • Normal
      • Mouse:
      • Normal
      • Controller:
      • None yet
      • Power Supply:
      • FEEL4 700watt
      • Optical Drive:
      • BenQ 20x DVD RW+-
      • Benchmark Scores:
      • PC Wizard 2008=5774.00. 3D Mark 06 =14597.00
      • Comment:
      • I'm really satisfied. A perfect wokhorse.
      • ISP:
      • Local
      • Download Speed:
      • 18 KB
      • Upload Speed:
      • 15 KB
    Tian's Avatar
    Join Date
    Apr 2008
    Location
    Dhaka, Cantonment
    Posts
    425

    Default Re: My PhysX engine is not working at 8800GT!

    Shafiee has got the same problem too!


    CROSS COM ACTIVATED!

  3. #3
    Forum Staff
    • coldfire7's Gadgets
      • Motherboard:
      • ASUSTeK P5QPL-AM
      • CPU:
      • Intel Core 2 Duo E7500 @ 3200MHz~ w/ TR TRUE Black 120
      • RAM:
      • Transcend JetRAM (2x2GB) 4GB 800MHz DDR2 Kit @ 875MHz~
      • Hard Drive:
      • [P] Samsung Spinpoint F3 500GB [S] 3x1TB, 1x2TB, 1x500GB
      • Graphics Card:
      • Zotac GTX960 AMP
      • Display:
      • Samsung SyncMaster S24A300B
      • Sound Card:
      • Schiit Fulla 2
      • Speakers/HPs:
      • Philips X2/27 + Shure SRH840
      • Keyboard:
      • Razer BW Ultimate 2013 MX Blue w/ O-Ring mod
      • Mouse:
      • Logitech MX518 (6 years+ running ^^) w/ QcK Heavy
      • Power Supply:
      • Thermaltake Toughpower XT 675W
      • UPS:
      • Apollo KS-1200F 2000VA
      • Operating System:
      • Windows NT 6.1
      • ISP:
      • Dual Homed Jinternets (http://beta.speedtest.net/result/6780327218.png)
      • Download Speed:
      • 10m+20m
      • Upload Speed:
      • 10m+20m
    coldfire7's Avatar
    Join Date
    Jul 2008
    Location
    127.0.0.1
    Posts
    2,872

    Default Re: My PhysX engine is not working at 8800GT!

    Try by downloading and installing the GEFORCE POWER PACK from NVIDIA.........

    go here to download ....... http://www.nvidia.com/content/forcew...s/download.asp

  4. #4
    Member
    • Tian's Gadgets
      • Motherboard:
      • GIGABYTE P35-DS3L
      • CPU:
      • Intel Core2 Duo E8400 [3.00GHz, 1333FSB, 6MB L2 cache, 45nm]
      • RAM:
      • 4GB Transcend DDR2 800bus (Dual Channel)
      • Hard Drive:
      • Samsung SATAII 160GB
      • Graphics Card:
      • GIGABYTE 8800GT TurboForce Edition [700Mhz. default core clock, 39.2 GTexels texture fill rate, etc]
      • Display:
      • 1280x1024 @PHILIPS 107B75/27 17" Flat.
      • Sound Card:
      • Realtek HD audio
      • Speakers/HPs:
      • Creative 2:1
      • Keyboard:
      • Normal
      • Mouse:
      • Normal
      • Controller:
      • None yet
      • Power Supply:
      • FEEL4 700watt
      • Optical Drive:
      • BenQ 20x DVD RW+-
      • Benchmark Scores:
      • PC Wizard 2008=5774.00. 3D Mark 06 =14597.00
      • Comment:
      • I'm really satisfied. A perfect wokhorse.
      • ISP:
      • Local
      • Download Speed:
      • 18 KB
      • Upload Speed:
      • 15 KB
    Tian's Avatar
    Join Date
    Apr 2008
    Location
    Dhaka, Cantonment
    Posts
    425

    Default Re: My PhysX engine is not working at 8800GT!

    Did Nvidia lie with the customers? 8800GT has no PhysX engine???


    CROSS COM ACTIVATED!

  5. #5
    Member
    • Tian's Gadgets
      • Motherboard:
      • GIGABYTE P35-DS3L
      • CPU:
      • Intel Core2 Duo E8400 [3.00GHz, 1333FSB, 6MB L2 cache, 45nm]
      • RAM:
      • 4GB Transcend DDR2 800bus (Dual Channel)
      • Hard Drive:
      • Samsung SATAII 160GB
      • Graphics Card:
      • GIGABYTE 8800GT TurboForce Edition [700Mhz. default core clock, 39.2 GTexels texture fill rate, etc]
      • Display:
      • 1280x1024 @PHILIPS 107B75/27 17" Flat.
      • Sound Card:
      • Realtek HD audio
      • Speakers/HPs:
      • Creative 2:1
      • Keyboard:
      • Normal
      • Mouse:
      • Normal
      • Controller:
      • None yet
      • Power Supply:
      • FEEL4 700watt
      • Optical Drive:
      • BenQ 20x DVD RW+-
      • Benchmark Scores:
      • PC Wizard 2008=5774.00. 3D Mark 06 =14597.00
      • Comment:
      • I'm really satisfied. A perfect wokhorse.
      • ISP:
      • Local
      • Download Speed:
      • 18 KB
      • Upload Speed:
      • 15 KB
    Tian's Avatar
    Join Date
    Apr 2008
    Location
    Dhaka, Cantonment
    Posts
    425

    Default Re: My PhysX engine is not working at 8800GT!

    It worked with 177.92. Thanks to Coldfire!


    CROSS COM ACTIVATED!

  6. #6
    Forum Staff
    • coldfire7's Gadgets
      • Motherboard:
      • ASUSTeK P5QPL-AM
      • CPU:
      • Intel Core 2 Duo E7500 @ 3200MHz~ w/ TR TRUE Black 120
      • RAM:
      • Transcend JetRAM (2x2GB) 4GB 800MHz DDR2 Kit @ 875MHz~
      • Hard Drive:
      • [P] Samsung Spinpoint F3 500GB [S] 3x1TB, 1x2TB, 1x500GB
      • Graphics Card:
      • Zotac GTX960 AMP
      • Display:
      • Samsung SyncMaster S24A300B
      • Sound Card:
      • Schiit Fulla 2
      • Speakers/HPs:
      • Philips X2/27 + Shure SRH840
      • Keyboard:
      • Razer BW Ultimate 2013 MX Blue w/ O-Ring mod
      • Mouse:
      • Logitech MX518 (6 years+ running ^^) w/ QcK Heavy
      • Power Supply:
      • Thermaltake Toughpower XT 675W
      • UPS:
      • Apollo KS-1200F 2000VA
      • Operating System:
      • Windows NT 6.1
      • ISP:
      • Dual Homed Jinternets (http://beta.speedtest.net/result/6780327218.png)
      • Download Speed:
      • 10m+20m
      • Upload Speed:
      • 10m+20m
    coldfire7's Avatar
    Join Date
    Jul 2008
    Location
    127.0.0.1
    Posts
    2,872

    Default Re: My PhysX engine is not working at 8800GT!

    Quote Originally Posted by Tian View Post
    It worked with 177.92. Thanks to Coldfire!
    U r welcome!!!

  7. #7
    VIP Member
    • desertfox's Gadgets
      • Motherboard:
      • Intel DG31PR
      • CPU:
      • Intel Core 2 Duo E7200
      • RAM:
      • Kingston 1 GB x 2 DDRII 800 MHz
      • Hard Drive:
      • Intel SSD X25-M 80GB & Samsung HD502IJ
      • Graphics Card:
      • Asus Nvidia GeForce GTX460 1GB DDR5
      • Display:
      • Asus MM17DE
      • Sound Card:
      • Creative Live Digital 5.1
      • Speakers/HPs:
      • Creative Inspire 2400/Logitech Digital Precision Gaming Headset/Logitech G330/Logitech G35 (Broken)
      • Keyboard:
      • Logitech G15 Gaming
      • Mouse:
      • Razer Deathadder 3.5G
      • Controller:
      • Logitech Dual Action
      • Power Supply:
      • Thermaltake Toughpower XT 675 Watt
      • Optical Drive:
      • Asus E818A
      • USB Devices:
      • ADATA 8 GB Pen Drive & Transcend 16 GB Pen Drive
      • UPS:
      • Vanstab 500 VA/Mercury 600 VA
      • Operating System:
      • Windows 7 Ultimate
      • Benchmark Scores:
      • P13790 (3D Mark Vantage)
      • Comment:
      • I am damn Satisfied
      • ISP:
      • LINK 3
      • Download Speed:
      • 125
      • Upload Speed:
      • 1267.5
    desertfox's Avatar
    Join Date
    Feb 2008
    Location
    Chittagong
    Posts
    879

    Default Re: My PhysX engine is not working at 8800GT!

    Beta Driver

    Designed by Eaglewatch1337
    See, Which Game I'm Playing & to be Played

Similar Threads

  1. Achieving 50000 Posts
    By KinG SRS in forum Gaming Community of BD
    Replies: 36
    Last Post: April 29th, 2009, 00:45
  2. [SOLD OUT] Quantam Fireball 30 GB PATA HDD
    By Ic3_STrik3R in forum Shop - Gadgets
    Replies: 10
    Last Post: September 26th, 2008, 04:38
  3. Replies: 8
    Last Post: August 30th, 2008, 23:46
  4. Strategy Game Helper
    By LongBow in forum Strategy
    Replies: 6
    Last Post: April 25th, 2008, 23:18
  5. Hallow to Fifa Players in Khulna
    By areek in forum Top FIFA Players
    Replies: 3
    Last Post: February 21st, 2008, 13:54

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.18844 seconds with 14 queries.