User Tag List

Results 1 to 12 of 12

Thread: Yep this is weird

  1. #1
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Red face Yep this is weird

    Name:  Capture.PNG
Views: 351
Size:  4.9 KB

    Ah guys my network is connected to Wifi router and the internet in my PC works......So is this virus bloopers?

  2. #2
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • Intel DH61WW B3 Rev.
      • CPU:
      • Intel Core i5 2400 3.10 Ghz
      • RAM:
      • Kingston KVR1333D3N9/4G 4GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate Barracuda 7200.12 1TB 7200 RPM
      • Graphics Card:
      • Leadtek Winfast GTX 560 ti 1GB GDDR5 822/1644/4008
      • Sound Card:
      • Onboard
      • Keyboard:
      • Thermaltake Commander
      • Mouse:
      • Logitech G402
      • Controller:
      • Original Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 8.1 Pro x64
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    3,934

    Default

    Restart? AFAIK sometimes happens to me after the net was gone for awhile and then it comes back.
    My probable next build: Qisan MagicForce 68 (Outemu switch) / Teamwolf Zhuque+ 87 TKL (Outemu) / Monoprice Select series full size (Outemu/Gateron) / Drevo Gramr 84 TKL (Outemu) • Logitech G102 Prodigy • Deepcool Dukase V3 / Thermaltake Versa U21 • Superlux HD 681 • Creative Sound Blaster E1 • LG 22MP68VQ • SteelSeries QcK • Generic executive chair • others TBA

    djrock please don't bother me. You are in my ignore list so I don't have to see literal poop.

  3. #3
    Member
    • Billybuoy's Gadgets
      • Motherboard:
      • ASUS micro ATX H97M-E
      • CPU:
      • Intel Core i5-4590 Haswell Quad-Core 3.3GHz LGA 1150
      • RAM:
      • 8GB (2 x 4GB) DDR3
      • Hard Drive:
      • Primary: Crucial MX100 512GB SSD, Sec: Toshiba 2TB, Sec: HGST 1 TB
      • Graphics Card:
      • Asus Strix GTX 1070 OC Edition
      • Display:
      • Dell S2440L 24 inch LED backlit VA Panel
      • Sound Card:
      • Fiio E10K USB DAC/AMP
      • Speakers/HPs:
      • SP: Logitech Z623 2.1, HP: Beyerdynamic Custom One Pro, Audio Technica M40x, Phillips SHP9500
      • Keyboard:
      • G.SKILL RIPJAWS KM780R MX Cherry Brown (Red LED)
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Thermaltake 650W Gold (Semi Moduler)
      • Optical Drive:
      • Asus DVD RW/R
      • USB Devices:
      • ADATA UV128 16 GB
      • UPS:
      • Powervault 1200VA
      • Operating System:
      • Windows 8.1 Pro x64 bit
      • Benchmark Scores:
      • Windows Exp Index: 7.6, Glary Utilities: 16 Sec Boot Time
      • Comment:
      • Childhood desire for a Gaming Rig Finally came tru! All parts from earned money, still building
      • ISP:
      • Bracnet
      • Download Speed:
      • 2 MBPS
      • Upload Speed:
      • 1 MBps
    Billybuoy's Avatar
    Join Date
    Jul 2014
    Location
    Dhaka
    Posts
    209

    Default

    Quote Originally Posted by Trave160 View Post
    Name:  Capture.PNG
Views: 351
Size:  4.9 KB

    Ah guys my network is connected to Wifi router and the internet in my PC works......So is this virus bloopers?

    if you are talking about showing this yellow sign and 'No internet access." in taskbar menu, I have it too sometimes, it puts an exclamatory sign but net works anyways...i don't think it's virus, may be a driver issue. but nothing serious.

  4. #4

    Default

    Restart router, flush dns, reset taskbar icons.

  5. #5
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Meh it's all fixed now, but seriously Microsoft should have fixed this issue. Seems clumsy, I diagnosed which reset DNS still the icon showed

  6. #6
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    and it bothers us too much right?

  7. #7

    Default

    Quote Originally Posted by redwan hasan View Post
    and it bothers us too much right?
    these types of signs create tension in our mind and discomfort in our eyes. dunno about others but it happens with me.

  8. #8
    Member
    • Sybaris Caesar's Gadgets
      • Motherboard:
      • Intel DH61WW B3 Rev.
      • CPU:
      • Intel Core i5 2400 3.10 Ghz
      • RAM:
      • Kingston KVR1333D3N9/4G 4GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate Barracuda 7200.12 1TB 7200 RPM
      • Graphics Card:
      • Leadtek Winfast GTX 560 ti 1GB GDDR5 822/1644/4008
      • Sound Card:
      • Onboard
      • Keyboard:
      • Thermaltake Commander
      • Mouse:
      • Logitech G402
      • Controller:
      • Original Xbox 360 Wireless
      • Power Supply:
      • Cooler Master G550M
      • Optical Drive:
      • Samsung SH222 22x DVD Writer
      • UPS:
      • Orlando 800va(packet e lekha apollo)
      • Operating System:
      • Windows 8.1 Pro x64
      • Upload Speed:
      • ∞
    Sybaris Caesar's Avatar
    Join Date
    May 2012
    Location
    Nowy Warsaw
    Posts
    3,934

    Default

    Quote Originally Posted by Asif_Z View Post
    these types of signs create tension in our mind and discomfort in our eyes. dunno about others but it happens with me.
    Alatrol ar Paracetamol khaiya ghum dao
    My probable next build: Qisan MagicForce 68 (Outemu switch) / Teamwolf Zhuque+ 87 TKL (Outemu) / Monoprice Select series full size (Outemu/Gateron) / Drevo Gramr 84 TKL (Outemu) • Logitech G102 Prodigy • Deepcool Dukase V3 / Thermaltake Versa U21 • Superlux HD 681 • Creative Sound Blaster E1 • LG 22MP68VQ • SteelSeries QcK • Generic executive chair • others TBA

    djrock please don't bother me. You are in my ignore list so I don't have to see literal poop.

  9. #9

    Default

    this is actually pretty common. fixes automatically after some time. even restarting the router won't fix it but internet works anyway. and yah although this is a small matter, it really bothers me chokh shob shomoy oi dike jay jotokkhon na fix hoy.

  10. #10
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default

    Install Intel MEI

  11. #11
    Member
    • Ehsas's Gadgets
      • Motherboard:
      • MSI Z97-G45
      • CPU:
      • Intel Core i7-4790K 4.0GHz
      • RAM:
      • G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3
      • Hard Drive:
      • Seagate Barracuda 3TB/Samsung Evo Pro (1TB SSD)
      • Graphics Card:
      • EVGA Superclocked ACX GTX 980 dual SLI
      • Display:
      • LG 34UM95
      • Sound Card:
      • Asus Xonar
      • Speakers/HPs:
      • Razer Kraken Pro (green)
      • Keyboard:
      • Rosewill STRIKER RK-6000
      • Mouse:
      • perrix mx(old one) not sure the model
      • Controller:
      • xbox 360's controller
      • Power Supply:
      • Snow Silent Seasonic 750w
      • Operating System:
      • Windows 7 64 bit
      • ISP:
      • Mazeda BD
      • Download Speed:
      • 38096
      • Upload Speed:
      • 9096
    Ehsas's Avatar
    Join Date
    Jul 2015
    Location
    Dhaka
    Posts
    1,199

    Default

    Just a guess no solid proof, but i think it's because of the ISP.. i mean i never had this either, but when i came to dhaka and started using Mazeda this is like a regular thing, nothing that concerning though, im fine as long as my connection's stable.

  12. #12
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Can't believe the thread is still continuing over a spoof like this, restarting the system helped. This occurred probably cause my network is connected to a router.

Similar Threads

  1. WEIRD Problem!!! Need Help
    By nafis087 in forum Technical Support
    Replies: 33
    Last Post: August 1st, 2014, 13:16
  2. Weird Smell...
    By Robin Rayhan in forum Technical Support
    Replies: 22
    Last Post: March 14th, 2012, 10:18
  3. Weird cpu+ gpu use
    By Diego Maradona in forum Technical Support
    Replies: 20
    Last Post: February 26th, 2011, 03:19
  4. Weird Problem = IDM
    By Uchiha Obito in forum Technical Support
    Replies: 3
    Last Post: November 27th, 2010, 18:20
  5. Weird Game :)
    By darkcrunk in forum Older NFS Games
    Replies: 12
    Last Post: August 12th, 2008, 10:38

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.22691 seconds with 15 queries.