User Tag List

Results 1 to 20 of 20

Thread: Dont know whats wrong?!

  1. #1
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Unhappy Dont know whats wrong?!

    This is my one my rigs:

    Intel Core i5 750 @ 2.66GHz (4core/4thread | 8MB Smart Cache)
    Intel DH55PJ
    ASUS Nvidia GTX550ti
    4096MB DDR3 RAM (1333MHz)

    I was playing Assasin's Creed Brotherhood, when my feet accidentally touched the multi-plug and the power was disrupted. But I have a UPS. But still the UPS running on back up the PC went off. I pressed the power button but it refused to turn on. I tried several times. No result. I opened it up and found the motherboard LED on, which means its getting power. So I deduced the motherboard got smoked since I already previously have smoked a Intel DP55WB. Intel Mobos are 中中, I know. However when the 55WB was burned, the processor fan still moved, without any display. So now um afraid my processor has burnt too coz the fan doesnt move. How do I know for sure? I dont overclock my CPU. I use a Chinese PSU so I knew this would happen some day. Please help me out fellow gamers. Thanks.

  2. #2
    Member
    • Dhumketu's Gadgets
      • Motherboard:
      • Gigbyte X58 USB 3.0
      • CPU:
      • Intel Core i7 920 Nehalem 2.66GHz L3 8MB cache Quad Core
      • RAM:
      • 8 GB DDR 3 1600 MHz
      • Hard Drive:
      • WD 500 GB
      • Graphics Card:
      • MSI NVDIA GTX 760 4 GB
      • Display:
      • SONY Bravia 20" LCD
      • Sound Card:
      • Built-in
      • Controller:
      • Razer Onza TE
      • Power Supply:
      • Gigabyte 600 Watt
      • Optical Drive:
      • HP SATA DVD-Writer
      • UPS:
      • Rahimafrooz 1000 VA
      • Operating System:
      • Windows 7, Ubuntu 10.12
      • ISP:
      • Link 3
      • Console:
      • 158
    Dhumketu's Avatar
    Join Date
    Dec 2010
    Location
    Dhaka
    Posts
    1,092

    Default Re: Dont know whats wrong?!

    Only for 3500 BDT you lose your 50 k machine. I dont think you will get warranty as it is a burn case. Feel really sorry for you...Pray for your Graphics Card.
    Specifically answer these questions-
    1.Where do you buy your mobo,cpu and whole PC?
    2.When do you buy it?
    3.Do you build it yourself?

    *Dont try to power it on AGAIN!!!!!!
    Most people think time is like a river, that flows swift and sure in one direction. But I have seen the face of time, and I can tell you, they are wrong. Time is an ocean in a storm. You may wonder who I really am, and why I say this. Come, and I will tell you a tale like none you have ever heard.

  3. #3
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by Dhumketu View Post
    Only for 3500 BDT you lose your 50 k machine. I dont think you will get warranty as it is a burn case. Feel really sorry for you...Pray for your Graphics Card.
    Specifically answer these questions-
    1.Where do you buy your mobo,cpu and whole PC?
    2.When do you buy it?
    3.Do you build it yourself?

    *Dont try to power it on AGAIN!!!!!!
    a

    Yes i bought it from Ryans. Custom made. I had it on a Intel DP55WB. Burnt that one and got the DH55PJ for free. The whole package took me 43k (1.5years old). I had it on a ATI Radeon HD5550. But I bough the GTX550ti this August during ramadan.

  4. #4
    Member
    • Manzoor's Gadgets
      • Motherboard:
      • Intel PM45
      • CPU:
      • Core 2 Duo [email protected]
      • RAM:
      • 2GB DDR3
      • Hard Drive:
      • Toshiba 320GB
      • Graphics Card:
      • ATI Radeon HD4570
      • Display:
      • 14" LCD @ 1366*768
      • Sound Card:
      • Realtek HD Audio
      • Speakers/HPs:
      • Built In
      • Keyboard:
      • Generic
      • Mouse:
      • Synaptics Multitouch Pad / A4 Tech XL-747H
      • Controller:
      • A cheapo Chinese one
      • USB Devices:
      • Transcend StoreJet 80GB
      • UPS:
      • RahimAfrooz 1000VA
      • Operating System:
      • Windows 7 x64 / Ubuntu 10.04
      • Benchmark Scores:
      • Windows Experiance Index - 5.0 (Windows7)
      • Comment:
      • Toshiba L510-S4314
      • ISP:
      • Smile Silver
      • Download Speed:
      • 20~25Kbps
      • Upload Speed:
      • 10~15Kbps
      • Console:
      • 8
    Manzoor's Avatar
    Join Date
    Oct 2008
    Location
    Dhaka
    Posts
    402

    Default Re: Dont know whats wrong?!

    আমার দেখতে খুবই খারাপ লাগে যখন দেখি পোলাপান হাজার হাজার টাকা খরচ করে পিসি কিনে কিন্তু একটু বেশি টাকা খরচ করে একটা ভালো মাল্টিপ্লাগ কিনেনা। সস্তা মাল্টিপ্লাগ গুলার কিছুদেনের মধ্যে পিন লুজ হয়ে যায়। কানেকশন নড়াচড়া করলে স্পার্ক করে। কিন্তু পিসির ক্ষতি না হওয়া পর্যন্ত কারো হুঁশ হয়না। আমার প্রথম পিসির সাথে ৫৫০ টাকা খরচ করে একটা মাল্টিপ্লাগ কিনসিলাম যেটা আজও চলতেসে, একটা পিনও লুজ হয়নাই। যাকগিয়া, চেষ্টা কইরো একটা ভালো মাল্টিপ্লাগ কিনে নিতে। একটা মাল্টিপ্লাগের জন্য ৭০০-৮০০ টাকা অনেক বেশি মনে হইতে পারে কিন্তু পিসির দামের তুলনায় ওইটা আসলে তেমন কিছুনা।
    You never fail until you give up...

  5. #5
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by Manzoor View Post
    আমার দেখতে খুবই খারাপ লাগে যখন দেখি পোলাপান হাজার হাজার টাকা খরচ করে পিসি কিনে কিন্তু একটু বেশি টাকা খরচ করে একটা ভালো মাল্টিপ্লাগ কিনেনা। সস্তা মাল্টিপ্লাগ গুলার কিছুদেনের মধ্যে পিন লুজ হয়ে যায়। কানেকশন নড়াচড়া করলে স্পার্ক করে। কিন্তু পিসির ক্ষতি না হওয়া পর্যন্ত কারো হুঁশ হয়না। আমার প্রথম পিসির সাথে ৫৫০ টাকা খরচ করে একটা মাল্টিপ্লাগ কিনসিলাম যেটা আজও চলতেসে, একটা পিনও লুজ হয়নাই। যাকগিয়া, চেষ্টা কইরো একটা ভালো মাল্টিপ্লাগ কিনে নিতে। একটা মাল্টিপ্লাগের জন্য ৭০০-৮০০ টাকা অনেক বেশি মনে হইতে পারে কিন্তু পিসির দামের তুলনায় ওইটা আসলে তেমন কিছুনা।
    Bhaijan, thanks for the suggestion. I will keep that in mind.

  6. #6

    Default Re: Dont know whats wrong?!

    Sorry to hear ur predicament Ryder.

    Kintu jodi multiplug problem o hoi - taholey apnar 700-800 range-r kena uchit like TECH ADVANTAGE. Aro bhalo chailey ekhon BELKIN jegula kina 2500 range-r gulao nitey paren. Advanced Belkin gula tey surge protector thakey built-in. 200-300 tk chinese mp gula ekebarey lo quality and are fire hazards waiting to happen. Beshi load porley goley jai.

    ---------- Post added at 12:02 ---------- Previous post was at 11:59 ----------

    Quote Originally Posted by RYDER23 View Post
    This is my one my rigs:

    Intel Core i5 750 @ 2.66GHz (4core/4thread | 8MB Smart Cache)
    Intel DH55PJ
    ASUS Nvidia GTX550ti
    4096MB DDR3 RAM (1333MHz)

    I was playing Assasin's Creed Brotherhood, when my feet accidentally touched the multi-plug and the power was disrupted. But I have a UPS. But still the UPS running on back up the PC went off. I pressed the power button but it refused to turn on. I tried several times. No result. I opened it up and found the motherboard LED on, which means its getting power. So I deduced the motherboard got smoked since I already previously have smoked a Intel DP55WB. Intel Mobos are 中中, I know. However when the 55WB was burned, the processor fan still moved, without any display. So now um afraid my processor has burnt too coz the fan doesnt move. How do I know for sure? I dont overclock my CPU. I use a Chinese PSU so I knew this would happen some day. Please help me out fellow gamers. Thanks.
    Usually when things are fried there is a burnt smell - u get any of that? When u opened it up are u sure u did not touch/loosen any connectors inside accidentally? Check/double-chek all ur connections.

  7. #7
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by REVx View Post
    Sorry to hear ur predicament Ryder.

    Kintu jodi multiplug problem o hoi - taholey apnar 700-800 range-r kena uchit like TECH ADVANTAGE. Aro bhalo chailey ekhon BELKIN jegula kina 2500 range-r gulao nitey paren. Advanced Belkin gula tey surge protector thakey built-in. 200-300 tk chinese mp gula ekebarey lo quality and are fire hazards waiting to happen. Beshi load porley goley jai.

    ---------- Post added at 12:02 ---------- Previous post was at 11:59 ----------



    Usually when things are fried there is a burnt smell - u get any of that? When u opened it up are u sure u did not touch/loosen any connectors inside accidentally? Check/double-chek all ur connections.
    No burnt smell bro. Amar ager motherboard purar shomoy o kono smell kore nai. It just stopped working. Like I said, LED still lights up when power is given. So um sure PSU is ok, since the mobo is getting power. Last time CPU'r fan ta ghurto. Ektu porh theme jaito. Eibar CPU'r fan ta ghure na... Have I lost my i5 750 forever?

  8. #8
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by REVx View Post
    Sorry to hear ur predicament Ryder


    Kintu jodi multiplug problem o hoi - taholey apnar 700-800 range-r kena uchit like TECH ADVANTAGE. Aro bhalo chailey ekhon BELKIN jegula kina 2500 range-r gulao nitey paren. Advanced Belkin gula tey surge protector thakey built-in. 200-300 tk chinese mp gula ekebarey lo quality and are fire hazards waiting to happen. Beshi load porley goley jai.

    ---------- Post added at 12:02 ---------- Previous post was at 11:59 ----------



    Usually when things are fried there is a burnt smell - u get any of that? When u opened it up are u sure u did not touch/loosen any connectors inside accidentally? Check/double-chek all ur connections.
    Belkin 1200takar gulao surge protector thake...so ya take a BElkin 3 year warranty thake


    Quote Originally Posted by RYDER23 View Post
    No burnt smell bro. Amar ager motherboard purar shomoy o kono smell kore nai. It just stopped working. Like I said, LED still lights up when power is given. So um sure PSU is ok, since the mobo is getting power. Last time CPU'r fan ta ghurto. Ektu porh theme jaito. Eibar CPU'r fan ta ghure na... Have I lost my i5 750 forever?

    not necessary hoito emon o hote pare je motherboard is getting the power but cant provide it to the processor, the best way to find out is to send it for warranty.
    Last edited by @bhi; November 3rd, 2011 at 15:07.

  9. #9
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default Re: Dont know whats wrong?!

    IMO culprit is the mobo. It wasn't able to take the load of a sudden power break up. Also change your multi plug and buy a new psu for avoiding future failure.

  10. #10
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by Arif69 View Post
    IMO culprit is the mobo. It wasn't able to take the load of a sudden power break up. Also change your multi plug and buy a new psu for avoiding future failure.
    I will get the ASUS P7H55-M mobo as replacement. Arh I wont go for warranty. Coz ryans, ekta mobo change kore diteh 2 months erh beshi time lagae. Cant live that much without gaming. Bro, Thermaltech TR2 ta kemon? (TR2 RX na.)

  11. #11
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by RYDER23 View Post
    I will get the ASUS P7H55-M mobo as replacement. Arh I wont go for warranty. Coz ryans, ekta mobo change kore diteh 2 months erh beshi time lagae. Cant live that much without gaming.
    I prefer you to buy Gigabyte ones over Asus though Asus one wouldn't be bad either.

    Quote Originally Posted by RYDER23 View Post
    Bro, Thermaltech TR2 ta kemon? (TR2 RX na.)
    Rather choosing TR you should go for XFX/Delta psu's.

  12. #12
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,026

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by RYDER23 View Post
    This is my one my rigs:

    Intel Core i5 750 @ 2.66GHz (4core/4thread | 8MB Smart Cache)
    Intel DH55PJ
    ASUS Nvidia GTX550ti
    4096MB DDR3 RAM (1333MHz)

    I was playing Assasin's Creed Brotherhood, when my feet accidentally touched the multi-plug and the power was disrupted. But I have a UPS. But still the UPS running on back up the PC went off. I pressed the power button but it refused to turn on. I tried several times. No result. I opened it up and found the motherboard LED on, which means its getting power. So I deduced the motherboard got smoked since I already previously have smoked a Intel DP55WB. Intel Mobos are 中中, I know. However when the 55WB was burned, the processor fan still moved, without any display. So now um afraid my processor has burnt too coz the fan doesnt move. How do I know for sure? I dont overclock my CPU. I use a Chinese PSU so I knew this would happen some day. Please help me out fellow gamers. Thanks.
    Ok, 1st try clearing your CMOS:
    • Remove power cable
    • Hold the power button of the CPU for 10-20 sec, to drain all the residual power from the board
    • Open your casing, reset the CMOS jumper to "clear" from "default"
    • Revert the jumper to "default/normal" after 10-20 sec
    • Power on PC
    See if it turns on. If not, there's a good chance that your motherboard is dead. Lastly why do your use a "Chinese PSU" in the 1st place ? If your board is dead, the CPU fan wont spin, dont assume it's burnt. Usually the processor survives in these kinds of situations!

  13. #13
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by dipanzan View Post
    Ok, 1st try clearing your CMOS:
    • Remove power cable
    • Hold the power button of the CPU for 10-20 sec, to drain all the residual power from the board
    • Open your casing, reset the CMOS jumper to "clear" from "default"
    • Revert the jumper to "default/normal" after 10-20 sec
    • Power on PC
    See if it turns on. If not, there's a good chance that your motherboard is dead. Lastly why do your use a "Chinese PSU" in the 1st place ? If your board is dead, the CPU fan wont spin, dont assume it's burnt. Usually the processor survives in these kinds of situations!
    Thanks for the help bro. I will try again as you said. Where is the CMOS button usually located?
    I will get a good PSU along with the new mobo.
    Last edited by RYDER23; November 3rd, 2011 at 15:41.

  14. #14
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,026

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by RYDER23 View Post
    Thanks for the help bro. I will try again as you said. Where is the CMOS button usually located?
    Look for your motherboard manual & find the section which deals with CMOS, your manual should point you the exact location of the CMOS jumper on diagram!

  15. #15
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by Arif69 View Post
    I prefer you to buy Gigabyte ones over Asus though Asus one wouldn't be bad either.



    Rather choosing TR you should go for XFX/Delta psu's.
    ASUS arh Gigabyte gular modhdhe temon ekta difference nai, I am not interested in overclocking CPU. I am basically going for ASUS coz I use the ASUS ENGTX550ti... and also because the heat sinks look cooler.
    Click image for larger version. 

Name:	er_photo_137230_52.jpg 
Views:	53 
Size:	108.5 KB 
ID:	14619
    Apparently no other reason..

    XFX Pro or Delta 550watt kotoh niteh pare and kothae pabo?

  16. #16
    Member
    • RYDER23's Gadgets
      • Motherboard:
      • AsRock H55LE
      • CPU:
      • Core i5 750 (4x @ 2.66Ghz | 8MB)
      • RAM:
      • Corsair Vengeance 4096MB DDR3 (1600MHz)
      • Hard Drive:
      • Samsung 500GB 7200RPM
      • Graphics Card:
      • ASUS ENGTX550-Ti DirectCU
      • Display:
      • 1440x900 Widescreen LCD
      • Sound Card:
      • Built-in
      • Mouse:
      • A4Tech X7-747H
      • Power Supply:
      • ADATA HM650 - 650Watt (80Plus Bronze)
      • Optical Drive:
      • ASUS DVD-R
      • UPS:
      • Apollo 800VA
      • Operating System:
      • Windows 7 32bit
      • Benchmark Scores:
      • Coming Soon...
      • Comment:
      • Something I can't live without....
      • ISP:
      • Qubee
      • Download Speed:
      • 60-90kbps
      • Upload Speed:
      • Maximum 20kbps
    RYDER23's Avatar
    Join Date
    Jul 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    59

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by dipanzan View Post
    Look for your motherboard manual & find the section which deals with CMOS, your manual should point you the exact location of the CMOS jumper on diagram!
    Thanks. I will try and let you know the result.

  17. #17
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by RYDER23 View Post
    ASUS arh Gigabyte gular modhdhe temon ekta difference nai, I am not interested in overclocking CPU. I am basically going for ASUS coz I use the ASUS ENGTX550ti... and also because the heat sinks look cooler.
    Click image for larger version. 

Name:	er_photo_137230_52.jpg 
Views:	53 
Size:	108.5 KB 
ID:	14619
    Apparently no other reason..
    Hmm looks is really good .

    Quote Originally Posted by RYDER23 View Post
    XFX Pro or Delta 550watt kotoh niteh pare and kothae pabo?
    You can find XFX pro in Starcttech, UCC. Can't say about the price.

    Delta 550 watt can be found in Binary Logic. Price is 5.8k-6k.

  18. #18
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by Arif69 View Post
    Hmm looks is really good .



    You can find XFX pro in Starcttech, UCC. Can't say about the price.

    Delta 550 watt can be found in Binary Logic. Price is 5.8k-6k.
    delta oita 500W na?? amrta to 500W

  19. #19
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by abhi4168 View Post
    delta oita 500W na?? amrta to 500W
    Amio jantam 500 watt but akhon dekhi tara 550 watt sell kore ai price a. E.G - Check here

  20. #20
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default Re: Dont know whats wrong?!

    Quote Originally Posted by Arif69 View Post
    Amio jantam 500 watt but akhon dekhi tara 550 watt sell kore ai price a. E.G - Check here
    jak taile to joss, amrta 1.5 yeras old tai akhon fazil gula upgrade korse.

Similar Threads

  1. Crazy 中 lappys....Dont be shocked...:P
    By avas911 in forum Others PC Hardware
    Replies: 7
    Last Post: September 28th, 2010, 19:51
  2. test tags dont post
    By CvP in forum Test
    Replies: 6
    Last Post: May 3rd, 2009, 17:55
  3. Dont fall for nVidia's tactics
    By Mazhar in forum GPU
    Replies: 49
    Last Post: March 15th, 2009, 03:20
  4. bdgaming.net - whats wrong wid it?
    By killing_machine in forum CS: Source
    Replies: 19
    Last Post: November 9th, 2008, 12:02
  5. dont miss 2 see WANTED
    By pollob.codename13 in forum Movies & TV
    Replies: 16
    Last Post: September 11th, 2008, 16:39

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.34505 seconds with 15 queries.