User Tag List

Results 1 to 6 of 6

Thread: Having issues regarding my UPS

  1. #1
    Member
    • Darkion's Gadgets
      • Motherboard:
      • Asus Z97 Mark 2 Sabertooth
      • CPU:
      • i7 4790k
      • RAM:
      • Team Single Channel 8x2 16gb 2400mhz
      • Hard Drive:
      • WD Purple 2TB
      • Graphics Card:
      • R9 290X x2
      • Display:
      • Asus VX279H
      • Sound Card:
      • Realtek HD
      • Speakers/HPs:
      • Logitech G430
      • Keyboard:
      • Razer Deathstalker
      • Mouse:
      • Razer Deathadder 13
      • Controller:
      • Xbox One
      • Power Supply:
      • Corsair RM1000 80 Gold
      • Optical Drive:
      • Samsung
      • UPS:
      • 1200VA Prolink
      • Operating System:
      • Windows 7 Ultimate
      • Comment:
      • Dream Came True :')
      • ISP:
      • Banglalion
      • Download Speed:
      • 512Kbps
      • Console:
      • 132
    Darkion's Avatar
    Join Date
    Jan 2013
    Location
    Rajshahi
    Posts
    128

    Question Having issues regarding my UPS

    So the problem is that whenever I play a game on ultra to high setts my damn UPS starts beeping like crazy and idk why. My PSU is a corsair rm1000 and my UPS is a prolink 1200va. So if anyone has an idea of what is causing this issue that would be alot of help.

    Gamers don't have "a life" they have several ;b



  2. #2
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,096

    Default

    Quote Originally Posted by Darkion View Post
    So the problem is that whenever I play a game on ultra to high setts my damn UPS starts beeping like crazy and idk why. My PSU is a corsair rm1000 and my UPS is a prolink 1200va. So if anyone has an idea of what is causing this issue that would be alot of help.
    You need to have at least 1500VA UPS.

  3. #3
    Member
    • Darkion's Gadgets
      • Motherboard:
      • Asus Z97 Mark 2 Sabertooth
      • CPU:
      • i7 4790k
      • RAM:
      • Team Single Channel 8x2 16gb 2400mhz
      • Hard Drive:
      • WD Purple 2TB
      • Graphics Card:
      • R9 290X x2
      • Display:
      • Asus VX279H
      • Sound Card:
      • Realtek HD
      • Speakers/HPs:
      • Logitech G430
      • Keyboard:
      • Razer Deathstalker
      • Mouse:
      • Razer Deathadder 13
      • Controller:
      • Xbox One
      • Power Supply:
      • Corsair RM1000 80 Gold
      • Optical Drive:
      • Samsung
      • UPS:
      • 1200VA Prolink
      • Operating System:
      • Windows 7 Ultimate
      • Comment:
      • Dream Came True :')
      • ISP:
      • Banglalion
      • Download Speed:
      • 512Kbps
      • Console:
      • 132
    Darkion's Avatar
    Join Date
    Jan 2013
    Location
    Rajshahi
    Posts
    128

    Default

    @VANGUARD Ty that's all I needed to know

    Gamers don't have "a life" they have several ;b



  4. #4
    Member
    • Swapnil's Gadgets
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i5 2500K @ 4.2GHz Turbo
      • RAM:
      • 16 (4x4) GB TwinMOS DDR3 1333MHz
      • Hard Drive:
      • 160GB Hitachi Deskstar 7K160, 1TB WD Caviar Blue
      • Graphics Card:
      • MSI GTX 550-TI
      • Display:
      • 20inch 900p LCD (Samsung SyncMaster P2050)
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH750DJ / JVC-HAS400B
      • Keyboard:
      • Tt eSPORTS Commander
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Seasonic M12II-750 EVO
      • Optical Drive:
      • Asus DRW-24B3ST crossflashed to LiteON iHAS-524B
      • USB Devices:
      • Do pendrives count?
      • UPS:
      • PowerTree 1250VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • Old, but works.
      • ISP:
      • Plusnet Inc.
      • Download Speed:
      • 875 kB/s
      • Upload Speed:
      • 875 kB/s
    Swapnil's Avatar
    Join Date
    May 2009
    Location
    Chittagong
    Posts
    1,279

    Default

    Quote Originally Posted by VANGUARD View Post
    You need to have at least 1500VA UPS.
    i7 4790k + 2 x R9 290x. Will even a 1500VA be enough? Especially if that's a "bangladeshi" 1500VA?

  5. #5
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,096

    Default

    Quote Originally Posted by Swapnil View Post
    i7 4790k + 2 x R9 290x. Will even a 1500VA be enough? Especially if that's a "bangladeshi" 1500VA?
    always hope the best.

  6. #6
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Get a better ups, see if u can get a 2000VA.

Similar Threads

  1. GPU issues
    By maheer.dhruba in forum Technical Support
    Replies: 26
    Last Post: April 18th, 2014, 15:41
  2. GPU Issues
    By CvP in forum Technical Support
    Replies: 14
    Last Post: October 30th, 2013, 11:43
  3. Xbox issues..
    By armaan1007 in forum XBOX
    Replies: 12
    Last Post: January 16th, 2013, 23:36
  4. Issues About Red Era And Beyond!
    By FATAL1TY in forum Member Central
    Replies: 45
    Last Post: September 16th, 2011, 10:45
  5. issues with IDM
    By Noob™ in forum Software
    Replies: 13
    Last Post: September 7th, 2008, 05:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.18307 seconds with 14 queries.