User Tag List

Results 1 to 4 of 4

Thread: Wifi issue

  1. #1
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default Wifi issue

    So here's the thing, whenever my friend's laptop goes to sleep, the wifi in the apartment dies. It immediately starts working if I power up that PC again.

    Works perfectly when I put my PC, Macbook, or another Netbook to sleep. Its just that specific laptop.

    Once Avast found a few viruses on that PC and that fixed the issue for a couple of days, but now its back again and this time the scan showed up with nothing. So any ideas?

  2. #2
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default Re: Wifi issue

    Not a single reply, sad

  3. #3
    Forum Staff
    • coldfire7's Gadgets
      • Motherboard:
      • ASUSTeK P5QPL-AM
      • CPU:
      • Intel Core 2 Duo E7500 @ 3200MHz~ w/ TR TRUE Black 120
      • RAM:
      • Transcend JetRAM (2x2GB) 4GB 800MHz DDR2 Kit @ 875MHz~
      • Hard Drive:
      • [P] Samsung Spinpoint F3 500GB [S] 3x1TB, 1x2TB, 1x500GB
      • Graphics Card:
      • Zotac GTX960 AMP
      • Display:
      • Samsung SyncMaster S24A300B
      • Sound Card:
      • Schiit Fulla 2
      • Speakers/HPs:
      • Philips X2/27 + Shure SRH840
      • Keyboard:
      • Razer BW Ultimate 2013 MX Blue w/ O-Ring mod
      • Mouse:
      • Logitech MX518 (6 years+ running ^^) w/ QcK Heavy
      • Power Supply:
      • Thermaltake Toughpower XT 675W
      • UPS:
      • Apollo KS-1200F 2000VA
      • Operating System:
      • Windows NT 6.1
      • ISP:
      • Dual Homed Jinternets (http://beta.speedtest.net/result/6780327218.png)
      • Download Speed:
      • 10m+20m
      • Upload Speed:
      • 10m+20m
    coldfire7's Avatar
    Join Date
    Jul 2008
    Location
    127.0.0.1
    Posts
    2,872

    Default Re: Wifi issue

    Router ta abar setup koro.. Wireless setup e "Wireless MAC Filter" on kore dio.

    Tar por o aki oboshta thakle wifi signal check koro, oita low thakar karone ai dhoroner prob hote pare. Signal jodi low hoie thake taile maybe oi laptop ta akta extender hishabe signal boost kortesay. Virus er karon e ai dhoroner prob korar kotha nah..

    BTW oi laptop off hoile ki shob device (wireless and wired) e net chole jai??

  4. #4
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,792

    Default Re: Wifi issue

    Kono wired device nai. Router e alada kono setup kora nai, Comcast jei setup korse oitai ase. R signal strength always full. Oi laptop shutdown korle kisu hoi na, kintu Sleep/hibernate korle onno shob connected device e net bondho hoye jai. I either have to recycle power to the router or turn on that laptop again.

    Akta virus scan er por por e thik hoisilo tai mone hoise je hoito oitar jonnoi prob ta, akhon ken abar shuru hoise bujtesina.

Similar Threads

  1. Smilebd-Wifi help wanted
    By Md.Rezwanul Haque in forum Smile/BDCom
    Replies: 15
    Last Post: March 19th, 2012, 20:58
  2. Sale (New) IPAD 2 32GB Wifi
    By Hemlock in forum Shop - Gadgets
    Replies: 1
    Last Post: June 5th, 2011, 22:50
  3. Need Wifi Router within 3500tk
    By minitt in forum Others PC Hardware
    Replies: 11
    Last Post: August 27th, 2010, 03:48
  4. Wifi Routers....
    By HolySlayer in forum Others PC Hardware
    Replies: 1
    Last Post: February 22nd, 2010, 00:12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.17084 seconds with 14 queries.