User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 35

Thread: Urgent: Your feedback needed before getting ready for Windows 10

  1. #1
    Member
    • Billybuoy's Gadgets
      • Motherboard:
      • ASUS micro ATX H97M-E
      • CPU:
      • Intel Core i5-4590 Haswell Quad-Core 3.3GHz LGA 1150
      • RAM:
      • 8GB (2 x 4GB) DDR3
      • Hard Drive:
      • Primary: Crucial MX100 512GB SSD, Sec: Toshiba 2TB, Sec: HGST 1 TB
      • Graphics Card:
      • Asus Strix GTX 1070 OC Edition
      • Display:
      • Dell S2440L 24 inch LED backlit VA Panel
      • Sound Card:
      • Fiio E10K USB DAC/AMP
      • Speakers/HPs:
      • SP: Logitech Z623 2.1, HP: Beyerdynamic Custom One Pro, Audio Technica M40x, Phillips SHP9500
      • Keyboard:
      • G.SKILL RIPJAWS KM780R MX Cherry Brown (Red LED)
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Thermaltake 650W Gold (Semi Moduler)
      • Optical Drive:
      • Asus DVD RW/R
      • USB Devices:
      • ADATA UV128 16 GB
      • UPS:
      • Powervault 1200VA
      • Operating System:
      • Windows 8.1 Pro x64 bit
      • Benchmark Scores:
      • Windows Exp Index: 7.6, Glary Utilities: 16 Sec Boot Time
      • Comment:
      • Childhood desire for a Gaming Rig Finally came tru! All parts from earned money, still building
      • ISP:
      • Bracnet
      • Download Speed:
      • 2 MBPS
      • Upload Speed:
      • 1 MBps
    Billybuoy's Avatar
    Join Date
    Jul 2014
    Location
    Dhaka
    Posts
    208

    Exclamation Urgent: Your feedback needed before getting ready for Windows 10

    Hey people, so I am now downloading the win 10 from the update app. Currently I am on win 7 (Pirate copy but activated) as you can see down below (i was given a free reserved copy from an MS Update while ago);

    Click image for larger version. 

Name:	DL_Win10.jpg 
Views:	838 
Size:	251.3 KB 
ID:	36849


    I need your valuable 2 cents on what to do after finished downloading win 10 on my PC.

    Please share your experiences who have like me upgraded from win 7 non-genuine copies.

    - Does my old win 7 gets totally removed or it also stays as back up in C:/ i mean what space will it take after installing win 10?

    - Do i have to re-install all the programs and drivers if i choose to keep nothing at the beginning of the installation process? (Audio, Graphics and all) including network drivers from Vendors website (I have only Win 7 drivers backed up in my PC)?

    - Do i need to save all the document files only or have to make copies of User Data, App Data, Program Data and other folder you see on C: Drive to get all the settings reappear after the install (Games, Chrome settings and other preferences)?

    I am almost done with the downloading, so it will really help if you could share your knowledge or direct me to someplace to learn all this (I have searched youtube google, but pirated copies stories are not out yet)?

    Thanks in advance guys!!!
    Last edited by Billybuoy; August 6th, 2015 at 23:56.

  2. #2
    Member
    • Arka karlos's Gadgets
      • Motherboard:
      • gigabyte b75m hd3
      • CPU:
      • intel core i3 3220
      • RAM:
      • twinmos 4gb piano black
      • Hard Drive:
      • western digital blue 1tb
      • Graphics Card:
      • sapphire 7870 dual x oc
      • Display:
      • dell s2240l
      • Sound Card:
      • realtek onboard
      • Speakers/HPs:
      • Microlab M-590
      • Controller:
      • habit HV-G83
      • Power Supply:
      • corsair vs450 cp-9020096-uk
      • Optical Drive:
      • samsung s222
      • UPS:
      • Ideal 800va
      • Operating System:
      • windows 7 ultimate 64bit
      • ISP:
      • teletalk 3g
      • Download Speed:
      • 100KBps
    Arka karlos's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    434

    Default

    yes you need to install all the drivers and program. i used the keep personal files still had to install all the drivers and program.

  3. #3
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    I can see you are upgrading from the earlier version, laptop that I'm using right now, I have upgraded to windows 10 to see how it works, well I did upgrade from 8.1 and I didn't have to install any drivers at all, not sure about what will happen if you upgrade from 7.

    I guess it will just replace the existing windows 7 files on your system with windows 10 files, so will take about the same space.

    Like I was saying, no you don't have to reinstall the drivers.

    I have all the documents and browser histories intact after the up-gradation. Didn't have to do anything really.

    Btw so let me give you some more info about it, the machine that I'm using is fairly new, It has
    Core i7 4th gen quad core processor,
    16GB of RAM
    1TB+8GB Hybrid drive
    nvidia 860M 2GB with HD4600 as dual graphics
    Intel Wireless AC and bluetooth

    but with windows 10,

    Bluetooth doesn't work.
    Network and sharing center can't be opened.
    Upon plugging in the portable drive, a WD My passport 2TB, it won't work
    Firefox hangs often.
    Start menu hangs often.

    I did try to reinstall the drivers, didn't work.

    So, not going to upgrade it on my desktop soon, hopefully they will fix the issues.

  4. #4
    Member
    • Billybuoy's Gadgets
      • Motherboard:
      • ASUS micro ATX H97M-E
      • CPU:
      • Intel Core i5-4590 Haswell Quad-Core 3.3GHz LGA 1150
      • RAM:
      • 8GB (2 x 4GB) DDR3
      • Hard Drive:
      • Primary: Crucial MX100 512GB SSD, Sec: Toshiba 2TB, Sec: HGST 1 TB
      • Graphics Card:
      • Asus Strix GTX 1070 OC Edition
      • Display:
      • Dell S2440L 24 inch LED backlit VA Panel
      • Sound Card:
      • Fiio E10K USB DAC/AMP
      • Speakers/HPs:
      • SP: Logitech Z623 2.1, HP: Beyerdynamic Custom One Pro, Audio Technica M40x, Phillips SHP9500
      • Keyboard:
      • G.SKILL RIPJAWS KM780R MX Cherry Brown (Red LED)
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Thermaltake 650W Gold (Semi Moduler)
      • Optical Drive:
      • Asus DVD RW/R
      • USB Devices:
      • ADATA UV128 16 GB
      • UPS:
      • Powervault 1200VA
      • Operating System:
      • Windows 8.1 Pro x64 bit
      • Benchmark Scores:
      • Windows Exp Index: 7.6, Glary Utilities: 16 Sec Boot Time
      • Comment:
      • Childhood desire for a Gaming Rig Finally came tru! All parts from earned money, still building
      • ISP:
      • Bracnet
      • Download Speed:
      • 2 MBPS
      • Upload Speed:
      • 1 MBps
    Billybuoy's Avatar
    Join Date
    Jul 2014
    Location
    Dhaka
    Posts
    208

    Default

    Quote Originally Posted by Arka karlos View Post
    yes you need to install all the drivers and program. i used the keep personal files still had to install all the drivers and program.
    Has your C: Drive got more free space after the install? or its all the same with old windows folder in it?

    Thanks again!

    - - - Updated - - -

    Quote Originally Posted by redwan hasan View Post
    I can see you are upgrading from the earlier version, laptop that I'm using right now, I have upgraded to windows 10 to see how it works, well I did upgrade from 8.1 and I didn't have to install any drivers at all, not sure about what will happen if you upgrade from 7.

    but with windows 10,

    Bluetooth doesn't work.
    Network and sharing center can't be opened.
    Upon plugging in the portable drive, a WD My passport 2TB, it won't work
    Firefox hangs often.
    Start menu hangs often.


    I did try to reinstall the drivers, didn't work.

    So, not going to upgrade it on my desktop soon, hopefully they will fix the issues.
    Did you have non-genuine or OEM or genuine copies of Win 8.1 before installing?

    Anyone else having these same problems?

    Cheers!

  5. #5
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by Billybuoy View Post
    Has your C: Drive got more free space after the install? or its all the same with old windows folder in it?

    Thanks again!

    - - - Updated - - -



    Did you have non-genuine or OEM or genuine copies of Win 8.1 before installing?

    Anyone else having these same problems?

    Cheers!
    nope it was a genuine copy of 8.1, now genuine copy of 10.
    Btw laptop is running abt 8-10 degree hotter than before.

  6. #6
    Member
    • Arka karlos's Gadgets
      • Motherboard:
      • gigabyte b75m hd3
      • CPU:
      • intel core i3 3220
      • RAM:
      • twinmos 4gb piano black
      • Hard Drive:
      • western digital blue 1tb
      • Graphics Card:
      • sapphire 7870 dual x oc
      • Display:
      • dell s2240l
      • Sound Card:
      • realtek onboard
      • Speakers/HPs:
      • Microlab M-590
      • Controller:
      • habit HV-G83
      • Power Supply:
      • corsair vs450 cp-9020096-uk
      • Optical Drive:
      • samsung s222
      • UPS:
      • Ideal 800va
      • Operating System:
      • windows 7 ultimate 64bit
      • ISP:
      • teletalk 3g
      • Download Speed:
      • 100KBps
    Arka karlos's Avatar
    Join Date
    Aug 2012
    Location
    Dhaka
    Posts
    434

    Default

    actually can't tell cause i upgraded to windows 10 just to check the features on another hdd and didn't check the occupied space before but now i have 40.7gb(including new driver and some app like office, adobe acrobate) filled including 17.8gb windows.old

  7. #7
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    I have a small problem, using an old Gigabyte P35 DS3L mobo. I can't boot my pendrive to install the OS, doesn't read it somehow in BIOS

  8. #8
    Member
    • Billybuoy's Gadgets
      • Motherboard:
      • ASUS micro ATX H97M-E
      • CPU:
      • Intel Core i5-4590 Haswell Quad-Core 3.3GHz LGA 1150
      • RAM:
      • 8GB (2 x 4GB) DDR3
      • Hard Drive:
      • Primary: Crucial MX100 512GB SSD, Sec: Toshiba 2TB, Sec: HGST 1 TB
      • Graphics Card:
      • Asus Strix GTX 1070 OC Edition
      • Display:
      • Dell S2440L 24 inch LED backlit VA Panel
      • Sound Card:
      • Fiio E10K USB DAC/AMP
      • Speakers/HPs:
      • SP: Logitech Z623 2.1, HP: Beyerdynamic Custom One Pro, Audio Technica M40x, Phillips SHP9500
      • Keyboard:
      • G.SKILL RIPJAWS KM780R MX Cherry Brown (Red LED)
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Thermaltake 650W Gold (Semi Moduler)
      • Optical Drive:
      • Asus DVD RW/R
      • USB Devices:
      • ADATA UV128 16 GB
      • UPS:
      • Powervault 1200VA
      • Operating System:
      • Windows 8.1 Pro x64 bit
      • Benchmark Scores:
      • Windows Exp Index: 7.6, Glary Utilities: 16 Sec Boot Time
      • Comment:
      • Childhood desire for a Gaming Rig Finally came tru! All parts from earned money, still building
      • ISP:
      • Bracnet
      • Download Speed:
      • 2 MBPS
      • Upload Speed:
      • 1 MBps
    Billybuoy's Avatar
    Join Date
    Jul 2014
    Location
    Dhaka
    Posts
    208

    Default

    Quote Originally Posted by redwan hasan View Post
    I can see you are upgrading from the earlier version, laptop that I'm using right now, I have upgraded to windows 10 to see how it works, well I did upgrade from 8.1 and I didn't have to install any drivers at all, not sure about what will happen if you upgrade from 7.

    I guess it will just replace the existing windows 7 files on your system with windows 10 files, so will take about the same space.

    Like I was saying, no you don't have to reinstall the drivers.

    I have all the documents and browser histories intact after the up-gradation. Didn't have to do anything really.

    Btw so let me give you some more info about it, the machine that I'm using is fairly new, It has
    Core i7 4th gen quad core processor,
    16GB of RAM
    1TB+8GB Hybrid drive
    nvidia 860M 2GB with HD4600 as dual graphics
    Intel Wireless AC and bluetooth

    but with windows 10,

    Bluetooth doesn't work.
    Network and sharing center can't be opened.
    Upon plugging in the portable drive, a WD My passport 2TB, it won't work
    Firefox hangs often.
    Start menu hangs often.

    I did try to reinstall the drivers, didn't work.

    So, not going to upgrade it on my desktop soon, hopefully they will fix the issues.

    Dude I have the same problem like yours now.

    - Start Menu does not work
    -Windows Search does not work
    - My Process Light (on the Case) always blinking as if it is working on something
    - Can't find windows update in control panel, people says it has been removed and placed in Windows Settings which can be access only through Start Menu. :S

    Can't roll back to win 7 either as it says no back up has been created. Also it now takes :/

    I have installed win 10 without a few options on personalized menu during installation instead of express install btw. Now downloading iso file directly from MS website, will do a clean install as i have all the drivers here.
    Last edited by Billybuoy; August 7th, 2015 at 23:42.

  9. #9
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    well my start menu is working after a very long update session but too tired to test anything more. :\

  10. #10
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    I just had the the smoothest OS upgrade ever except 2 minor hic ups. 1 text scaling 2 steam game path broken

  11. #11

    Default

    Just go with the fresh install method.
    Get the fresh &official iso, burn, install, activate with kms lite. If you've got an old setup install the drivers via driver pack solution.

  12. #12
    Member
    • Billybuoy's Gadgets
      • Motherboard:
      • ASUS micro ATX H97M-E
      • CPU:
      • Intel Core i5-4590 Haswell Quad-Core 3.3GHz LGA 1150
      • RAM:
      • 8GB (2 x 4GB) DDR3
      • Hard Drive:
      • Primary: Crucial MX100 512GB SSD, Sec: Toshiba 2TB, Sec: HGST 1 TB
      • Graphics Card:
      • Asus Strix GTX 1070 OC Edition
      • Display:
      • Dell S2440L 24 inch LED backlit VA Panel
      • Sound Card:
      • Fiio E10K USB DAC/AMP
      • Speakers/HPs:
      • SP: Logitech Z623 2.1, HP: Beyerdynamic Custom One Pro, Audio Technica M40x, Phillips SHP9500
      • Keyboard:
      • G.SKILL RIPJAWS KM780R MX Cherry Brown (Red LED)
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Thermaltake 650W Gold (Semi Moduler)
      • Optical Drive:
      • Asus DVD RW/R
      • USB Devices:
      • ADATA UV128 16 GB
      • UPS:
      • Powervault 1200VA
      • Operating System:
      • Windows 8.1 Pro x64 bit
      • Benchmark Scores:
      • Windows Exp Index: 7.6, Glary Utilities: 16 Sec Boot Time
      • Comment:
      • Childhood desire for a Gaming Rig Finally came tru! All parts from earned money, still building
      • ISP:
      • Bracnet
      • Download Speed:
      • 2 MBPS
      • Upload Speed:
      • 1 MBps
    Billybuoy's Avatar
    Join Date
    Jul 2014
    Location
    Dhaka
    Posts
    208

    Default

    Quote Originally Posted by Asif_Z View Post
    Just go with the fresh install method.
    Get the fresh &official iso, burn, install, activate with kms lite. If you've got an old setup install the drivers via driver pack solution.
    cud you elaborate more on this bro? i planned to install iso with dvd but no idea abt kms lite.

    Thanks again!

    - - - Updated - - -

    Quote Originally Posted by minitt View Post
    I just had the the smoothest OS upgrade ever except 2 minor hic ups. 1 text scaling 2 steam game path broken
    bro thanks for your feedback, is it OEM, Original or pirated copies u upgraded from to win 10? and did you choose all the recommended settings or chose to go with 'custom settings' during installation?

    Many thanks!

  13. #13
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    Quote Originally Posted by Billybuoy View Post
    cud you elaborate more on this bro? i planned to install iso with dvd but no idea abt kms lite.

    Thanks again!

    - - - Updated - - -



    bro thanks for your feedback, is it OEM, Original or pirated copies u upgraded from to win 10? and did you choose all the recommended settings or chose to go with 'custom settings' during installation?

    Many thanks!
    upgraded from Genuine Windows 7 PRO, selected express settings

  14. #14

    Default

    Does my old win 7 gets totally removed or it also stays as back up in C:/ i mean what space will it take after installing win 10?

    Your Windows 7 installation will stay in a folder called Windows.old, which you can find on the C Drive. You can get rid of it using disk cleanup, but if you do so you can't rollback. Yes there is a rollback option but only available for one month.

    Attachment 36856

    Do i have to re-install all the programs and drivers if i choose to keep nothing at the beginning of the installation process? (Audio, Graphics and all) including network drivers from Vendors website (I have only Win 7 drivers backed up in my PC)?

    You can't do Keep Nothing if you use the Windows Update method. You only get that option using the ISO method, so your files and everything comes along with you if you are doing the Windows Update method. I'm guessing your drivers should work fine, I had no trouble with mine. If you really want to keep nothing, first do the upgrade via Windows Update, then do a CLEAN INSTALL AFTERWARDS that way your Windows gets activated.

    Do i need to save all the document files only or have to make copies of User Data, App Data, Program Data and other folder you see on C: Drive to get all the settings reappear after the install (Games, Chrome settings and other preferences)?

    Through Windows Update method don't worry about it, everything comes along with you.

    I am almost done with the downloading, so it will really help if you could share your knowledge or direct me to someplace to learn all this (I have searched youtube google, but pirated copies stories are not out yet)?

    You can take a look at Microsoft Support. Also there are 3 apps preloaded in Windows 10 for support. Contact Support, Get Started and Windows Feedback. You can use them to learn more about Windows 10. A good Google search should find the stuff you need.

  15. #15
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    anyone noticed that even at 100 DPI (default) the text looks somewhat sketchy and harsh unlike windows 7

  16. #16

    Default

    Quote Originally Posted by Billybuoy View Post
    is it OEM, Original or pirated copies u upgraded from to win 10? and did you choose all the recommended settings or chose to go with 'custom settings' during installation?
    I had a surprising experience when I upgraded. My PC isn't custom built, it's a Lenovo ThinkCentre, and I was expecting it to come with Windows 8.1 OEM installed at the factory. Instead it came with Windows 7 Ultimate SP1. I was like what is going on because my Lenovo keyboard had a Windows 8 button and it had no Windows 7 sticker on the machine. But it said Activated with Product ID saying OEM and had Lenovo branding all over it so ok no big deal.

    But then my Windows crashed one day and after running startup repair, it became a non genuine Windows and found out it was like this because of the dazloader, which uses OEM keys to activate. I even checked the BIOS and saw the Windows 8 Authenticity or whatever was switched off and secure boot was off. I checked Lenovo support and it said it came with no OS preinstalled. So I figured out I got a fake Windows 7 on it.

    But enough of that, when I was upgrading to Windows 10, I thought it wouldn't activate. But then when I saw WINDOWS IS ACTIVATED I was surprised. Turns out, if during the upgrade if your old windows simply says it's activated, it gives you a genuine windows 10. I was really happy then and now I'm happy to use a genuine.

    You can check that by opening an admin cmd and typing these 3 things:

    slmgr /dli

    slmgr /dlv

    slmgr /xpr

    Attachment 36857

    Attachment 36858

  17. #17
    Member
    • Billybuoy's Gadgets
      • Motherboard:
      • ASUS micro ATX H97M-E
      • CPU:
      • Intel Core i5-4590 Haswell Quad-Core 3.3GHz LGA 1150
      • RAM:
      • 8GB (2 x 4GB) DDR3
      • Hard Drive:
      • Primary: Crucial MX100 512GB SSD, Sec: Toshiba 2TB, Sec: HGST 1 TB
      • Graphics Card:
      • Asus Strix GTX 1070 OC Edition
      • Display:
      • Dell S2440L 24 inch LED backlit VA Panel
      • Sound Card:
      • Fiio E10K USB DAC/AMP
      • Speakers/HPs:
      • SP: Logitech Z623 2.1, HP: Beyerdynamic Custom One Pro, Audio Technica M40x, Phillips SHP9500
      • Keyboard:
      • G.SKILL RIPJAWS KM780R MX Cherry Brown (Red LED)
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Thermaltake 650W Gold (Semi Moduler)
      • Optical Drive:
      • Asus DVD RW/R
      • USB Devices:
      • ADATA UV128 16 GB
      • UPS:
      • Powervault 1200VA
      • Operating System:
      • Windows 8.1 Pro x64 bit
      • Benchmark Scores:
      • Windows Exp Index: 7.6, Glary Utilities: 16 Sec Boot Time
      • Comment:
      • Childhood desire for a Gaming Rig Finally came tru! All parts from earned money, still building
      • ISP:
      • Bracnet
      • Download Speed:
      • 2 MBPS
      • Upload Speed:
      • 1 MBps
    Billybuoy's Avatar
    Join Date
    Jul 2014
    Location
    Dhaka
    Posts
    208

    Default

    Quote Originally Posted by PSGameDude33 View Post
    Does my old win 7 gets totally removed or it also stays as back up in C:/ i mean what space will it take after installing win 10?

    Your Windows 7 installation will stay in a folder called Windows.old, which you can find on the C Drive. You can get rid of it using disk cleanup, but if you do so you can't rollback. Yes there is a rollback option but only available for one month.

    Attachment 36856

    I can't get to this window as my start menu does not open. :/

    Do i have to re-install all the programs and drivers if i choose to keep nothing at the beginning of the installation process? (Audio, Graphics and all) including network drivers from Vendors website (I have only Win 7 drivers backed up in my PC)?

    You can't do Keep Nothing if you use the Windows Update method. You only get that option using the ISO method, so your files and everything comes along with you if you are doing the Windows Update method. I'm guessing your drivers should work fine, I had no trouble with mine. If you really want to keep nothing, first do the upgrade via Windows Update, then do a CLEAN INSTALL AFTERWARDS that way your Windows gets activated.
    Just made a USB win 10 bootable drive via MS USB download tool. Will now try a clean install. I have saved the product key as well. Hope to be back with fresh new win 10. Fingers crossed.

  18. #18

    Default

    If you press WINDOWS + I you can get to the Settings menu.

  19. #19
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by minitt View Post
    anyone noticed that even at 100 DPI (default) the text looks somewhat sketchy and harsh unlike windows 7
    mine kinda looks blurry in some specific pop ups.

  20. #20
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,096

    Default

    Quote Originally Posted by minitt View Post
    anyone noticed that even at 100 DPI (default) the text looks somewhat sketchy and harsh unlike windows 7
    Also, there are absolutely no Smooth Edge (AA) on large fonts/icons/thumbnails unlike Win 8/8.1.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Chittagong Online: Feedback needed
    By Swapnil in forum ISP
    Replies: 13
    Last Post: April 21st, 2015, 12:50
  2. Replies: 0
    Last Post: October 14th, 2012, 14:38
  3. urgent feedback needed for smile packages
    By Speed in forum Smile/BDCom
    Replies: 21
    Last Post: April 27th, 2011, 21:03
  4. Replies: 4
    Last Post: April 23rd, 2011, 18:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.31813 seconds with 15 queries.