User Tag List

Results 1 to 8 of 8

Thread: My GPU Problem

  1. #1
    Member
    • LizZzaRd's Gadgets
      • Motherboard:
      • Asrock p67 fatal1ty performance series.
      • CPU:
      • Core i5 2500k 3.30 Ghz.
      • RAM:
      • 4x2=8 gig Ripjaw [1600 Mhz]
      • Hard Drive:
      • WD Blue 2TB, Samsung 1 TB[sata],Samsung 40GB[IDE], Zotack 128gb SSD
      • Graphics Card:
      • LeadTek 650Ti Boost 2GB
      • Display:
      • LG 22" LCD
      • Sound Card:
      • On board.
      • Speakers/HPs:
      • Microlab 2:1/SteelSeries 7H fnatic edition
      • Keyboard:
      • Corsair K65 RGB
      • Mouse:
      • Logitech 402 with SS QcK , Razer goli League of legends edition surface & SS Diablo 3 edition
      • Controller:
      • PS2 Controller.
      • Power Supply:
      • XFX pro core series:450watt.
      • Optical Drive:
      • Asus DvD rom.
      • USB Devices:
      • A4 tech:Webcam,AData CH11 1TB[USB 3.0].
      • UPS:
      • DigitalX.
      • Operating System:
      • Win 10 x64
      • Benchmark Scores:
      • Processor:7.5; Ram:7.8; Gpu:7.7; Hdd:5.9
      • Comment:
      • If there's anythin exists on planet after my parents and gf,then my pc'll come first.
      • ISP:
      • Next Gen
      • Download Speed:
      • 130+
      • Upload Speed:
      • 80+
    LizZzaRd's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka.
    Posts
    442

    Default My GPU Problem

    @Dee , @Hemlock and @@nonymous ,dudes,my GPU problem has been solved.it was psu problem.i bought 450watt XFX pro.now there's no blue screen error and m getting 120 FPS on COD 4.On delta 400 watt,there's 2 +12v DC output.1of those supplies 14amp 2nd one 16 amp.but both supply 19amp as combined.and that was my problem.

    my prob was

    and wen my desktop came,then

    but now i got my self out of this prob.and thanx u all for helping me and advising me..

  2. #2
    Member
    • Hemlock's Gadgets
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • Core i5 750 @ 3.81 GHz + Prolimatech Megahalems (Nidec Beta V Intake + Rosewill RFX120BL Exhaust)
      • RAM:
      • 2X2 GB A-DATA XPG DDR3 @ 1520 MHz, 8-8-8-20 @ 1.55V
      • Hard Drive:
      • 500GB Samsung F3 + 250GB Hitachi Deskstar
      • Graphics Card:
      • Gigabyte HD5970 @ 850/1150 + XFX 9800GT for PHYSX
      • Display:
      • Samsung 22" 2233SW
      • Sound Card:
      • VIA VT1828S
      • Speakers/HPs:
      • Gigaworks G500, HS-1000 X-fi Fatality USB Headset
      • Keyboard:
      • A4Tech Generic
      • Mouse:
      • A4Tech XL747-H
      • Power Supply:
      • ASUS 750W U-75HA || TT Spedo Advance Package || 4 X 12" Logisys Blue CCT
      • Optical Drive:
      • ASUS 22X DVD-RW
      • USB Devices:
      • A4Tech XL-747H
      • UPS:
      • Micro 2000VA - Failed
      • Operating System:
      • Windows 7 Ultimate 32bit Build 7600, 4GB Unlocked
      • Benchmark Scores:
      • 28363 3d Mark Vantage Score with cat 10.5, 31K possible with cat 10.6
      • Comment:
      • ANUBIS 970 - "The Beast Unleashed"
    Hemlock's Avatar
    Join Date
    Jun 2010
    Location
    Muhammadpur,Dhaka
    Posts
    1,068

    Default Re: My GPU Problem

    The Delta 400W should 've been capable of driving your system. It may have been that it just weak over a long period of usage.
    Core i5 750 @ 3.81GHz | Prolimatech Megahalems Rev.B + Nidec Beta V + Rosewill RFX-120BL
    ASUS P7P55D |
    Gigabyte HD5970 @ 850MHz/1150MHz + XFX 9800GT for PHYSX
    2X2GB A-DATA DDR3 XPG @ 1520MHz, 8-8-8-20 | Samsung F3 500GB + Hitachi Deskstar 250GB
    Samsung 2233SW | Gigaworks G500 | Creative HS-1000 X-Fi Fatality USB Headset
    TT Spedo Advanced Package + 4X12" Logisys Blue CCT + Delta XTREME Airflow
    | ASUS 750W


  3. #3
    Member
    • LizZzaRd's Gadgets
      • Motherboard:
      • Asrock p67 fatal1ty performance series.
      • CPU:
      • Core i5 2500k 3.30 Ghz.
      • RAM:
      • 4x2=8 gig Ripjaw [1600 Mhz]
      • Hard Drive:
      • WD Blue 2TB, Samsung 1 TB[sata],Samsung 40GB[IDE], Zotack 128gb SSD
      • Graphics Card:
      • LeadTek 650Ti Boost 2GB
      • Display:
      • LG 22" LCD
      • Sound Card:
      • On board.
      • Speakers/HPs:
      • Microlab 2:1/SteelSeries 7H fnatic edition
      • Keyboard:
      • Corsair K65 RGB
      • Mouse:
      • Logitech 402 with SS QcK , Razer goli League of legends edition surface & SS Diablo 3 edition
      • Controller:
      • PS2 Controller.
      • Power Supply:
      • XFX pro core series:450watt.
      • Optical Drive:
      • Asus DvD rom.
      • USB Devices:
      • A4 tech:Webcam,AData CH11 1TB[USB 3.0].
      • UPS:
      • DigitalX.
      • Operating System:
      • Win 10 x64
      • Benchmark Scores:
      • Processor:7.5; Ram:7.8; Gpu:7.7; Hdd:5.9
      • Comment:
      • If there's anythin exists on planet after my parents and gf,then my pc'll come first.
      • ISP:
      • Next Gen
      • Download Speed:
      • 130+
      • Upload Speed:
      • 80+
    LizZzaRd's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka.
    Posts
    442

    Default Re: My GPU Problem

    Quote Originally Posted by Hemlock View Post
    The Delta 400W should 've been capable of driving your system. It may have been that it just weak over a long period of usage.
    could be..but i used 5670 with out any kinda prob.and that card ran so much smooth with it.

  4. #4
    Member Raa's Avatar
    Join Date
    Jul 2011
    Location
    Sylhet
    Posts
    170

    Default Re: My GPU Problem

    Hd5670 is ment to run with any generic psu with only 230-260w on 12V.

    i think so.

  5. #5
    Member
    • CODhunter's Gadgets
      • Motherboard:
      • MSI Z270 tomahok
      • CPU:
      • i7 7700k
      • RAM:
      • 16GB G-Skill RGB 3000bus
      • Hard Drive:
      • 128GB Corsiar SSD+1TB WD
      • Graphics Card:
      • EVGA GTX 1070 FTW
      • Display:
      • Samsung 23.6' 4K
      • Mouse:
      • Razor elite
      • Power Supply:
      • Thermalteck 530 SE
      • Operating System:
      • Windows 10 (pirated)
    CODhunter's Avatar
    Join Date
    Nov 2009
    Posts
    1,176

    Default Re: My GPU Problem

    i faced the same problem when my Corsair DDR2 couldnt run at 800bus. after running two stick at 667 bus, still now i havent face a single problem.(before my windows crashed several time )

  6. #6
    Member
    • LizZzaRd's Gadgets
      • Motherboard:
      • Asrock p67 fatal1ty performance series.
      • CPU:
      • Core i5 2500k 3.30 Ghz.
      • RAM:
      • 4x2=8 gig Ripjaw [1600 Mhz]
      • Hard Drive:
      • WD Blue 2TB, Samsung 1 TB[sata],Samsung 40GB[IDE], Zotack 128gb SSD
      • Graphics Card:
      • LeadTek 650Ti Boost 2GB
      • Display:
      • LG 22" LCD
      • Sound Card:
      • On board.
      • Speakers/HPs:
      • Microlab 2:1/SteelSeries 7H fnatic edition
      • Keyboard:
      • Corsair K65 RGB
      • Mouse:
      • Logitech 402 with SS QcK , Razer goli League of legends edition surface & SS Diablo 3 edition
      • Controller:
      • PS2 Controller.
      • Power Supply:
      • XFX pro core series:450watt.
      • Optical Drive:
      • Asus DvD rom.
      • USB Devices:
      • A4 tech:Webcam,AData CH11 1TB[USB 3.0].
      • UPS:
      • DigitalX.
      • Operating System:
      • Win 10 x64
      • Benchmark Scores:
      • Processor:7.5; Ram:7.8; Gpu:7.7; Hdd:5.9
      • Comment:
      • If there's anythin exists on planet after my parents and gf,then my pc'll come first.
      • ISP:
      • Next Gen
      • Download Speed:
      • 130+
      • Upload Speed:
      • 80+
    LizZzaRd's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka.
    Posts
    442

    Default Re: My GPU Problem

    one thing i can say,中中 HAPPENS ...lmfao.

    as @Raa said,5670 could be run on generic psu,dee said that 400 watt is much enaf for my 6770.but,i faced prob.nd dat was real.as i said,中中 HAPPENS..

  7. #7
    Member s.s.shuvo's Avatar
    Join Date
    Feb 2011
    Location
    Bonosree, Dhaka
    Posts
    533

    Default Re: My GPU Problem

    Quote Originally Posted by th3_arm0r View Post
    one thing i can say,中中 HAPPENS ...lmfao.

    as @Raa said,5670 could be run on generic psu,dee said that 400 watt is much enaf for my 6770.but,i faced prob.nd dat was real.as i said,中中 HAPPENS..
    xfx 450 watt er price koto porlo vai?
    Past : Full time gamer - Part time others
    Present : Full time others - Part time gamer

  8. #8
    Member
    • LizZzaRd's Gadgets
      • Motherboard:
      • Asrock p67 fatal1ty performance series.
      • CPU:
      • Core i5 2500k 3.30 Ghz.
      • RAM:
      • 4x2=8 gig Ripjaw [1600 Mhz]
      • Hard Drive:
      • WD Blue 2TB, Samsung 1 TB[sata],Samsung 40GB[IDE], Zotack 128gb SSD
      • Graphics Card:
      • LeadTek 650Ti Boost 2GB
      • Display:
      • LG 22" LCD
      • Sound Card:
      • On board.
      • Speakers/HPs:
      • Microlab 2:1/SteelSeries 7H fnatic edition
      • Keyboard:
      • Corsair K65 RGB
      • Mouse:
      • Logitech 402 with SS QcK , Razer goli League of legends edition surface & SS Diablo 3 edition
      • Controller:
      • PS2 Controller.
      • Power Supply:
      • XFX pro core series:450watt.
      • Optical Drive:
      • Asus DvD rom.
      • USB Devices:
      • A4 tech:Webcam,AData CH11 1TB[USB 3.0].
      • UPS:
      • DigitalX.
      • Operating System:
      • Win 10 x64
      • Benchmark Scores:
      • Processor:7.5; Ram:7.8; Gpu:7.7; Hdd:5.9
      • Comment:
      • If there's anythin exists on planet after my parents and gf,then my pc'll come first.
      • ISP:
      • Next Gen
      • Download Speed:
      • 130+
      • Upload Speed:
      • 80+
    LizZzaRd's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka.
    Posts
    442

    Default Re: My GPU Problem

    @little.shuvo ,5.5k broda..

Similar Threads

  1. monitor or gpu problem?
    By offcutter in forum Technical Support
    Replies: 4
    Last Post: September 12th, 2011, 13:51
  2. Problem with my GPU?
    By conFuSeD in forum Counter Strike
    Replies: 23
    Last Post: September 14th, 2010, 12:52
  3. GPU Memory Problem....
    By zaman_177 in forum Others PC Hardware
    Replies: 10
    Last Post: July 20th, 2010, 02:01
  4. xfx8600gt Gpu problem
    By Banglavai in forum GPU
    Replies: 14
    Last Post: June 28th, 2010, 00:15
  5. Replies: 3
    Last Post: February 19th, 2009, 21:08

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.19629 seconds with 14 queries.