User Tag List

Results 1 to 10 of 10

Thread: Possible lag due to high cpu temp?

  1. #1
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Possible lag due to high cpu temp?

    my E7500 is overheating(maybe), idle temperature is 80+C
    and I'm getting severe fps drop at programs like COD4 and TDU. Is it because of my cpu temp or windows related problem?
    My CPU fan is quite slow and sometimes It doesn't turn on at startup so I manually spin it by my hand and then it rolls kinda lame but true :S

  2. #2
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,026

    Default Re: Possible lag due to high cpu temp?

    Quote Originally Posted by Hamilton View Post
    my E7500 is overheating(maybe), idle temperature is 80+C
    and I'm getting severe fps drop at programs like COD4 and TDU. Is it because of my cpu temp or windows related problem?
    My CPU fan is quite slow and sometimes It doesn't turn on at startup so I manually spin it by my hand and then it rolls kinda lame but true :S
    1st of all a Wolfdale shouldn't go that high with stock volts & moreover with no OC. Your CPU is clocking down to prevent overheating itself, it's a built-in feature, thus the lags! Re-install the cooler & apply new TIM.
    Second bold line ta ektu besi lame ...

  3. #3
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Re: Possible lag due to high cpu temp?

    oi na seriously hath diye ghuraite hoi
    btw, re install fan or new kinbo?? :/

  4. #4
    Member Riese's Avatar
    Join Date
    Jun 2011
    Location
    Bogra, Bangladesh
    Posts
    653

    Default

    Quote Originally Posted by Hamilton View Post
    oi na seriously hath diye ghuraite hoi btw, re install fan or new kinbo?? :/
    buy a new fan.

  5. #5
    Member
    • emroz_2272's Gadgets
      • Motherboard:
      • Asus P8P67 Pro (B3, Rev 3.0)
      • CPU:
      • Intel Core i5 2500K (Turbo @4.5 GHz) // CM Hyper 212+ (Push-Pull: CM XtraFlo 120mm x 2)
      • RAM:
      • G.Skill Ripjaws X DDR3 1600MHz 9-9-9-24 (2x4GB)
      • Hard Drive:
      • Crucial MX100 256GB // Samsung F1 500GB // Toshiba 3 TB // HGST Touro 1 TB
      • Graphics Card:
      • Gigabyte GTX 980Ti Gaming G1
      • Display:
      • Viewsonic VX2270S 21.5+Asus VE247 23.6+Viewsonic VX2270S 21.5 5760x1080 Surround
      • Sound Card:
      • Xonar STX
      • Speakers/HPs:
      • Microlab Solo 7C // Panasonic HTF 600
      • Keyboard:
      • Microsoft Sidewinder X4
      • Mouse:
      • Bloody V3 // SteelSeries QcK Heavy
      • Controller:
      • Generic
      • Power Supply:
      • XFX Black Edition 750W // Seasonic S12II 620W (Backup) // CM HAF 912 Advanced
      • Optical Drive:
      • Samsung 24x DVD-RW
      • USB Devices:
      • Vantec Nexstar USB 3.0 External 2.5/3.5 Dock
      • UPS:
      • Acme 1000VA
      • Operating System:
      • Windows 10 Professional x64
      • Benchmark Scores:
      • Not into benchmarking!
      • Comment:
      • Makes me delirious! :) :p
      • ISP:
      • Agni Online 3/6 Mbps
    emroz_2272's Avatar
    Join Date
    Jun 2009
    Location
    Gulshan, Dhaka
    Posts
    1,278

    Default Re: Possible lag due to high cpu temp?

    processor er jaan bachate hole get a new fan plz.

    amari to shunei odbhut lagetse, why didn't you change your fan earlier???

  6. #6
    Moderator
    • abir's Gadgets
      • Motherboard:
      • Gigabyte G41M-ES2L | Intel 965 HP
      • CPU:
      • Intel Pentium Dual Core E5400 2.7GHz 800MSB| Intel T5670 Core 2 Duo 1.8GHz 800MHz FSB
      • RAM:
      • (2+2) 4GB DDR II (800MHz) | 1GB RAM
      • Hard Drive:
      • 320 GB SATA Samsung | 160GB SATA
      • Graphics Card:
      • Sapphire Radeon 4770 512MB | Intel GMA X3100
      • Display:
      • DELL Inspiron 18.5" LCD |14.1" TFT LCD
      • Sound Card:
      • Realtek Builtin Audio
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Genius Slimstar 355 Gaming Keyboard | A4Tech Anti RSI (USB PS2)
      • Mouse:
      • A4tech 7K Office (USB)| HP
      • Power Supply:
      • Deluxe DLP 388A 450W
      • Optical Drive:
      • ASUS 16X DVD Drive & Liteon DVDW| Asus DVD RAMRW LightScribe
      • USB Devices:
      • 4GB Apacer Pendrive
      • UPS:
      • OVO 650VA
      • Operating System:
      • Windows 7 x64 | Windows XP SP2 & Ubuntu 9.04
      • ISP:
      • Smile Internet (Bronze)
    abir's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur
    Posts
    7,913

    Default Re: Possible lag due to high cpu temp?

    Quote Originally Posted by emroz_2272 View Post
    processor er jaan bachate hole get a new fan plz.
    amari to shunei odbhut lagetse, why didn't you change your fan earlier???
    Yes
    @Hamilton
    Fix your CPU fan or get a new fan please!

    "Game after game after game, I realized what is most important of my life - FOOTBALL.."
    I bleed red, Man Utd 4ever..
    ---------------------
    অনেক দূরের একলা পথে, ক্লান্ত আমি ফিরি তোমার কাছে, মুখোশ খুলে বসে রই জানলার ধারে..

  7. #7
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Possible lag due to high cpu temp?

    Change the cooler. Amar aki problem hoisilo. 1st e lag korto, then pc r choltoi na. So before u face that situation, better get one.

  8. #8
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Re: Possible lag due to high cpu temp?

    Quote Originally Posted by emroz_2272 View Post
    processor er jaan bachate hole get a new fan plz.

    amari to shunei odbhut lagetse, why didn't you change your fan earlier???
    yes, recently prob ta hoise majhe majhe pc o off hoye jai

  9. #9
    Member
    • Speed's Gadgets
      • Motherboard:
      • Asus Rampage IV extreme|Intel Mobile Mobo
      • CPU:
      • Inter Core i7 3970x | Intel Core 2 Duo T5850 2.16Ghz
      • RAM:
      • Corsair Dominator Platinium 2x8GB 1600Mhz| 2GB DDR2
      • Hard Drive:
      • Samsung 840 pro 128 GB| Intel 750 400GB| 2TB+3TB +4 TB
      • Graphics Card:
      • EVGA GTX 980 Ti Hybrid | Intel GMA X3100
      • Display:
      • ASUS VG248QE 1080p LED 24" 144 Hz| ASUS Built In
      • Sound Card:
      • Creative ZxR| Built In
      • Speakers/HPs:
      • Logitech Z5500 5.1 DTS,THX, Logitech G35 7.1 Built In
      • Keyboard:
      • Logitech G15 Gaming Keyboard | ASUS Default
      • Mouse:
      • Logitech G400S| Logitech Notebook Mouse
      • Power Supply:
      • Corsair AX 1200i 80+ platinium| None
      • Optical Drive:
      • ASUS DVD +/-RW
      • USB Devices:
      • Sony Micro Mach 32 GB USB 3.0 Imation 8GB|kingmax 4GB flash drive
      • UPS:
      • USPOWER 2000va Online UPS
      • Operating System:
      • Windows 10 Pro 64 bit
      • Benchmark Scores:
      • 3D Mark 11 X 8151 |3D Mark Firestrike 7873,Cloud Gate 30749,Ice Storm 69745
      • Comment:
      • All credits goes to my father
      • ISP:
      • DHAKANET
      • Download Speed:
      • 750
      • Upload Speed:
      • 650
    Speed's Avatar
    Join Date
    May 2008
    Location
    Khilgaon
    Posts
    4,448

    Default Re: Possible lag due to high cpu temp?

    Quote Originally Posted by Hamilton View Post
    yes, recently prob ta hoise majhe majhe pc o off hoye jai
    that's bcoz intel has overheat auto shutdown feature...to prevent burnout on cpu's

  10. #10
    Member
    • SinisterFahim's Gadgets
      • Motherboard:
      • Gigabyte GA-945GCMX-S2
      • CPU:
      • Core 2 Duo E4500
      • RAM:
      • Twinmos 1GB + 2GB = 3GB DDR2 (800 Mhz)
      • Hard Drive:
      • Hitachi 1TB
      • Graphics Card:
      • ATi Radeon X1050
      • Display:
      • Asus MS228H
      • Sound Card:
      • On-Board......
      • Speakers/HPs:
      • Creative Inspire M4500. (Going To Get A Microlab SOLO 7C ASAP)
      • Keyboard:
      • A4 Tech Basic Keyboard
      • Mouse:
      • Genius 120 NetScroll
      • Controller:
      • Don't Have One For PC Gaming..........
      • Power Supply:
      • Generic 440W.....
      • Optical Drive:
      • Lite-On 16X Combo & ASUS 24X Dual Layer DVD-RW
      • USB Devices:
      • Transcend 25M2 500GB External HardDrive ll Apacer 8GB AH324 ll Apacer 8GB AH332 ll Transcend V30 8GB
      • UPS:
      • Mercury 1200VA
      • Operating System:
      • Windows 7 (62-Bit)
      • Comment:
      • Sucks, I Know........!!!!
      • ISP:
      • Banglalion WiMax
      • Download Speed:
      • 512kbps OR 64KB/s
      • Upload Speed:
      • 128kbps Or 16KB/s
      • Console:
      • 2
    SinisterFahim's Avatar
    Join Date
    Nov 2010
    Location
    Home........
    Posts
    1,972

    Default Re: Possible lag due to high cpu temp?

    i also got a new CPU fan recently and some decent thermal paste...dirt er jonno noshto hoiya gesilo......

Similar Threads

  1. Problem with CPU core temp.
    By salmanshah in forum CPU
    Replies: 7
    Last Post: January 14th, 2011, 19:11
  2. core i5 high temp problem
    By saif in forum Technical Support
    Replies: 22
    Last Post: January 12th, 2011, 04:34
  3. Best CPU Temp. Checker Software
    By Extreme Noob in forum Software
    Replies: 4
    Last Post: November 19th, 2009, 23:20
  4. Confused about cpu temp!
    By shahriar in forum CPU
    Replies: 5
    Last Post: March 7th, 2009, 22:49
  5. cpu temp too high
    By shahriar in forum Technical Support
    Replies: 1
    Last Post: February 22nd, 2009, 02:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.23120 seconds with 14 queries.