User Tag List

Results 1 to 14 of 14

Thread: Win 7 Headphone sound problem

  1. #1
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Win 7 Headphone sound problem

    so today I went to Xscape game cafe and found out that my A4 Tech headphone is performing better than of my computer.. is it because of Windows? the same thing also happened with Sibera v2, in game cafe it's louder and I really mean it, it's hell louder than of my computer.. :S
    i've checked the volume control etc everything is set to full, is it a windows problem or my mobo? ;/

  2. #2
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default Re: Win 7 Headphone sound problem

    Sound chip may cause this.

    You use Realtek,right?
    From my experience,VIA chips are louder than Realtek


  3. #3

    Default Re: Win 7 Headphone sound problem

    Yes,those VIA Soun Chips are tad louder then Realtek ones...BTW did you use a SS USB Soundcard With that HP?

  4. #4
    Member
    • Hamilton's Gadgets
      • Motherboard:
      • Gigabyte H97 Gaming 3
      • CPU:
      • Intel Core i7 4770 3.9Ghz
      • RAM:
      • 16GB DDR3 1600hz
      • Hard Drive:
      • 256GB Adata SSD + 2TB WD Blue + 1TB Samsung
      • Graphics Card:
      • Nvidia GTX 1070 FE 8GB
      • Display:
      • Asus VS228N 21.5" Full HD.
      • Sound Card:
      • Creative Sound Blaster X-Fi Go PRO!
      • Speakers/HPs:
      • Genius GS 500V/ Steeseries Siberia V2/ Logitech Ultimate Ears 200.
      • Keyboard:
      • Roccat Arvo
      • Mouse:
      • Steelseries Sensei/ Roccat Taito mTw
      • Controller:
      • 2 Gamepads with no Analog Stick/XBOX 360 Controller
      • Power Supply:
      • Cooler Master GX 650W.
      • Optical Drive:
      • 500GB
      • Operating System:
      • Windows 7/ Linux
      • Benchmark Scores:
      • 3DMARK Score, X2151.
      • Comment:
      • ISP:
      • Smile, BD.COM
      • Download Speed:
      • 75KBPS(Variable)
      • Upload Speed:
      • 100+KBPS(Variable)
    Hamilton's Avatar
    Join Date
    Dec 2008
    Location
    Mohammadpur
    Posts
    3,293

    Default Re: Win 7 Headphone sound problem

    That's strange somehow, cause my mobo's(Gigabyte G41) er driver jeita ami install korsi oita VIA! it shows VIA HD Audio Deck :S
    nah, without sound card @FATAL1TY

    ---------- Post added at 23:49 ---------- Previous post was at 23:48 ----------

    That's strange somehow, cause my mobo's(Gigabyte G41) er driver jeita ami install korsi oita VIA! it shows VIA HD Audio Deck :S
    nah, without sound card @FATAL1TY

  5. #5
    Member
    • knroeoueqisk's Gadgets
      • Motherboard:
      • Gigabyte H55M-USB3 (Socket 1156)
      • CPU:
      • Intel Core i5 750
      • RAM:
      • Twinmos 2.0GB Single-Channel DDR3 1333
      • Hard Drive:
      • SAMSUNG 1 TERABYTE F3 & 250 GB F1 Sata Hard Drives
      • Graphics Card:
      • GIGABYTE ATI Radeon HD 5770 1GB
      • Display:
      • Samsung SyncMaster LCD [email protected] 1360x768
      • Sound Card:
      • Realtek High Definition Audio
      • Speakers/HPs:
      • Cosonic head phone
      • Keyboard:
      • Perfect keyboard
      • Mouse:
      • Delux optical mouse
      • Controller:
      • Normal Non brand gamepad
      • Power Supply:
      • Thermalake TR2 500 watt
      • Optical Drive:
      • Samsung 22X Dvd Writer
      • Operating System:
      • Windows XP Professional 32-bit SP3 and Windows 7
      • Comment:
      • i am happy with it.
      • ISP:
      • Qubee
      • Download Speed:
      • 15 Kilobytes - 64 Kilobytes
      • Upload Speed:
      • 5-15 kilobytes

    Join Date
    Dec 2009
    Location
    Dhaka
    Posts
    2,085

    Default Re: Win 7 Headphone sound problem

    realtek er sound card e sound kichta lower hoy Via chip er sound realtek er chaite better.amaro ei experience ta ase.

  6. #6
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default Re: Win 7 Headphone sound problem

    @Hamilton bro, G41 er chip to realtek :S
    I used one and it was realtek


  7. #7

    Default Re: Win 7 Headphone sound problem

    Yes G Series specially the lower end one's uses Realtek Chips...

  8. #8
    Member
    • Hemlock's Gadgets
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • Core i5 750 @ 3.81 GHz + Prolimatech Megahalems (Nidec Beta V Intake + Rosewill RFX120BL Exhaust)
      • RAM:
      • 2X2 GB A-DATA XPG DDR3 @ 1520 MHz, 8-8-8-20 @ 1.55V
      • Hard Drive:
      • 500GB Samsung F3 + 250GB Hitachi Deskstar
      • Graphics Card:
      • Gigabyte HD5970 @ 850/1150 + XFX 9800GT for PHYSX
      • Display:
      • Samsung 22" 2233SW
      • Sound Card:
      • VIA VT1828S
      • Speakers/HPs:
      • Gigaworks G500, HS-1000 X-fi Fatality USB Headset
      • Keyboard:
      • A4Tech Generic
      • Mouse:
      • A4Tech XL747-H
      • Power Supply:
      • ASUS 750W U-75HA || TT Spedo Advance Package || 4 X 12" Logisys Blue CCT
      • Optical Drive:
      • ASUS 22X DVD-RW
      • USB Devices:
      • A4Tech XL-747H
      • UPS:
      • Micro 2000VA - Failed
      • Operating System:
      • Windows 7 Ultimate 32bit Build 7600, 4GB Unlocked
      • Benchmark Scores:
      • 28363 3d Mark Vantage Score with cat 10.5, 31K possible with cat 10.6
      • Comment:
      • ANUBIS 970 - "The Beast Unleashed"
    Hemlock's Avatar
    Join Date
    Jun 2010
    Location
    Muhammadpur,Dhaka
    Posts
    1,068

    Default Re: Win 7 Headphone sound problem

    It 's not mandatory for G41 based boards to ship with a Realtek audio chip, it depends on the mobo vendor. Asus usually implement VIA audio engines in their boards.

    BTW, sound does differ in win7, most built-in cards sound terrible in win7 even though they sound acceptable in winXP, as far as i can recall, don 't remember exactly bcz the transformation was ages ago.
    Core i5 750 @ 3.81GHz | Prolimatech Megahalems Rev.B + Nidec Beta V + Rosewill RFX-120BL
    ASUS P7P55D |
    Gigabyte HD5970 @ 850MHz/1150MHz + XFX 9800GT for PHYSX
    2X2GB A-DATA DDR3 XPG @ 1520MHz, 8-8-8-20 | Samsung F3 500GB + Hitachi Deskstar 250GB
    Samsung 2233SW | Gigaworks G500 | Creative HS-1000 X-Fi Fatality USB Headset
    TT Spedo Advanced Package + 4X12" Logisys Blue CCT + Delta XTREME Airflow
    | ASUS 750W


  9. #9
    Member
    • Badhon_raj's Gadgets
      • Motherboard:
      • G1.Sniper B6 / B75 D3H
      • CPU:
      • i5 4460 / i5 3470
      • RAM:
      • 2x4GB Corsair Vengeance 1600 / 3x4GB corsair XMS
      • Hard Drive:
      • 500GB Toshiba + 2TB WD Red / 1TB WD blue
      • Graphics Card:
      • HD 7770 GHz / R7 370
      • Display:
      • Philips 17'' 1440x900/ Samsung S22B300B
      • Sound Card:
      • on board / Asus Xonar DGX
      • Speakers/HPs:
      • Panasonic RP-HTF600 / Sony MH1c / Sony XB500
      • Keyboard:
      • Logitech MK520 / K350
      • Mouse:
      • M510 / M570 + G400s
      • Controller:
      • Sony DualShock 4
      • Power Supply:
      • Delta 500W / TT ToughPower 500w
      • Optical Drive:
      • DVD RW
      • UPS:
      • Generic 650VA
      • Operating System:
      • Windows 8.1 / Win 10
      • ISP:
      • SB Internet
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Badhon_raj's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    2,139

    Default

    Quote Originally Posted by Hamilton View Post
    so today I went to Xscape game cafe and found out that my A4 Tech headphone is performing better than of my computer.. is it because of Windows? the same thing also happened with Sibera v2, in game cafe it's louder and I really mean it, it's hell louder than of my computer.. :S i've checked the volume control etc everything is set to full, is it a windows problem or my mobo? ;/
    If you have "Smart volume control" or "Loudness Equalization" enabled in sound card settings, then disabling it will surely increase max volume.

  10. #10
    Member
    • Nafis Iqbal's Gadgets
      • Motherboard:
      • Gigabyte GA-H81M-S2PV
      • CPU:
      • Intel 4th Gen Core i5 4570
      • RAM:
      • Twinmos 8GB DDR3 1600mhz
      • Hard Drive:
      • Samsung F3 500GB Sata
      • Graphics Card:
      • SAPPHIRE DUAL-X R9 270 2GB GDDR5
      • Display:
      • Samsuing T200 20inch widescreen
      • Sound Card:
      • Creative Sound Blaster Audigy Value 7.1
      • Speakers/HPs:
      • Altec Lansing VS4121 2.1
      • Keyboard:
      • A4tech
      • Mouse:
      • A4tech 2x click
      • Power Supply:
      • Thermaltake TR2 500W
      • Optical Drive:
      • Asus DVD-RW
      • UPS:
      • Micro 500VA
      • Operating System:
      • Windows 7 Ultimate 64-bit
      • Benchmark Scores:
      • 7.7 in Windows 7 Ultimate
      • ISP:
      • Link3 Technologies LTD.
      • Download Speed:
      • 1mbps
      • Upload Speed:
      • 1mbps
    Nafis Iqbal's Avatar
    Join Date
    Dec 2008
    Location
    Uttara, Dhaka
    Posts
    412

    Default Re: Win 7 Headphone sound problem

    Quote Originally Posted by Hemlock View Post
    BTW, sound does differ in win7, most built-in cards sound terrible in win7 even though they sound acceptable in winXP, as far as i can recall, don 't remember exactly bcz the transformation was ages ago.
    agreed. i faced similar issues with my audigy value. it was louder in win xp than win 7. but the problem did get solved after installing a new/updated driver.

  11. #11
    Member
    • Hemlock's Gadgets
      • Motherboard:
      • ASUS P7P55D
      • CPU:
      • Core i5 750 @ 3.81 GHz + Prolimatech Megahalems (Nidec Beta V Intake + Rosewill RFX120BL Exhaust)
      • RAM:
      • 2X2 GB A-DATA XPG DDR3 @ 1520 MHz, 8-8-8-20 @ 1.55V
      • Hard Drive:
      • 500GB Samsung F3 + 250GB Hitachi Deskstar
      • Graphics Card:
      • Gigabyte HD5970 @ 850/1150 + XFX 9800GT for PHYSX
      • Display:
      • Samsung 22" 2233SW
      • Sound Card:
      • VIA VT1828S
      • Speakers/HPs:
      • Gigaworks G500, HS-1000 X-fi Fatality USB Headset
      • Keyboard:
      • A4Tech Generic
      • Mouse:
      • A4Tech XL747-H
      • Power Supply:
      • ASUS 750W U-75HA || TT Spedo Advance Package || 4 X 12" Logisys Blue CCT
      • Optical Drive:
      • ASUS 22X DVD-RW
      • USB Devices:
      • A4Tech XL-747H
      • UPS:
      • Micro 2000VA - Failed
      • Operating System:
      • Windows 7 Ultimate 32bit Build 7600, 4GB Unlocked
      • Benchmark Scores:
      • 28363 3d Mark Vantage Score with cat 10.5, 31K possible with cat 10.6
      • Comment:
      • ANUBIS 970 - "The Beast Unleashed"
    Hemlock's Avatar
    Join Date
    Jun 2010
    Location
    Muhammadpur,Dhaka
    Posts
    1,068

    Default Re: Win 7 Headphone sound problem

    Quote Originally Posted by Badhon_raj View Post
    If you have "Smart volume control" or "Loudness Equalization" enabled in sound card settings, then disabling it will surely increase max volume.
    Very good point. Totally missed it due to not using built-in audio for a long time.
    Core i5 750 @ 3.81GHz | Prolimatech Megahalems Rev.B + Nidec Beta V + Rosewill RFX-120BL
    ASUS P7P55D |
    Gigabyte HD5970 @ 850MHz/1150MHz + XFX 9800GT for PHYSX
    2X2GB A-DATA DDR3 XPG @ 1520MHz, 8-8-8-20 | Samsung F3 500GB + Hitachi Deskstar 250GB
    Samsung 2233SW | Gigaworks G500 | Creative HS-1000 X-Fi Fatality USB Headset
    TT Spedo Advanced Package + 4X12" Logisys Blue CCT + Delta XTREME Airflow
    | ASUS 750W


  12. #12
    Member
    • knroeoueqisk's Gadgets
      • Motherboard:
      • Gigabyte H55M-USB3 (Socket 1156)
      • CPU:
      • Intel Core i5 750
      • RAM:
      • Twinmos 2.0GB Single-Channel DDR3 1333
      • Hard Drive:
      • SAMSUNG 1 TERABYTE F3 & 250 GB F1 Sata Hard Drives
      • Graphics Card:
      • GIGABYTE ATI Radeon HD 5770 1GB
      • Display:
      • Samsung SyncMaster LCD [email protected] 1360x768
      • Sound Card:
      • Realtek High Definition Audio
      • Speakers/HPs:
      • Cosonic head phone
      • Keyboard:
      • Perfect keyboard
      • Mouse:
      • Delux optical mouse
      • Controller:
      • Normal Non brand gamepad
      • Power Supply:
      • Thermalake TR2 500 watt
      • Optical Drive:
      • Samsung 22X Dvd Writer
      • Operating System:
      • Windows XP Professional 32-bit SP3 and Windows 7
      • Comment:
      • i am happy with it.
      • ISP:
      • Qubee
      • Download Speed:
      • 15 Kilobytes - 64 Kilobytes
      • Upload Speed:
      • 5-15 kilobytes

    Join Date
    Dec 2009
    Location
    Dhaka
    Posts
    2,085

    Default Re: Win 7 Headphone sound problem

    Quote Originally Posted by Badhon_raj View Post
    If you have "Smart volume control" or "Loudness Equalization" enabled in sound card settings, then disabling it will surely increase max volume.
    accha ei option duita realtek er driver e ki ase?(jodi bro er realtek sound card + driver use korar experience thake ar ki)

    ami khujlam but pailam na.

  13. #13
    Member
    • Badhon_raj's Gadgets
      • Motherboard:
      • G1.Sniper B6 / B75 D3H
      • CPU:
      • i5 4460 / i5 3470
      • RAM:
      • 2x4GB Corsair Vengeance 1600 / 3x4GB corsair XMS
      • Hard Drive:
      • 500GB Toshiba + 2TB WD Red / 1TB WD blue
      • Graphics Card:
      • HD 7770 GHz / R7 370
      • Display:
      • Philips 17'' 1440x900/ Samsung S22B300B
      • Sound Card:
      • on board / Asus Xonar DGX
      • Speakers/HPs:
      • Panasonic RP-HTF600 / Sony MH1c / Sony XB500
      • Keyboard:
      • Logitech MK520 / K350
      • Mouse:
      • M510 / M570 + G400s
      • Controller:
      • Sony DualShock 4
      • Power Supply:
      • Delta 500W / TT ToughPower 500w
      • Optical Drive:
      • DVD RW
      • UPS:
      • Generic 650VA
      • Operating System:
      • Windows 8.1 / Win 10
      • ISP:
      • SB Internet
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Badhon_raj's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    2,139

    Default

    Quote Originally Posted by kung fu panda_4444 View Post
    accha ei option duita realtek er driver e ki ase?(jodi bro er realtek sound card + driver use korar experience thake ar ki)ami khujlam but pailam na.
    Realtek driver er 'Sound effect' tab e 'Loudness Equalization' naame check box thake. (Only in win7)

  14. #14
    Member
    • knroeoueqisk's Gadgets
      • Motherboard:
      • Gigabyte H55M-USB3 (Socket 1156)
      • CPU:
      • Intel Core i5 750
      • RAM:
      • Twinmos 2.0GB Single-Channel DDR3 1333
      • Hard Drive:
      • SAMSUNG 1 TERABYTE F3 & 250 GB F1 Sata Hard Drives
      • Graphics Card:
      • GIGABYTE ATI Radeon HD 5770 1GB
      • Display:
      • Samsung SyncMaster LCD [email protected] 1360x768
      • Sound Card:
      • Realtek High Definition Audio
      • Speakers/HPs:
      • Cosonic head phone
      • Keyboard:
      • Perfect keyboard
      • Mouse:
      • Delux optical mouse
      • Controller:
      • Normal Non brand gamepad
      • Power Supply:
      • Thermalake TR2 500 watt
      • Optical Drive:
      • Samsung 22X Dvd Writer
      • Operating System:
      • Windows XP Professional 32-bit SP3 and Windows 7
      • Comment:
      • i am happy with it.
      • ISP:
      • Qubee
      • Download Speed:
      • 15 Kilobytes - 64 Kilobytes
      • Upload Speed:
      • 5-15 kilobytes

    Join Date
    Dec 2009
    Location
    Dhaka
    Posts
    2,085

    Default Re: Win 7 Headphone sound problem

    Quote Originally Posted by Badhon_raj View Post
    Realtek driver er 'Sound effect' tab e 'Loudness Equalization' naame check box thake. (Only in win7)
    Thanks bro.

Similar Threads

  1. Notebook Beep Sound Problem
    By zaman_177 in forum Technical Support
    Replies: 0
    Last Post: July 30th, 2011, 23:08
  2. Headphone problem .... grrr !!
    By LuSTRiDE in forum Technical Support
    Replies: 9
    Last Post: May 21st, 2011, 03:30
  3. WIN 7 problem
    By Arif69 in forum Technical Support
    Replies: 20
    Last Post: May 16th, 2011, 22:12
  4. Sound problem in prototype! HELP
    By Tarik in forum Sand Box
    Replies: 2
    Last Post: May 24th, 2010, 20:13
  5. Sound Problem
    By faham in forum Technical Support
    Replies: 4
    Last Post: May 4th, 2009, 16:19

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.24874 seconds with 14 queries.