User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 21

Thread: Weird sounds coming from front panel audio jack

  1. #1
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Weird sounds coming from front panel audio jack

    After I bought the thermaltake V4 BE casing, everything is fine except one. Whenever I connect my headphone in the front panel audio jack, I hear noises made by the mobo from the headphones. Sometimes its just static, sometimes it is the external HDD running & sometimes I hear myself typing even(clicking noise). I googled for sometimes, found out that this might be an earthing issue. But I opened the case & did not find any earthing between the audio jack & the USP. So, if any of you guys could help, I would be glad

  2. #2
    Member
    • akk's Gadgets
      • Motherboard:
      • MSI G 41 P33 Combo
      • CPU:
      • Intel Core 2 duo E 8400 3.00GHZ
      • RAM:
      • Transcend 4 GB DDR 3 1600BUS
      • Hard Drive:
      • WD Caviar Green 2 TB
      • Graphics Card:
      • XFX ATI RADEON HD 4650 1GB
      • Display:
      • Samsung 18.5 IN LCD TFT (WIDE)
      • Sound Card:
      • Realtek Built IN
      • Speakers/HPs:
      • 1.Perfect 5.1 +2 Sony Speakers Customized 7.1 & 2.A4 Tech HS -100
      • Keyboard:
      • A4tech AntiRSI Multimedia+Logitech K200
      • Mouse:
      • A4 Tech+Logitech
      • Controller:
      • 2 Dilong PU -305, Dilong 401T & A.tech dual vibe
      • Power Supply:
      • DELL 300Wx2
      • Optical Drive:
      • Asus 52x DVD RW multispeed & multilayer compaitable
      • USB Devices:
      • Prolink USB Modem(T&T)
      • UPS:
      • apollo 650 VA
      • Operating System:
      • Windows 7 x64 Ultimate
      • Benchmark Scores:
      • 6.6 out of 7.9
      • Comment:
      • Works Fine
      • ISP:
      • Royal Green Online
      • Download Speed:
      • ~34 KB
      • Upload Speed:
      • ~ 20 KB
      • Console:
      • 128
    akk's Avatar
    Join Date
    Jun 2011
    Location
    Dhaka
    Posts
    143

    Default Re: Weird sounds coming from front panel audio jack

    In the motherboard make sure that the pins for the front panel audio jacks are placed accroding to the order . U can find the correct order for the 9- pins in the motherboards instruction manual. This will fix the headphone noise problem.To fix the Earthing problem , contact an electrician .It will cost you about tk 250 for making a earthing connection from the main line . After that there will be no shock problem.

  3. #3
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by akk View Post
    In the motherboard make sure that the pins for the front panel audio jacks are placed accroding to the order . U can find the correct order for the 9- pins in the motherboards instruction manual. This will fix the headphone noise problem.To fix the Earthing problem , contact an electrician .It will cost you about tk 250 for making a earthing connection from the main line . After that there will be no shock problem.
    Bro, actually I use an PCIe x1 audio card(X-fi titanium), the front panel jacks are connected to that. check my gadgets & u will know. & I have plugged the cables accordingly(HD audio). Also, my pc does not shock, there is just a issue that I heard that a wire connecting the audio & usb for earthing can cause the problem, that is why I mentioned it.

  4. #4
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default Re: Weird sounds coming from front panel audio jack

    try putting a tester & check the earthing..

  5. #5
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by EyE SpeeD | DeViL View Post
    try putting a tester & check the earthing..
    Noob question but need some directions here.

  6. #6
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by areek View Post
    Noob question but need some directions here.
    You need a tester - that has earthing resistance, that has the option of showing light when there is earthing.

    Take that tester & hold it on the places where you think there is earthing.If the tester shows light then there is earthing if not then there is no earthing.

  7. #7
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by Arif69 View Post
    You need a tester - that has earthing resistance, that has the option of showing light when there is earthing.

    Take that tester & hold it on the places where you think there is earthing.If the tester shows light then there is earthing if not then there is no earthing.
    & the interpretation would be??? I actually dont have any idea about earthing & stuff. I saw this(http://forums.bit-tech.net/showthread.php?t=208880) that is why I mentioned it.

  8. #8
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default Re: Weird sounds coming from front panel audio jack

    Mentioning @Mazhar @avas911 & @romulus_ut3 to have a look in this problem as am not fully sure about the reason of your problem.

  9. #9
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by areek View Post
    Bro, actually I use an PCIe x1 audio card(X-fi titanium), the front panel jacks are connected to that. check my gadgets & u will know. & I have plugged the cables accordingly(HD audio). Also, my pc does not shock, there is just a issue that I heard that a wire connecting the audio & usb for earthing can cause the problem, that is why I mentioned it.
    please make sure that you connected the front connector properly. also there are 2 types of front panel audio connector

    1. Azailla/HD
    2. AC'97

    Please select the right type of connection. as the other will not work. you may have to set it in the creative manager. i am not sure...as i use builtin card. so i can set this in the bios
    Once more into the fray
    Into the last good fight I’ll ever know

    Live and die on this day
    Live and Die on this day

  10. #10
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by avas911 View Post
    please make sure that you connected the front connector properly. also there are 2 types of front panel audio connector

    1. Azailla/HD
    2. AC'97

    Please select the right type of connection. as the other will not work. you may have to set it in the creative manager. i am not sure...as i use builtin card. so i can set this in the bios
    I use the HD one, it works. AC97 is there also, just not using it,

  11. #11
    Moderator
    • Mazhar's Gadgets
      • Motherboard:
      • building
      • CPU:
      • the
      • RAM:
      • new
      • Hard Drive:
      • pc
      • Graphics Card:
      • in
      • Display:
      • a
      • Sound Card:
      • month
      • Speakers/HPs:
      • Sennheiser HD650/Shure SRH-840
      • Keyboard:
      • Sidewinder X4
      • Mouse:
      • Logitech G300
      • Controller:
      • Xbox 360 Controller
      • Power Supply:
      • Corsair AX750
      • Optical Drive:
      • Sony 20X DVD-RW
      • Operating System:
      • Windows 7 Home Premium
      • ISP:
      • Talktalk Fiber
      • Download Speed:
      • 3400
      • Upload Speed:
      • 240
    Mazhar's Avatar
    Join Date
    May 2008
    Location
    London
    Posts
    1,904

    Default Re: Weird sounds coming from front panel audio jack

    Problems like this are hard to detect without trial and error. It might be interference, earthing, bad cable, bad connector, driver problem or a hardware problem with the sound card and some other possibilities. If possible, do a quick check on another casing and see if the problem occurs to eliminate one of those causes. If thats not possible, If thats not possible, connect the cable with the motherboard onboard audio and using that rather than the X-Fi, see if that solves it. You can also try going in the motherboard BIOS and enabling spread spectrum for both the CPU and PCI-E.

    Might try reinstalling all drivers as well and downloading the latest from the website. Worth a shot

  12. #12
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default Re: Weird sounds coming from front panel audio jack

    well if @areek bro u need to test u can test using my case/sound card as i live near you.I feel its ur chassis or earthing problem...
    Last edited by Rakin7; August 6th, 2011 at 20:02.

  13. #13
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by Mazhar View Post
    Problems like this are hard to detect without trial and error. It might be interference, earthing, bad cable, bad connector, driver problem or a hardware problem with the sound card and some other possibilities. If possible, do a quick check on another casing and see if the problem occurs to eliminate one of those causes. If thats not possible, If thats not possible, connect the cable with the motherboard onboard audio and using that rather than the X-Fi, see if that solves it. You can also try going in the motherboard BIOS and enabling spread spectrum for both the CPU and PCI-E.

    Might try reinstalling all drivers as well and downloading the latest from the website. Worth a shot
    I dont have another casing so the 1st method is not possible. Also, onboard audio is also dead, that is why I bought the x-fi. Don't have any idea about enabling spread spectrum. & all my driver's are updated.

    Somewhere I saw that the cable that goes from the front panel to the card can cause the problem if it passes near certain structures. Any ideas?

    ---------- Post added at 19:16 ---------- Previous post was at 19:03 ----------

    One thing I should also mention--I do not hear these sounds whenever something is playing, like a music or a game. Most probably the signals get masked by those loud sounds (or signals)

  14. #14
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by areek View Post
    I dont have another casing so the 1st method is not possible. Also, onboard audio is also dead, that is why I bought the x-fi. Don't have any idea about enabling spread spectrum. & all my driver's are updated.

    Somewhere I saw that the cable that goes from the front panel to the card can cause the problem if it passes near certain structures. Any ideas?

    ---------- Post added at 19:16 ---------- Previous post was at 19:03 ----------

    One thing I should also mention--I do not hear these sounds whenever something is playing, like a music or a game. Most probably the signals get masked by those loud sounds (or signals)
    try this - Creative console > Mixer > Mute Microphone FP

  15. #15
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by EyE SpeeD | DeViL View Post
    try this - Creative console > Mixer > Mute Microphone FP
    No help

    ---------- Post added at 19:50 ---------- Previous post was at 19:49 ----------

    BTW, thanks for offering such a help. Will think about it.

  16. #16
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default Re: Weird sounds coming from front panel audio jack

    Sometimes, problems like these are solved just by reassembling the whole pc from scratch, you could try that, make sure the integrated sound on the motherboard is disabled despite it being dead, and last but not least, try the sound card on a different system, see if it shows the same symptoms if used on a different system, if it does, then you've gotta problem with the sound card, but I highly doubt that's it. And do read through the sound card's manual, if you still have it, specially the part where it says "how to connect the front panel audio" as you might've missed something.. Best of luck.
    Last edited by Fox Mulder; August 7th, 2011 at 00:29.

  17. #17
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by romulus_ut3 View Post
    Sometimes, problems like these are solved just by reassembling the whole pc from scratch, you could try that, make sure the integrated sound on the motherboard is disabled despite it being dead, and last but not least, try the sound card on a different system, see if it shows the same symptoms if used on a different system, if it does, then you've gotta problem with the sound card, but I highly doubt that's it. And do read through the sound card's manual, if you still have it, specially the part where it says "how to connect the front panel audio" as you might've missed something.. Best of luck.
    It has been resembled twice but no help. Will try to close the integrated sound. Also, currently I dont have an option to try it on a different system. & front panel lagano o thik ase.
    I think its either a casing or a wire related issue, not a software issue.

  18. #18
    Member
    • Rakin7's Gadgets
      • Motherboard:
      • ASUS Z77 Sabertooth
      • CPU:
      • Watercooled Intel Sandy Bridge Core i5 2500k
      • RAM:
      • Corsair Vengeance 1600MHz 2x4GB
      • Hard Drive:
      • Samsung F4 2TB and Crucial M4 128GB SSD
      • Graphics Card:
      • Sapphire HD7970 Vapor-X 3GB GHz Edition flashed to R9 280X
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p and Sony Bravia CX520 32
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Beyerdynamic DT770 Pro 250 Ohms
      • Keyboard:
      • Thermaltake Meka G1 Mechnical Keyboard
      • Mouse:
      • Razer Deathadder 2013
      • Power Supply:
      • Thermaltake Smart M850
      • UPS:
      • Powerpac 1200VA backed up by Generator
      • Operating System:
      • Windows 8 x64 with Media Center
      • ISP:
      • Link3 2.5 Mbps
      • Download Speed:
      • 325 KB/s
      • Upload Speed:
      • 325 KB/s
    Rakin7's Avatar
    Join Date
    Apr 2011
    Location
    Dhaka
    Posts
    3,840

    Default Re: Weird sounds coming from front panel audio jack

    Quote Originally Posted by areek View Post
    It has been resembled twice but no help. Will try to close the integrated sound. Also, currently I dont have an option to try it on a different system. & front panel lagano o thik ase.
    I think its either a casing or a wire related issue, not a software issue.
    Well u can try on mine or avas bhai's system as they are close to u.
    Also try putting the sound card on a diffrent PCI-E Slot.

  19. #19
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Question Re: Weird sounds coming from front panel audio jack

    Problem solved or any solution yet?

  20. #20
    Member
    • areek's Gadgets
      • Motherboard:
      • ASRock Z87 Extreme4
      • CPU:
      • Intel Core i5-4670k CPU 3.4GHz
      • RAM:
      • G.SKILL Ripjaw DDR3 1600MHz 2x4gb
      • Hard Drive:
      • Corsair Force LX 256gb + 500gb WD caviar green + 2TB WD caviar green + Kingston 500gb USB
      • Graphics Card:
      • Gigabyte ATI Radeon R9 280X Windforce 3X
      • Display:
      • Dell S2240L
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Altec Lansing 2.1 speakers|| HIFIMAN HE400
      • Keyboard:
      • Razer Blackwidow Ultimate Dragon Age II edition
      • Mouse:
      • Logitech G402 on QCK+ NaVi Splash
      • Controller:
      • logitech drivefx axial feedback wheel
      • Power Supply:
      • Thermaltake Toughpower gold 750W
      • Optical Drive:
      • Asus 24B1ST
      • USB Devices:
      • Samsung ML-1666 laser printer, CanoScan Lide 25
      • UPS:
      • yes
      • Operating System:
      • Windows 7 Ultimate SP1 64-bit
      • ISP:
      • Link3
      • Download Speed:
      • 128
      • Upload Speed:
      • 128

    Join Date
    Feb 2008
    Location
    বাংলাগেমার.কম
    Posts
    2,216

    Default Re: Weird sounds coming from front panel audio jack

    NHope. No solve yet. Could not give enough time to it. Busy time jasse ashole. If I get time, I will try to do some trial & errors, will think of goin to Rakin's house mayb

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Realtek HD Audio 2.62 audio driver
    By Frank3nst3in in forum Software
    Replies: 6
    Last Post: June 23rd, 2011, 23:30
  2. Realtek HD Audio 2.60 audio driver
    By Frank3nst3in in forum Software
    Replies: 7
    Last Post: May 8th, 2011, 18:45
  3. Front Panel USB 2.0 Port
    By zaman_177 in forum Others PC Hardware
    Replies: 7
    Last Post: December 26th, 2010, 09:25
  4. 3.5mm audio jack info needed....
    By Aunee in forum Technical Support
    Replies: 8
    Last Post: September 12th, 2010, 10:11
  5. Replies: 0
    Last Post: November 12th, 2009, 18:05

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.32153 seconds with 14 queries.