User Tag List

Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 42

Thread: problem with new editor

  1. #1
    Member
    • Mohiuddin's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Xeon X5650
      • RAM:
      • 8gb gskill ripjaw
      • Hard Drive:
      • Western Digital 1TB blue
      • Graphics Card:
      • Zotac GTX670 4GB
      • Display:
      • now with TV
      • Sound Card:
      • built in
      • Speakers/HPs:
      • 2:1
      • Keyboard:
      • Logitech
      • Mouse:
      • Logitech
      • Controller:
      • Nai
      • Power Supply:
      • Gigabyte 1200w OdinPro
      • Optical Drive:
      • Generic
      • UPS:
      • Apatoto nai
      • Operating System:
      • win 7
      • ISP:
      • Netvision
      • Download Speed:
      • Janina, 3Mbps may be
      • Upload Speed:
      • Don't upload...

    Join Date
    Nov 2010
    Location
    Uttara,dhaka
    Posts
    4,165

    Default problem with new editor

    I use mobile all time almost. Before this upgrade atfirst the mobile version ta ashto. But 'full version' e click korle real version ei continue korto. Ekhon, 'full version' e cilck korle real version ta ashe. But next page e automatic mobile version e back kore.
    So, i cann't +/- rep anyone, can't see visiotor's message,etc,etc...ply help. @CvP @abir

  2. #2
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default Re: problem with new editor

    Bro amar problem korena, tobe lately mobile a 1st time post korle duplicate post er info diye link e click korte bola hoy redirecting er jonno.

    Btw 1 time amaro same problem ta hoto, now ar hoyna. Mobile version e dhukte chaile m.banglagamer.com likhe dhuki ar full version er jonno http://banglagamer.com/forums/forum.php?styleid=48 link use korlei hoy, jekono post er majhe thekei mobile/full version e switch korte just link er 1st a http instead of m ar ?styleid=48 ta link er sheshe boshai dilei hoy.

  3. #3
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: problem with new editor

    it is not an editor issue.

    Try now.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  4. #4
    Member
    • Dee's Gadgets
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core i5 6600k
      • RAM:
      • G.Skill Ripjaws V 2x8GB DDR4 2400MHz
      • Hard Drive:
      • Samsung 830 128GB SSD; Crucial M500 960GB SSD
      • Display:
      • Dell S2216H
      • Keyboard:
      • Cooler Master Quick Fire Rapid-i Cherry MX Brown
      • Mouse:
      • Cooler Master MasterKeys Lite L
      • Power Supply:
      • Cooler Master V650 Gold
      • Operating System:
      • Windows 10 x64
      • ISP:
      • Link3 GATI
      • Download Speed:
      • 2Mib/s
      • Upload Speed:
      • 2Mib/s
    Dee's Avatar
    Join Date
    Aug 2010
    Location
    Dhaka
    Posts
    4,646

    Default Re: problem with new editor

    Which browser do you use Mohiuddin bhaiya?

  5. #5
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: problem with new editor

    Also, no need to tag people unless your thread gets overlooked for a long time.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  6. #6
    Member
    • Mohiuddin's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Xeon X5650
      • RAM:
      • 8gb gskill ripjaw
      • Hard Drive:
      • Western Digital 1TB blue
      • Graphics Card:
      • Zotac GTX670 4GB
      • Display:
      • now with TV
      • Sound Card:
      • built in
      • Speakers/HPs:
      • 2:1
      • Keyboard:
      • Logitech
      • Mouse:
      • Logitech
      • Controller:
      • Nai
      • Power Supply:
      • Gigabyte 1200w OdinPro
      • Optical Drive:
      • Generic
      • UPS:
      • Apatoto nai
      • Operating System:
      • win 7
      • ISP:
      • Netvision
      • Download Speed:
      • Janina, 3Mbps may be
      • Upload Speed:
      • Don't upload...

    Join Date
    Nov 2010
    Location
    Uttara,dhaka
    Posts
    4,165

    Default

    Quote Originally Posted by CvP View Post
    it is not an editor issue.Try now.
    it is ok. But,now reply box is not supported by my mobile browser.It cann't recognize the reply box in full version.It could ,before this change.

  7. #7
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: problem with new editor

    opera te ekta prob hosse...some thread does not show the editor options.....just a plain text-box.....and it does not retain any formatting like this new para will not work...see the image

    Click image for larger version. 

Name:	Capture.PNG 
Views:	57 
Size:	43.0 KB 
ID:	9908

    advanced eo hosse..

    Click image for larger version. 

Name:	Capture2.PNG 
Views:	51 
Size:	41.6 KB 
ID:	9910

    Kintu kisu thread e abar thik ase

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	49 
Size:	45.0 KB 
ID:	9909


    Ami opera te enable korte parlam na...tai ff thika image add korlam..
    Last edited by avas911; June 20th, 2011 at 16:21.

  8. #8
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: problem with new editor

    Quote Originally Posted by Mohiuddin View Post
    it is ok. But,now reply box is not supported by my mobile browser.It cann't recognize the reply box in full version.It could ,before this change.
    New editor wont work on mobile browsers. You will either have to use mobile skin (Ice Mobile/Mobile/WAP) or full site with plain editor.

    ---------- Post added at 15:02 ---------- Previous post was at 15:00 ----------

    Quote Originally Posted by avas911 View Post
    opera te ekta prob hosse...some thread does not show the editor options.....just a plain text-box.....and it does not retain any formatting like this new para will not work...see the image

    ---------- Post added at 14:24 ---------- Previous post was at 14:21 ----------

    advanced eo hosse..
    There are some problems with opera desktop and opera mobile detection. Unfortunately, I am not in a position to test/fix this issue. Let's hope vB will fix 'em soon.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  9. #9
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: problem with new editor

    lol opera use kore kan manush

  10. #10
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: problem with new editor

    Quote Originally Posted by [email protected] View Post
    lol opera use kore kan manush
    If you get used to it, it is actually quite good. But let's keep that discussion out of this thread please.

    @avas911 Some screenshots would help along with browser version/os version.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  11. #11
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: problem with new editor

    Quote Originally Posted by CvP View Post
    If you get used to it, it is actually quite good. But let's keep that discussion out of this thread please.

    @avas911 Some screenshots would help along with browser version/os version.
    disi screenies...ekhon dekho

    opera theke kono bhabei add kora gelona

  12. #12
    Member
    • faisal.amir.bd's Gadgets
      • Motherboard:
      • ABIT IP35 Dark Raider
      • CPU:
      • Intel Core 2 Duo [email protected]
      • RAM:
      • 2GB Transcend AxeRam DDR-2 800+ @816MHz
      • Hard Drive:
      • 820GB (320GB Hitachi, 500GB Samsung)
      • Graphics Card:
      • Gigabyte Radeon HD5770 1GB DDR5 (Batmobile Cooler)
      • Display:
      • ASUS MS228H 1080p LED backlit
      • Sound Card:
      • Creative Sound Blaster Live! 5.1
      • Speakers/HPs:
      • Creative Inspire 5200 (5.1)
      • Controller:
      • XBOX 360 wired gamepad
      • Power Supply:
      • Thermaltake TR2 600W
      • UPS:
      • Rahim Afrooz 1000VA
      • Operating System:
      • Windows 7x86
      • ISP:
      • Link 3
      • Download Speed:
      • 180kBps [1.5Mbps]
      • Upload Speed:
      • 180kBps [1.5Mbps]
      • Console:
      • 2
    faisal.amir.bd's Avatar
    Join Date
    Mar 2008
    Location
    Atlanta
    Posts
    1,590

    Default Re: problem with new editor

    Let's see if I can reproduce avas911's issue in Opera

    Going to new paragraph...

    Worked fine for me, using Opera 11.11 with Windows 7 x86

    P.S. Also, I always have the new editor, never had the plain text box
    Last edited by faisal.amir.bd; June 20th, 2011 at 16:28.

  13. #13
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: problem with new editor

    Quote Originally Posted by [email protected] View Post
    lol opera use kore kan manush
    jokhon ff ar chrome er name o silo na tokhon opera silo...and it was the best....ami version 7 theke opera use kori

    ar ekhon firefox functionality er dik die agie gese...kintu oprea ekhono amar mote fastest....

    and ekhon opera teo plugin add korajai....

    and some features are officially isn't supported in ff...like seed dial....without plugins

    and i never liked ff cause it couldn't save files as .mht

  14. #14
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: problem with new editor

    ami aita type korlaam from Opera 11.11. Amar to text editor ashlo :S

  15. #15
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: problem with new editor

    Quote Originally Posted by faisal.amir.bd View Post
    Let's see if I can reproduce avas911's issue in Opera

    Going to new paragraph...

    Worked fine for me, using Opera 11.11 with Windows 7 x86

    P.S. Also, I always have the new editor, never had the plain text box
    shob thread e hoi na...koiktate hoi...kalke kheal korsi......para venge jasse

  16. #16
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: problem with new editor

    Quote Originally Posted by avas911 View Post
    jokhon ff ar chrome er name o silo na tokhon opera silo...and it was the best....ami version 7 theke opera use kori

    ar ekhon firefox functionality er dik die agie gese...kintu oprea ekhono amar mote fastest....

    and ekhon opera teo plugin add korajai....

    and some features are officially isn't supported in ff...like seed dial....without plugins

    and i never liked ff cause it couldn't save files as .mht
    Opera definitely innovator. Khali oder site compatibility tai issue amar jonno. Jamon amazon.com gelei bhujha jai. Pura dumbed down version load hoy.

  17. #17
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: problem with new editor

    Quote Originally Posted by [email protected] View Post
    Opera definitely innovator. Khali oder site compatibility tai issue amar jonno. Jamon amazon.com gelei bhujha jai. Pura dumbed down version load hoy.
    are mia eita oprar jonno hobe ken? html coding korle bjhba..age shob site ie er jonno code korto...ekhon ff add hoise....Ar UA change kore dekhte paro....ff e UA change kore opera koro taile ff eo dumb ta load hobe

  18. #18
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: problem with new editor

    Quote Originally Posted by avas911 View Post
    are mia eita oprar jonno hobe ken? html coding korle bjhba..age shob site ie er jonno code korto...ekhon ff add hoise....Ar UA change kore dekhte paro....ff e UA change kore opera koro taile ff eo dumb ta load hobe
    ato jhamelai ke jaabe. Ami chai normally jebhabhe load howar sheibhabhe hok. Kintu opera te akhono onek site e hoy na. Safari teo to ato disturb dey na

    ---------- Post added at 16:06 ---------- Previous post was at 15:37 ----------

    http://imageshack.us/g/849/img0020.png/

    Rich text editing is not allowing typing in Opera iOS version. Other than dat, everything is going fine. Mobile version is nice.







    Last edited by [email protected]; June 20th, 2011 at 17:11.

  19. #19
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: problem with new editor

    @avas911 Try clearing your browser cache and cookies.

    @[email protected] try clicking the a/A button and it might work.

    the "Ice Mobile" skin will work best with webkit browsers. It uses jQuery Mobile which has some issues with Opera Mobile (on various platforms).
    And for the new editor, it will work just fine on all desktop browsers. Will not work properly on most mobile browsers.
    Last edited by CvP; June 20th, 2011 at 22:28.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  20. #20
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default Re: problem with new editor

    @Mohiuddin bro, bg mobile theke full version click korle 1dom home a chole jay, eta kichuta biroktikor, taina? but solution has :d kono post/page e thaktei immediate version change korte eta valo kaj kore..

    BG mobile a linkexample)
    http://banglagamer.com/forums/showth...236#post326236

    Full version e link ta hobe:
    http://banglagamer.com/forums/showth...tal-SLR-Camera

    link a difference ta note korsen? Just khali oi jaigatuku bad dile/add dile instant bg er full/mobile version e switch kora jay.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Testing New Editor
    By CvP in forum Test
    Replies: 7
    Last Post: June 17th, 2011, 21:09
  2. Got Problem
    By s.a_rocky in forum Older NFS Games
    Replies: 17
    Last Post: January 29th, 2009, 11:20
  3. Far Cry 2 Map Editor
    By pollob.codename13 in forum Programming
    Replies: 5
    Last Post: October 29th, 2008, 13:46
  4. dl problem in RS
    By saadbillah in forum Software
    Replies: 1
    Last Post: September 4th, 2008, 11:27
  5. Profile Remover/Editor
    By WoH[AMON]~Lord SMS in forum Feedback
    Replies: 8
    Last Post: February 26th, 2008, 14:43

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.33212 seconds with 15 queries.