User Tag List

Results 1 to 7 of 7

Thread: pc not starting

  1. #1
    Member
    • LIV Gaming's Gadgets
      • Motherboard:
      • MSI z87-GD80
      • CPU:
      • Intel i7 4770k
      • RAM:
      • 16Gb GSkill Trident 2400Mhz
      • Hard Drive:
      • 128GB Crucial m4 SSD, 3x1 TB HDD
      • Graphics Card:
      • HD4850x2
      • Keyboard:
      • Razer bw 13
      • Mouse:
      • bloody v3
      • Power Supply:
      • TT smart power 750W modular
      • Operating System:
      • Windows 7 ultimate (original)
      • ISP:
      • Dhaka Com
      • Download Speed:
      • 6144
      • Upload Speed:
      • 6144
      • Console:
      • 2
    LIV Gaming's Avatar
    Join Date
    Dec 2009
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    180

    Question pc not starting

    i have a normal pc with config below. and when i turn on the power then mouse light turns on but when i puss the power button it dosent start. i tried shorting the 2 start pin and also CMOS reset but it dosent works.


    G31 gigabyte
    1gb ram
    HD5450 1GB
    500GB HDD
    samsung R/W
    200 WT Power supply

    SPEED WITH SINGAPORE SERVERS

  2. #2
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE B75M-D3H rev1.1
      • CPU:
      • Intel Core i5 3470 Ivy bridge//Core i5-4200U
      • RAM:
      • Silicon Power 4GB DDR3 @1600 mhz(8-8-8-24-1T) // TwinMOS 4GB DDR3
      • Hard Drive:
      • WD green 500gb// Hitachi 500GB
      • Graphics Card:
      • Asus GTX 960 strix// GT 750M
      • Display:
      • AOC e2043Fsk 20" LED(1600 X 900) DCR 50,000,000:1
      • Keyboard:
      • A4Tech KRS-86
      • Mouse:
      • Thermaltake azureus
      • Power Supply:
      • Antec VP450P
      • Optical Drive:
      • Samsung DVD RW+Asus CD RW
      • Operating System:
      • Win 8.1 pro x64
    @nonymous™'s Avatar
    Join Date
    Dec 2010
    Location
    Unknown
    Posts
    1,490

    Default Re: pc not starting

    Quote Originally Posted by faith View Post
    i have a normal pc with config below. and when i turn on the power then mouse light turns on but when i puss the power button it dosent start. i tried shorting the 2 start pin and also CMOS reset but it dosent works.


    G31 gigabyte
    1gb ram
    HD5450 1GB
    500GB HDD
    samsung R/W
    200 WT Power supply
    most probably for bad memory.check with onother ram stick...
    and why are u using a 200w psu!!!.....change it asap.......

  3. #3
    Member
    • ELITEGUY's Gadgets
      • Motherboard:
      • Dell Inspiron 1440
      • CPU:
      • Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz
      • RAM:
      • 2.00 GB DDR2
      • Hard Drive:
      • 300 GB + 500 gb portable transcend hdd
      • Graphics Card:
      • built in
      • Display:
      • 19" HD LCD LG monitor & DELL Inspiron 16" laptop
      • Sound Card:
      • built in
      • Speakers/HPs:
      • Cosonic
      • Keyboard:
      • A4 tech
      • Mouse:
      • Samsung
      • Controller:
      • xbox 360
      • USB Devices:
      • Webcam 5mp , A4 tech and few pen drives :/
      • Operating System:
      • windows 7 32 bits
      • Comment:
      • I'm a console games, so the PC rig very rarely matters
      • ISP:
      • ZipBD
      • Download Speed:
      • 50
      • Upload Speed:
      • 35
      • Console:
      • 10
    ELITEGUY's Avatar
    Join Date
    Feb 2011
    Location
    Central Mid
    Posts
    896

    Default Re: pc not starting

    did you check your monitors' connection to CPU?

  4. #4
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default Re: pc not starting

    Could be anything really, from a bad memory module to a bad PSU or even a dead motherboard, do you happen to have warranty on the board or other accessories of your pc? Try re-installing the memory modules, if that doesn't help, try another PSU, if that doesn't help, chances are you have a dead motherboard, does the heatsink on the motherboard generate heat? If it doesn't, chances are your motherboard just died on you.

  5. #5
    Member
    • LIV Gaming's Gadgets
      • Motherboard:
      • MSI z87-GD80
      • CPU:
      • Intel i7 4770k
      • RAM:
      • 16Gb GSkill Trident 2400Mhz
      • Hard Drive:
      • 128GB Crucial m4 SSD, 3x1 TB HDD
      • Graphics Card:
      • HD4850x2
      • Keyboard:
      • Razer bw 13
      • Mouse:
      • bloody v3
      • Power Supply:
      • TT smart power 750W modular
      • Operating System:
      • Windows 7 ultimate (original)
      • ISP:
      • Dhaka Com
      • Download Speed:
      • 6144
      • Upload Speed:
      • 6144
      • Console:
      • 2
    LIV Gaming's Avatar
    Join Date
    Dec 2009
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    180

    Default Re: pc not starting

    well thanks for the advice. and another thing-

    my processor fan spins once when i unplug the connection form PSU-MB then replug it. and also LED front light jsut starts up and turns off

    SPEED WITH SINGAPORE SERVERS

  6. #6
    Member
    • Fox Mulder's Gadgets
      • Motherboard:
      • Gigabyte GA-Z77-D3H Rev 1.1 (Currently dead) | Intel DH55TC
      • CPU:
      • Core i5 3470 @ 3.8 Ghz (Currently not used) | intel Core i7 860 @ 3.3 GHz
      • RAM:
      • Corsair Vengeance 1600 MHz 2x4GB
      • Hard Drive:
      • Western Digital Blue 1 Terrabyte
      • Graphics Card:
      • Sapphire HD 7950 Vapor-X OC With Boost 3GB GDDR5 || Gigabyte GTX 680 Windforce 4GB
      • Display:
      • Philips 191EL 19" LED @77 Hz
      • Sound Card:
      • Creative Sound Blaster Live! 24 Bit
      • Keyboard:
      • Corsair K70 RGB
      • Mouse:
      • A4Tech 2X Click
      • Power Supply:
      • Thermaltake Smart 650W Modular
      • Optical Drive:
      • Samsung DVD Writer
      • UPS:
      • Spark Power (!) 1200VA
      • Operating System:
      • Windows 10 Build 10162
      • Comment:
      • It gets the job done!
      • ISP:
      • BracNet
      • Download Speed:
      • 1 Mbps
      • Upload Speed:
      • 1 Mbps
    Fox Mulder's Avatar
    Join Date
    Jul 2009
    Location
    I don't live in a city.
    Posts
    5,182

    Default Re: pc not starting

    If you have an intel manufactured motherboard, then this is normal.

  7. #7
    Member
    • LIV Gaming's Gadgets
      • Motherboard:
      • MSI z87-GD80
      • CPU:
      • Intel i7 4770k
      • RAM:
      • 16Gb GSkill Trident 2400Mhz
      • Hard Drive:
      • 128GB Crucial m4 SSD, 3x1 TB HDD
      • Graphics Card:
      • HD4850x2
      • Keyboard:
      • Razer bw 13
      • Mouse:
      • bloody v3
      • Power Supply:
      • TT smart power 750W modular
      • Operating System:
      • Windows 7 ultimate (original)
      • ISP:
      • Dhaka Com
      • Download Speed:
      • 6144
      • Upload Speed:
      • 6144
      • Console:
      • 2
    LIV Gaming's Avatar
    Join Date
    Dec 2009
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    180

    Default Re: pc not starting

    here are some new info-

    last time when i started the pc i changed some settings at BIOS
    and also for last few starts a msg shows up that bios has been reseted and few options came like load last goon known/ load default etc.

    i changed psu (500WT) still the problems occers. but this time when i gentely and slowly put the mother power line (24pin) the processor starts and the fan spins. but the pc dosent starts.

    SPEED WITH SINGAPORE SERVERS

Similar Threads

  1. Starting a social networking website
    By sameev29 in forum Miscellaneous Topics
    Replies: 8
    Last Post: April 1st, 2011, 22:03
  2. PC Starting Problem
    By shamir in forum Technical Support
    Replies: 2
    Last Post: July 9th, 2010, 15:10
  3. Closed HDD starting from 120 GB
    By AmareX in forum Shop - Gadgets
    Replies: 11
    Last Post: October 20th, 2009, 03:20
  4. Replies: 1
    Last Post: August 25th, 2009, 01:43
  5. Starting level Gaming setup for sell
    By Hexagon in forum Shop - Gadgets
    Replies: 8
    Last Post: October 29th, 2008, 12:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.19975 seconds with 14 queries.