User Tag List

Results 1 to 10 of 10

Thread: Loosing hdd again & again--- what is the problem

  1. #1
    Member
    • juktibadi's Gadgets
      • Motherboard:
      • Intel Dg35 EC
      • CPU:
      • Q6600 Quad Core Processor With 8mb Cache
      • RAM:
      • 8Gb Dual Channel
      • Hard Drive:
      • 5 Tera Byte
      • Graphics Card:
      • xFx Radeon Hd4850 512mb xxx
      • Display:
      • Dell Lcd
      • Mouse:
      • A4tech X7
      • Power Supply:
      • ThermalTake Tr2 550W
      • Optical Drive:
      • DVD RW
      • Operating System:
      • Windows 7 x64
      • ISP:
      • BTCL
      • Download Speed:
      • 128KB

    Join Date
    Aug 2009
    Location
    mymensingh
    Posts
    23

    Exclamation Loosing hdd again & again--- what is the problem

    Hello guys,

    Recently my pc acting strangely.

    Last week 1 lost my 1TB hdd (samsung 103UJ)

    How : nothing.PC sara raat on chilo
    sokale ghum theke uthe dekhlam. hdd show kortese na. (BIOS ao na)
    nd nosie hocche. arthat, pin up hocche na.
    hdd ta power up kora thakle heavy magnetic field create korche.
    power up kora abosthay hdd ta hat diye dhorlei bojha jacche beparta.

    Yester day I lost my another 2 HDD (1 is 1TB & another is 500GB)

    How: current gesilo. on korar por dekhi ai abostha.
    ar majhe 1tar abostha ager oi tar motoi. power up korle noise hocche
    & heavy magnetic field create hocche (BIOS ao show korche na)
    r 1ta BIOS a show korche, but OS on korar por show korche na.

    Jehetu 1 ar por 1 hdd nosto hocche, i am guessing..problem ta Power system a ba anno kothao.

    ami head nore jaoa problem ageo face korechi (Pata hdd te) but segulo magnetic field create korto na. so i guess, hdd gulo te head nore jacche na, hdd gulor pcb nosto hoye jacche.

    Pc te aro duita 1tb lagano chilo. voye khule rakhsi.

    problem ta kothai hote pare???

    bcoz nahole baki hdd guloteo same ghotona ghotbe..

    data gulo ki recover kora somvob?

    My configuration:
    1.quad core 2.4Ghz
    2.intel DG35
    3.ram-8Gb
    4.tharmaltake psu
    5.ati readon 4850
    6.ups nai
    7.cooling fan 3-4ta
    8.dvd rw etc..

    Plz guys, help this poor fella.

  2. #2
    Member
    • Dhumketu's Gadgets
      • Motherboard:
      • Gigbyte X58 USB 3.0
      • CPU:
      • Intel Core i7 920 Nehalem 2.66GHz L3 8MB cache Quad Core
      • RAM:
      • 8 GB DDR 3 1600 MHz
      • Hard Drive:
      • WD 500 GB
      • Graphics Card:
      • MSI NVDIA GTX 760 4 GB
      • Display:
      • SONY Bravia 20" LCD
      • Sound Card:
      • Built-in
      • Controller:
      • Razer Onza TE
      • Power Supply:
      • Gigabyte 600 Watt
      • Optical Drive:
      • HP SATA DVD-Writer
      • UPS:
      • Rahimafrooz 1000 VA
      • Operating System:
      • Windows 7, Ubuntu 10.12
      • ISP:
      • Link 3
      • Console:
      • 158
    Dhumketu's Avatar
    Join Date
    Dec 2010
    Location
    Dhaka
    Posts
    1,092

    Default Re: Loosing hdd again & again--- what is the problem

    apne ups use koren na keno??
    Most people think time is like a river, that flows swift and sure in one direction. But I have seen the face of time, and I can tell you, they are wrong. Time is an ocean in a storm. You may wonder who I really am, and why I say this. Come, and I will tell you a tale like none you have ever heard.

  3. #3
    Member
    Join Date
    Jun 2010
    Location
    Kazipara
    Posts
    123

    Default Re: Loosing hdd again & again--- what is the problem

    mag.fld creat hoy.! Bujhlen kivabe?

  4. #4
    Member
    • juktibadi's Gadgets
      • Motherboard:
      • Intel Dg35 EC
      • CPU:
      • Q6600 Quad Core Processor With 8mb Cache
      • RAM:
      • 8Gb Dual Channel
      • Hard Drive:
      • 5 Tera Byte
      • Graphics Card:
      • xFx Radeon Hd4850 512mb xxx
      • Display:
      • Dell Lcd
      • Mouse:
      • A4tech X7
      • Power Supply:
      • ThermalTake Tr2 550W
      • Optical Drive:
      • DVD RW
      • Operating System:
      • Windows 7 x64
      • ISP:
      • BTCL
      • Download Speed:
      • 128KB

    Join Date
    Aug 2009
    Location
    mymensingh
    Posts
    23

    Default Re: Loosing hdd again & again--- what is the problem

    magnetic field asolei create hocche.
    hdd tate power cable lagiye hat diye uthalei seta bojha jacche.duita chumbok jemon 1ta r 1ta k bikrson kore sei feelings tar kotha bolchi ami. hdd ta hat diye uthale mone hoi adrisso kono chumbok hdd ke bam=dan upor niche bikorson korche..
    ryans ar service center ar lok o ai magnetic field create dekhe obak hoye gese

  5. #5
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default Re: Loosing hdd again & again--- what is the problem

    Eita apnar PSU er jonno hote pare, GPU khule tarpor shob on kore dekhen, PSU change korte hote pare. And apne jehetu UPS use koren na, so wall socket e Voltage UP/DOWN problem er jonno o PSU problem korte pare. Apne age apnar bashar electric line check korate paren kono electrician k diye, echara i don't think onno kono problem er jonno HDD noshto hote pare :/

  6. #6
    Member s.s.shuvo's Avatar
    Join Date
    Feb 2011
    Location
    Bonosree, Dhaka
    Posts
    533

    Default Re: Loosing hdd again & again--- what is the problem

    Quote Originally Posted by juktibadi View Post
    Hello guys,

    Recently my pc acting strangely.

    Last week 1 lost my 1TB hdd (samsung 103UJ)

    How : nothing.PC sara raat on chilo
    sokale ghum theke uthe dekhlam. hdd show kortese na. (BIOS ao na)
    nd nosie hocche. arthat, pin up hocche na.
    hdd ta power up kora thakle heavy magnetic field create korche.
    power up kora abosthay hdd ta hat diye dhorlei bojha jacche beparta.

    Yester day I lost my another 2 HDD (1 is 1TB & another is 500GB)

    How: current gesilo. on korar por dekhi ai abostha.
    ar majhe 1tar abostha ager oi tar motoi. power up korle noise hocche
    & heavy magnetic field create hocche (BIOS ao show korche na)
    r 1ta BIOS a show korche, but OS on korar por show korche na.

    Jehetu 1 ar por 1 hdd nosto hocche, i am guessing..problem ta Power system a ba anno kothao.

    ami head nore jaoa problem ageo face korechi (Pata hdd te) but segulo magnetic field create korto na. so i guess, hdd gulo te head nore jacche na, hdd gulor pcb nosto hoye jacche.

    Pc te aro duita 1tb lagano chilo. voye khule rakhsi.

    problem ta kothai hote pare???

    bcoz nahole baki hdd guloteo same ghotona ghotbe..

    data gulo ki recover kora somvob?

    My configuration:
    1.quad core 2.4Ghz
    2.intel DG35
    3.ram-8Gb
    4.tharmaltake psu
    5.ati readon 4850
    6.ups nai
    7.cooling fan 3-4ta
    8.dvd rw etc..

    Plz guys, help this poor fella.
    I have this same problem. Samsung HD103UJ . I was copying some data from pen drive to that HDD. Suddenly electricity chole jay. Erpor PC chalu korar por sob drive show kortesilo & kaaj o hoitesilo. But there was a " kot --- kot ---kot" type noise coming out from that HDD. Two days later, the HDD is vanished from BIOS. I tried attaching the HDD in all the SATA ports . Once it was found on BIOS, & CHKdsk found bad sectors in a drive. After booting from windows the drives were shown. But when i tried to open them, the "kot kot" sound came out again. Then i restated the pc again. Then the HDD is gone again.

    What the hell is this? Is there any way to recover data from it?
    plz help.

  7. #7
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default Re: Loosing hdd again & again--- what is the problem

    Quote Originally Posted by little.shuvo View Post
    I have this same problem. Samsung HD103UJ . I was copying some data from pen drive to that HDD. Suddenly electricity chole jay. Erpor PC chalu korar por sob drive show kortesilo & kaaj o hoitesilo. But there was a " kot --- kot ---kot" type noise coming out from that HDD. Two days later, the HDD is vanished from BIOS. I tried attaching the HDD in all the SATA ports . Once it was found on BIOS, & CHKdsk found bad sectors in a drive. After booting from windows the drives were shown. But when i tried to open them, the "kot kot" sound came out again. Then i restated the pc again. Then the HDD is gone again.

    What the hell is this? Is there any way to recover data from it?
    plz help.
    Don't do anything to your HDD, take it to a computer store and tell them to recover the data for you :/

  8. #8
    Member
    • Disturbed's Gadgets
      • Motherboard:
      • Gigabyte G41-Combo
      • CPU:
      • Core 2 Duo E7500
      • RAM:
      • 2GB
      • Hard Drive:
      • 320Gb
      • Graphics Card:
      • 9400GT 1GB
      • Display:
      • 17" Samsung SyncMaster
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • 2.1 Creative
      • Keyboard:
      • A4tech
      • Mouse:
      • A4tech

    Join Date
    May 2011
    Posts
    16

    Default Re: Loosing hdd again & again--- what is the problem

    Try Data Recovery Softwares

  9. #9
    Member
    • EyE SpeeD | A.B.'s Gadgets
      • Motherboard:
      • Gigabyte X58A-UD7
      • CPU:
      • Core i7 930/ OC at 4.2 ghz
      • RAM:
      • 3x2 GB Twinmos 1333
      • Hard Drive:
      • 500GB+1000GB Samsung
      • Graphics Card:
      • Gigabyte Radeon 5970 2GB GDDR5/ASUS GTX 570
      • Display:
      • 21.5 ASUS MS228 LED Monitor
      • Sound Card:
      • Builtin 7:1
      • Power Supply:
      • Thermaltake TP 850 Watt
      • Optical Drive:
      • ASUS 16x DVD ROM,LITE-ON 24x DVD Writer
      • UPS:
      • 1200 VA Power pac
      • ISP:
      • mazeda BD(Aftab IT)
      • Download Speed:
      • 32
      • Upload Speed:
      • Around 30
    EyE SpeeD | A.B.'s Avatar
    Join Date
    Feb 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    73

    Default Re: Loosing hdd again & again--- what is the problem

    Quote Originally Posted by juktibadi View Post
    magnetic field asolei create hocche.
    hdd tate power cable lagiye hat diye uthalei seta bojha jacche.duita chumbok jemon 1ta r 1ta k bikrson kore sei feelings tar kotha bolchi ami. hdd ta hat diye uthale mone hoi adrisso kono chumbok hdd ke bam=dan upor niche bikorson korche..
    ryans ar service center ar lok o ai magnetic field create dekhe obak hoye gese
    The thing u r talking about isn't really a concept of magnetic field....It happens in all hdds....Cos there is a highly rotating plate over 7500+- rpm...Right?? When something heavy rotates that fast it always try to prevent itself from turning over. Thats why when the HDD is on power, U just can't role over it as u can do it when the HDD's off. Its nothing unusual. There is a matter u should worry about in this kinda situation....................... DO NOT Try TO ROLE-OVER UR HDD WHEN ITS ON POWER...!!!! IT CAN MISS-PLACE THE READING HEAD ANY TIME......OH onething more u didn't told that those HDD's Burned or just gone to funeral without any symptom leaving behind..???
    Last edited by EyE SpeeD | A.B.; May 12th, 2011 at 03:12.
    My PC: Run Baybe RUN.......!!!
    Busy WORKIN.....!!!

  10. #10
    Member
    • SadmanBD's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • RAM:
      • A-Data 3x2GB 1333 MHz @ 1331 MHz (1.5v)
      • Hard Drive:
      • Hitachi Deskstar 1TB 7200RPM 32MB SATA 3.0Gb/s | Seagate Barracuda 1TB 7200RPM 64MB SATA 6.0Gb/s
      • Graphics Card:
      • 2x Sapphire 270X Vapor-X 2GB GDDR5
      • Display:
      • Asus VX229H 21.5" LED IPS
      • Sound Card:
      • Realtek ALC892 8-Channel Audio (on-board)
      • Speakers/HPs:
      • Microlab SOLO 7C / A4Tech HS-100 | VSonic GR02 Bass Edition | Monoprice 9927
      • Keyboard:
      • Newmen E370
      • Mouse:
      • A4Tech D-70FX
      • Controller:
      • Genius F-1000
      • Power Supply:
      • XFX 850W Core Edition
      • Optical Drive:
      • USB Devices:
      • Transcend 4GB Pendrive and billionton Bluetooth Device
      • UPS:
      • Luminous Solo 1000VA
      • Operating System:
      • Windows 8.1 Pro WMC
      • Comment:
      • Primary Rig ;)
      • ISP:
      • ReignICT
      • Download Speed:
      • 416 kB/s
      • Upload Speed:
      • 416 kB/s
    SadmanBD's Avatar
    Join Date
    Jan 2011
    Location
    Dhaka
    Posts
    1,587

    Default Re: Loosing hdd again & again--- what is the problem

    Quote Originally Posted by EyE SpeeD | A.B. View Post
    The thing u r talking about isn't really a concept of magnetic field....It happens in all hdds....Cos there is a highly rotating plate over 7500+- rpm...Right?? When something heavy rotates that fast it always try to prevent itself from turning over. Thats why when the HDD is on power, U just can't role over it as u can do it when the HDD's off. Its nothing unusual. There is a matter u should worry about in this kinda situation....................... DO NOT Try TO ROLE-OVER UR HDD WHEN ITS ON POWER...!!!! IT CAN MISS-PLACE THE READING HEAD ANY TIME......OH onething more u didn't told that those HDD's Burned or just gone to funeral without any symptom leaving behind..???
    Agreed. Amio deksi eita onek. Eta magnetic field na. Just rotating plate er jonno.

Similar Threads

  1. Sale (Used) Some miscellaneous items..HDD & RAM & AGP & DVDRom
    By avas911 in forum Shop - Gadgets
    Replies: 3
    Last Post: February 19th, 2011, 18:50
  2. HDD Problem need HELP!!
    By Albert SX65 in forum Technical Support
    Replies: 6
    Last Post: March 30th, 2010, 19:05
  3. HDD Problem ...
    By saadbillah in forum Technical Support
    Replies: 5
    Last Post: March 17th, 2010, 00:40
  4. Replays Loosing of Classic players ( Moon Grubby)
    By Mad Monk in forum Warcraft III Replay Central
    Replies: 0
    Last Post: November 17th, 2009, 01:44
  5. HDD problem
    By theprince in forum Technical Support
    Replies: 26
    Last Post: September 30th, 2009, 19:08

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.22335 seconds with 14 queries.