User Tag List

Results 1 to 8 of 8

Thread: my computer is auto turn off

  1. #1
    Member
    • rashu2012's Gadgets
      • Motherboard:
      • Gigabite G-41
      • CPU:
      • Intel dual core
      • RAM:
      • Tuinmos 2 gb DDR3
      • Hard Drive:
      • Samsung 500 GB
      • Graphics Card:
      • Internal
      • Display:
      • Samsung 21.5
      • Speakers/HPs:
      • Microlab
      • Keyboard:
      • A4TECH
      • Mouse:
      • A4TECH
      • UPS:
      • Apollo 800 VA
      • Operating System:
      • WINDOWS 7 ULTIMATE
      • Download Speed:
      • 30 KB
      • Upload Speed:
      • 30 KB
      • Console:
      • 128

    Join Date
    Apr 2011
    Location
    Jatrabari,dhaka
    Posts
    17

    Exclamation my computer is auto turn off

    i used windows 7.today i face a new problem.this problem is my computer is auto turn off.when i did not work in my about 1 hour it is auto turn off.why it happend????

  2. #2
    Member
    • samiulislam16's Gadgets
      • Motherboard:
      • Gigabyte H55M-S2H (with crossfire support)
      • CPU:
      • Core i7 860 2.93ghz
      • RAM:
      • Transcend 4+4 gb ddr3 1333 bus
      • Hard Drive:
      • Samsung 1tb+250gb, Hitachi 2tb, Transcend 128gb ssd370s
      • Graphics Card:
      • Sapphire HD7870 ghz dualX
      • Display:
      • Asus 22 inch LED MS228H
      • Sound Card:
      • Realtech Hd 8 channel Audio
      • Speakers/HPs:
      • Creative 2.1
      • Keyboard:
      • Logitech
      • Mouse:
      • Newmen M560
      • Controller:
      • Dilong usb controller
      • Power Supply:
      • Thermaltek Toughpower Grand 750w 80+ GOLD
      • Optical Drive:
      • Samsung DVD writer
      • USB Devices:
      • Webcam A4tech 8mp, transcend 8gb pendrive
      • UPS:
      • Sigma 640va
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Good enough
      • ISP:
      • Smile/BDcom
      • Download Speed:
      • 150
      • Upload Speed:
      • 200
    samiulislam16's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    781

    Default Re: my computer is auto turn off

    May be it goes to sleep after 1hr
    change the power sttings


    Guess what??? scan it??:

    Good enough GAMING RIG

    HApPy GAMing

  3. #3
    Member
    • rashu2012's Gadgets
      • Motherboard:
      • Gigabite G-41
      • CPU:
      • Intel dual core
      • RAM:
      • Tuinmos 2 gb DDR3
      • Hard Drive:
      • Samsung 500 GB
      • Graphics Card:
      • Internal
      • Display:
      • Samsung 21.5
      • Speakers/HPs:
      • Microlab
      • Keyboard:
      • A4TECH
      • Mouse:
      • A4TECH
      • UPS:
      • Apollo 800 VA
      • Operating System:
      • WINDOWS 7 ULTIMATE
      • Download Speed:
      • 30 KB
      • Upload Speed:
      • 30 KB
      • Console:
      • 128

    Join Date
    Apr 2011
    Location
    Jatrabari,dhaka
    Posts
    17

    Default Re: my computer is auto turn off

    Quote Originally Posted by samiulislam16 View Post
    May be it goes to sleep after 1hr
    change the power sttings
    ami jokon 1 hour kaj kori na tokon turn off hoi but jokon kaj kori tokon to 1 hour pore off hoi na

  4. #4
    Member
    • 61ZONE's Gadgets
      • Motherboard:
      • GIGABYTE GA-H55M-S2H
      • CPU:
      • INTEL core i5 650 3.2ghz
      • RAM:
      • 2+2 gb ddr3 1333mhz transcend
      • Hard Drive:
      • 500gb sata samsung F3
      • Graphics Card:
      • It's dead :(
      • Display:
      • LG 1953T 18.5 1360X768
      • Sound Card:
      • Built-in
      • Speakers/HPs:
      • Creative 2:1, a4tech HS-800
      • Keyboard:
      • A4tech
      • Mouse:
      • A4tech x2
      • Controller:
      • normal PS2 like controller
      • Power Supply:
      • value top 500w
      • Optical Drive:
      • 22X DVD R/W Samsung
      • USB Devices:
      • TRANSCEND 8gb+ apacer 4gb
      • UPS:
      • None
      • Operating System:
      • WINDOWS 7 64 bit
      • Benchmark Scores:
      • ?????
      • Comment:
      • Ja ase tai valo :D
      • ISP:
      • Fibernet
      • Download Speed:
      • Direct 32-40, Torrent 16-24
      • Upload Speed:
      • Console:
      • 128
    61ZONE's Avatar
    Join Date
    Aug 2009
    Location
    A Mental Treatment Center Near Your Location
    Posts
    2,881

    Default Re: my computer is auto turn off

    ok @rashu2012 do this......

    go to control panel then click on 'hardware and sound' then 'power option' then select 'choose when to computer sleep'
    and select 'never' for 'put computer to sleep option'. Hope this help
    Every hero has a journey. Every journey has an end.


  5. #5
    Member
    • samiulislam16's Gadgets
      • Motherboard:
      • Gigabyte H55M-S2H (with crossfire support)
      • CPU:
      • Core i7 860 2.93ghz
      • RAM:
      • Transcend 4+4 gb ddr3 1333 bus
      • Hard Drive:
      • Samsung 1tb+250gb, Hitachi 2tb, Transcend 128gb ssd370s
      • Graphics Card:
      • Sapphire HD7870 ghz dualX
      • Display:
      • Asus 22 inch LED MS228H
      • Sound Card:
      • Realtech Hd 8 channel Audio
      • Speakers/HPs:
      • Creative 2.1
      • Keyboard:
      • Logitech
      • Mouse:
      • Newmen M560
      • Controller:
      • Dilong usb controller
      • Power Supply:
      • Thermaltek Toughpower Grand 750w 80+ GOLD
      • Optical Drive:
      • Samsung DVD writer
      • USB Devices:
      • Webcam A4tech 8mp, transcend 8gb pendrive
      • UPS:
      • Sigma 640va
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Good enough
      • ISP:
      • Smile/BDcom
      • Download Speed:
      • 150
      • Upload Speed:
      • 200
    samiulislam16's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    781

    Default Re: my computer is auto turn off

    Quote Originally Posted by rashu2012 View Post
    ami jokon 1 hour kaj kori na tokon turn off hoi but jokon kaj kori tokon to 1 hour pore off hoi na
    areh kaj korle toh ar sleep jabe nahITs like screen saver
    do this go to control panel> click on 'hardware and sound'> 'power option' >select choose when to computer sleep
    and select 'never' for 'put computer to sleep option'


    Guess what??? scan it??:

    Good enough GAMING RIG

    HApPy GAMing

  6. #6
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE B75M-D3H rev1.1
      • CPU:
      • Intel Core i5 3470 Ivy bridge//Core i5-4200U
      • RAM:
      • Silicon Power 4GB DDR3 @1600 mhz(8-8-8-24-1T) // TwinMOS 4GB DDR3
      • Hard Drive:
      • WD green 500gb// Hitachi 500GB
      • Graphics Card:
      • Asus GTX 960 strix// GT 750M
      • Display:
      • AOC e2043Fsk 20" LED(1600 X 900) DCR 50,000,000:1
      • Keyboard:
      • A4Tech KRS-86
      • Mouse:
      • Thermaltake azureus
      • Power Supply:
      • Antec VP450P
      • Optical Drive:
      • Samsung DVD RW+Asus CD RW
      • Operating System:
      • Win 8.1 pro x64
    @nonymous™'s Avatar
    Join Date
    Dec 2010
    Location
    Unknown
    Posts
    1,490

    Default Re: my computer is auto turn off

    Quote Originally Posted by rashu2012 View Post
    ami jokon 1 hour kaj kori na tokon turn off hoi but jokon kaj kori tokon to 1 hour pore off hoi na
    are.. vai apnar ki whole system turn off hoi naki just minitor turn off hoi...na bujhte parle turn off hobar por mouse e double click kore dekhen.....

  7. #7
    Member
    • rashu2012's Gadgets
      • Motherboard:
      • Gigabite G-41
      • CPU:
      • Intel dual core
      • RAM:
      • Tuinmos 2 gb DDR3
      • Hard Drive:
      • Samsung 500 GB
      • Graphics Card:
      • Internal
      • Display:
      • Samsung 21.5
      • Speakers/HPs:
      • Microlab
      • Keyboard:
      • A4TECH
      • Mouse:
      • A4TECH
      • UPS:
      • Apollo 800 VA
      • Operating System:
      • WINDOWS 7 ULTIMATE
      • Download Speed:
      • 30 KB
      • Upload Speed:
      • 30 KB
      • Console:
      • 128

    Join Date
    Apr 2011
    Location
    Jatrabari,dhaka
    Posts
    17

    Default Re: my computer is auto turn off

    Quote Originally Posted by 61zone View Post
    ok @rashu2012 do this......

    Go to control panel then click on 'hardware and sound' then 'power option' then select 'choose when to computer sleep'
    and select 'never' for 'put computer to sleep option'. Hope this help
    thanks for your help

  8. #8
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: my computer is auto turn off

    Quote Originally Posted by rashu2012 View Post
    thanks for your help
    yeah its sleep function. Default setting is 1 hour

Similar Threads

  1. How to turn on PC automatically?
    By abir in forum Technical Support
    Replies: 7
    Last Post: April 2nd, 2011, 14:43
  2. FIFA 11 Any way to turn off injury in manager mode?
    By shohag2018 in forum FIFA 11
    Replies: 13
    Last Post: November 26th, 2010, 02:24
  3. Auto Turn off and wake up UPS MOD
    By minitt in forum Hardware Modding
    Replies: 11
    Last Post: September 10th, 2010, 01:41
  4. Replies: 9
    Last Post: April 15th, 2010, 19:57
  5. Auto turn off UPS MOD!!
    By minitt in forum Others PC Hardware
    Replies: 8
    Last Post: April 19th, 2009, 01:49

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.20385 seconds with 14 queries.