User Tag List

Results 1 to 5 of 5

Thread: Getting lags in CS:S

  1. #1
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE H61M-S2P-B3
      • CPU:
      • Intel i3 2100
      • RAM:
      • Transcend 4 GB x1 [1333]
      • Hard Drive:
      • Samsung 2TB
      • Graphics Card:
      • ATI HD 6670
      • Display:
      • Samsung 20" LED
      • Keyboard:
      • DELL
      • Mouse:
      • DeathAdder/G400/X7
      • Controller:
      • XFX
      • Power Supply:
      • TR2-420W
      • Optical Drive:
      • ASUS 24X DVD-RW
      • UPS:
      • Apollo Dx 800 VA+ 70 Ah Betterry
      • Operating System:
      • Windows 7 32bit
      • ISP:
      • U-turn
      • Download Speed:
      • 38
      • Upload Speed:
      • 128
    Gaara™'s Avatar
    Join Date
    Oct 2010
    Location
    Adabor, R-17
    Posts
    425

    Exclamation Getting lags in CS:S

    My ping remains within 70~80 but still people says I lag. Is there any solution for that ?
    I am using qubee connection 256kb/s (currently 384kb/s) sky package.

  2. #2
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default Re: Getting lags in CS:S

    Obviously you'll lag, you're on Wimax and 70-80 ping is by no means 'low' as its a local (BD) server.

  3. #3
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE H61M-S2P-B3
      • CPU:
      • Intel i3 2100
      • RAM:
      • Transcend 4 GB x1 [1333]
      • Hard Drive:
      • Samsung 2TB
      • Graphics Card:
      • ATI HD 6670
      • Display:
      • Samsung 20" LED
      • Keyboard:
      • DELL
      • Mouse:
      • DeathAdder/G400/X7
      • Controller:
      • XFX
      • Power Supply:
      • TR2-420W
      • Optical Drive:
      • ASUS 24X DVD-RW
      • UPS:
      • Apollo Dx 800 VA+ 70 Ah Betterry
      • Operating System:
      • Windows 7 32bit
      • ISP:
      • U-turn
      • Download Speed:
      • 38
      • Upload Speed:
      • 128
    Gaara™'s Avatar
    Join Date
    Oct 2010
    Location
    Adabor, R-17
    Posts
    425

    Default Re: Getting lags in CS:S

    On the other hand in international server if have <300 ms ping I don't lag. Why is that ?

  4. #4
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default Re: Getting lags in CS:S

    They probably don't tell you that you are lagging. 300ms and not lagging is unbelievable lol

  5. #5
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE H61M-S2P-B3
      • CPU:
      • Intel i3 2100
      • RAM:
      • Transcend 4 GB x1 [1333]
      • Hard Drive:
      • Samsung 2TB
      • Graphics Card:
      • ATI HD 6670
      • Display:
      • Samsung 20&quot; LED
      • Keyboard:
      • DELL
      • Mouse:
      • DeathAdder/G400/X7
      • Controller:
      • XFX
      • Power Supply:
      • TR2-420W
      • Optical Drive:
      • ASUS 24X DVD-RW
      • UPS:
      • Apollo Dx 800 VA+ 70 Ah Betterry
      • Operating System:
      • Windows 7 32bit
      • ISP:
      • U-turn
      • Download Speed:
      • 38
      • Upload Speed:
      • 128
    Gaara™'s Avatar
    Join Date
    Oct 2010
    Location
    Adabor, R-17
    Posts
    425

    Default Re: Getting lags in CS:S

    Quote Originally Posted by aayman_farzand View Post
    They probably don't tell you that you are lagging. 300ms and not lagging is unbelievable lol
    may b you are right

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16668 seconds with 13 queries.