User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 30

Thread: Phenom II X6 1090T bluescreen problem.

  1. #1
    Member
    • salmanshah's Gadgets
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i7-4790K - Cooled by Corsair V8 GTS
      • RAM:
      • G.SKILL Trident X Series 2400MHz 16GB (2 x 8GB)
      • Hard Drive:
      • Samsung 850 EVO 250GB SSD (2TB + 3TB HDD)
      • Graphics Card:
      • MSI GTX 970 GAMING 4G
      • Display:
      • Sony KDL-32W654 & ASUS MS228H 22
      • Sound Card:
      • Realtek ALC1150
      • Speakers/HPs:
      • Sennheiser HD555
      • Keyboard:
      • Thermaltake MEKA G-Unit
      • Mouse:
      • Steelseries Sensei
      • Controller:
      • Microsoft Xbox 360 Wired Controller
      • Power Supply:
      • Corsair TX650w V2
      • Optical Drive:
      • LITEON DVDRW
      • UPS:
      • Power Saver 1200va
      • Operating System:
      • Windows 8.1 PRO Genuine
      • Benchmark Scores:
      • Winrar bench - 11085 KB/s @ OC CPU
      • Comment:
      • Casing: NZXT Phantom 001W
      • ISP:
      • Radiant
      • Download Speed:
      • 10-20 Mbps
      • Upload Speed:
      • 10-20 Mbps
    salmanshah's Avatar
    Join Date
    May 2009
    Location
    Lalbagh
    Posts
    2,363

    Default Phenom II X6 1090T bluescreen problem.

    I am in a deep pain with this current rig. It shows BS when I ran this 2 software. TVHomeMedia2 (Gadmei USB TVcard) adn 3D markVantage @ warming test.

    configuration for TVHomeMedia2 is default and 3DmarkVantage I tried with this 4 core enabled @ 4GHz and default GPU clock. What can I do to avoid this error (esp. TVHomeMedia2, 3Dmarkvantage na holeo cholbay).

    screenshot of 3Dmarkvantage:
    I don't have SS of TVHomeMedia2

    Please help me someone to overcome the problem. I ran Prime95. Everything is stable.
    Last edited by salmanshah; April 16th, 2011 at 11:07.

  2. #2
    Moderator
    • Red Devil's Gadgets
      • Motherboard:
      • Gigabyte Z68X-UD5-B3
      • CPU:
      • Intel Core i5-2500K Sandy Bridge @4.00 GHz with Corsair H75 LC
      • RAM:
      • AVEXIR - Core Series 8GB(4GBX2) 1600MHz @9-9-9-24
      • Hard Drive:
      • Samsung 850 Evo 250GB SSD + Seagate Barracuda (4TB+3TB) HDD
      • Graphics Card:
      • MSI GTX 960 2GB
      • Display:
      • ASUS VX229H IPS Panel Monitor
      • Sound Card:
      • Creative Sound Blaster X-FI Titanium
      • Speakers/HPs:
      • Altec Lansing expressionist ultra MX6021
      • Keyboard:
      • Corsair Vengeance K70 Mechanical Keyboard
      • Mouse:
      • A4tech Bloody V9C/Razer Goliathus Fragged Control Edition
      • Controller:
      • XBOX One Wireless Controller
      • Power Supply:
      • Thermaltake Smart SE 630M || Cooler Master HAF 912 Advance Mid Tower Case
      • Optical Drive:
      • Pioneer DVD RW
      • USB Devices:
      • Transcend V60 8GB, Apacer 2GB pen drive
      • UPS:
      • RahimAfroz 800VA
      • Operating System:
      • Windows 10™ Pro 64 Bit
      • Comment:
      • My PC is my life......
      • ISP:
      • ICC
      • Download Speed:
      • 8mbps
      • Upload Speed:
      • 4mbps
    Red Devil's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka, Bangladesh
    Posts
    1,984

    Default Re: Phenom II X6 1090T bluescreen problem.

    find out BS code. It will let you the reason behind this. & @bios, set the ram timing & bus manually. & set the ram bus @1333MHz & volt ~1.5V. then let me know.

  3. #3
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default Re: Phenom II X6 1090T bluescreen problem.

    ভয়ানক সমস্যা !!
    পিসি এর যেকোনো পার্টসের জন্য হইতে পারে।

    Hope it gets fixed,soon.


  4. #4
    Moderator
    • Red Devil's Gadgets
      • Motherboard:
      • Gigabyte Z68X-UD5-B3
      • CPU:
      • Intel Core i5-2500K Sandy Bridge @4.00 GHz with Corsair H75 LC
      • RAM:
      • AVEXIR - Core Series 8GB(4GBX2) 1600MHz @9-9-9-24
      • Hard Drive:
      • Samsung 850 Evo 250GB SSD + Seagate Barracuda (4TB+3TB) HDD
      • Graphics Card:
      • MSI GTX 960 2GB
      • Display:
      • ASUS VX229H IPS Panel Monitor
      • Sound Card:
      • Creative Sound Blaster X-FI Titanium
      • Speakers/HPs:
      • Altec Lansing expressionist ultra MX6021
      • Keyboard:
      • Corsair Vengeance K70 Mechanical Keyboard
      • Mouse:
      • A4tech Bloody V9C/Razer Goliathus Fragged Control Edition
      • Controller:
      • XBOX One Wireless Controller
      • Power Supply:
      • Thermaltake Smart SE 630M || Cooler Master HAF 912 Advance Mid Tower Case
      • Optical Drive:
      • Pioneer DVD RW
      • USB Devices:
      • Transcend V60 8GB, Apacer 2GB pen drive
      • UPS:
      • RahimAfroz 800VA
      • Operating System:
      • Windows 10™ Pro 64 Bit
      • Comment:
      • My PC is my life......
      • ISP:
      • ICC
      • Download Speed:
      • 8mbps
      • Upload Speed:
      • 4mbps
    Red Devil's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka, Bangladesh
    Posts
    1,984

    Default Re: Phenom II X6 1090T bluescreen problem.

    no, its most probably coz of the ram bus, volt & timing.

  5. #5
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default Re: Phenom II X6 1090T bluescreen problem.

    99% of these cases are thanks to faulty ram settings or simply a bad ram. Revert everything back to default, run a memory test. If it fails, you know what to replace.

  6. #6
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: Phenom II X6 1090T bluescreen problem.

    u shud reset all settings in motherboard to factory settings. Which means stopping all overclock tweaks and running in default settings.

    Then see whether the problem occurs or not.

    If is still occurs, then ur psu cannot supply the required power when benchmarking or ur cpu cooling solution is not enough and hence pc is shutting down itself to prevent overheating.

    ---------- Post added at 12:38 ---------- Previous post was at 12:36 ----------

    Also u can do memory diagnostics in Windows.

    http://www.sevenforums.com/tutorials...tics-tool.html

    Read the above link how to run the diagnostics.

    ---------- Post added at 12:43 ---------- Previous post was at 12:38 ----------

    u can also read this abt ur error

    http://www.sevenforums.com/crash-loc...-what-try.html

  7. #7
    Member
    • salmanshah's Gadgets
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i7-4790K - Cooled by Corsair V8 GTS
      • RAM:
      • G.SKILL Trident X Series 2400MHz 16GB (2 x 8GB)
      • Hard Drive:
      • Samsung 850 EVO 250GB SSD (2TB + 3TB HDD)
      • Graphics Card:
      • MSI GTX 970 GAMING 4G
      • Display:
      • Sony KDL-32W654 & ASUS MS228H 22
      • Sound Card:
      • Realtek ALC1150
      • Speakers/HPs:
      • Sennheiser HD555
      • Keyboard:
      • Thermaltake MEKA G-Unit
      • Mouse:
      • Steelseries Sensei
      • Controller:
      • Microsoft Xbox 360 Wired Controller
      • Power Supply:
      • Corsair TX650w V2
      • Optical Drive:
      • LITEON DVDRW
      • UPS:
      • Power Saver 1200va
      • Operating System:
      • Windows 8.1 PRO Genuine
      • Benchmark Scores:
      • Winrar bench - 11085 KB/s @ OC CPU
      • Comment:
      • Casing: NZXT Phantom 001W
      • ISP:
      • Radiant
      • Download Speed:
      • 10-20 Mbps
      • Upload Speed:
      • 10-20 Mbps
    salmanshah's Avatar
    Join Date
    May 2009
    Location
    Lalbagh
    Posts
    2,363

    Default Re: Phenom II X6 1090T bluescreen problem.

    i think i got the source of the problem. Whenever i run the coretemp soft and then tvhomemedia2 BSOD shows up.

  8. #8
    Member
    • eXsTatik's Gadgets
      • Motherboard:
      • Msi 990FXA GD80
      • CPU:
      • Phenom x6 1090T @ 4ghz 24/7
      • RAM:
      • 8gb drr3 1600mhz
      • Hard Drive:
      • 500GB x2 raid 0 + 1TB caviar black + 500GB wd passport.
      • Graphics Card:
      • GTX 580
      • Display:
      • Syncmaster 2243
      • Sound Card:
      • X-fi titanium
      • Speakers/HPs:
      • 2x microlab solo 7c front and back, 2 x microlab FC subs + pro 1 as center
      • Keyboard:
      • Razer blackwidow
      • Mouse:
      • Razer imperator/deathadder/a4tech x7/razer boomslang 2007CE/ Razer Abyssus
      • Controller:
      • xbox 360
      • Power Supply:
      • 850 Toughpower Thermaltake
      • Optical Drive:
      • Glasses.
      • UPS:
      • Generator that runs on oil downstairs with 24/7 backup
      • Operating System:
      • Windows7 64 I still dont really care.
      • Comment:
      • Yes if you are wondering I am AMD fanboyish :/. LOL
      • ISP:
      • link 3
      • Console:
      • 142
    eXsTatik's Avatar
    Join Date
    Oct 2008
    Location
    Beyond reality
    Posts
    1,624

    Default Re: Phenom II X6 1090T bluescreen problem.

    Your running A-data xpg so ram timings should be okay right there. Umm what are your HT and NB speeds.Try increasing your vcore, I could have mine stable at 4.5 no bsods. but this mobo isnt good enough to keep working at normal operation with this processor set that high. Ram could be faulty I think you need to get them RMAD.
    FTW!!!!!!!!!!

  9. #9
    Member
    • salmanshah's Gadgets
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i7-4790K - Cooled by Corsair V8 GTS
      • RAM:
      • G.SKILL Trident X Series 2400MHz 16GB (2 x 8GB)
      • Hard Drive:
      • Samsung 850 EVO 250GB SSD (2TB + 3TB HDD)
      • Graphics Card:
      • MSI GTX 970 GAMING 4G
      • Display:
      • Sony KDL-32W654 & ASUS MS228H 22
      • Sound Card:
      • Realtek ALC1150
      • Speakers/HPs:
      • Sennheiser HD555
      • Keyboard:
      • Thermaltake MEKA G-Unit
      • Mouse:
      • Steelseries Sensei
      • Controller:
      • Microsoft Xbox 360 Wired Controller
      • Power Supply:
      • Corsair TX650w V2
      • Optical Drive:
      • LITEON DVDRW
      • UPS:
      • Power Saver 1200va
      • Operating System:
      • Windows 8.1 PRO Genuine
      • Benchmark Scores:
      • Winrar bench - 11085 KB/s @ OC CPU
      • Comment:
      • Casing: NZXT Phantom 001W
      • ISP:
      • Radiant
      • Download Speed:
      • 10-20 Mbps
      • Upload Speed:
      • 10-20 Mbps
    salmanshah's Avatar
    Join Date
    May 2009
    Location
    Lalbagh
    Posts
    2,363

    Default Re: Phenom II X6 1090T bluescreen problem.

    nah, the problem isnt solved yet. After installing some software bsod shows up when i run tvhome media. I'm telling again that the problem is with tvhome media only. So still is there any chance for the ram to be faulty?

  10. #10
    Member
    • eXsTatik's Gadgets
      • Motherboard:
      • Msi 990FXA GD80
      • CPU:
      • Phenom x6 1090T @ 4ghz 24/7
      • RAM:
      • 8gb drr3 1600mhz
      • Hard Drive:
      • 500GB x2 raid 0 + 1TB caviar black + 500GB wd passport.
      • Graphics Card:
      • GTX 580
      • Display:
      • Syncmaster 2243
      • Sound Card:
      • X-fi titanium
      • Speakers/HPs:
      • 2x microlab solo 7c front and back, 2 x microlab FC subs + pro 1 as center
      • Keyboard:
      • Razer blackwidow
      • Mouse:
      • Razer imperator/deathadder/a4tech x7/razer boomslang 2007CE/ Razer Abyssus
      • Controller:
      • xbox 360
      • Power Supply:
      • 850 Toughpower Thermaltake
      • Optical Drive:
      • Glasses.
      • UPS:
      • Generator that runs on oil downstairs with 24/7 backup
      • Operating System:
      • Windows7 64 I still dont really care.
      • Comment:
      • Yes if you are wondering I am AMD fanboyish :/. LOL
      • ISP:
      • link 3
      • Console:
      • 142
    eXsTatik's Avatar
    Join Date
    Oct 2008
    Location
    Beyond reality
    Posts
    1,624

    Default Re: Phenom II X6 1090T bluescreen problem.

    I dunno find the bsod reason. google up the error code no. I think you need more volts on your processor, it would be helpful if you posted a screenshot of CPU-Z and your in bios settings.
    FTW!!!!!!!!!!

  11. #11
    Moderator
    • Red Devil's Gadgets
      • Motherboard:
      • Gigabyte Z68X-UD5-B3
      • CPU:
      • Intel Core i5-2500K Sandy Bridge @4.00 GHz with Corsair H75 LC
      • RAM:
      • AVEXIR - Core Series 8GB(4GBX2) 1600MHz @9-9-9-24
      • Hard Drive:
      • Samsung 850 Evo 250GB SSD + Seagate Barracuda (4TB+3TB) HDD
      • Graphics Card:
      • MSI GTX 960 2GB
      • Display:
      • ASUS VX229H IPS Panel Monitor
      • Sound Card:
      • Creative Sound Blaster X-FI Titanium
      • Speakers/HPs:
      • Altec Lansing expressionist ultra MX6021
      • Keyboard:
      • Corsair Vengeance K70 Mechanical Keyboard
      • Mouse:
      • A4tech Bloody V9C/Razer Goliathus Fragged Control Edition
      • Controller:
      • XBOX One Wireless Controller
      • Power Supply:
      • Thermaltake Smart SE 630M || Cooler Master HAF 912 Advance Mid Tower Case
      • Optical Drive:
      • Pioneer DVD RW
      • USB Devices:
      • Transcend V60 8GB, Apacer 2GB pen drive
      • UPS:
      • RahimAfroz 800VA
      • Operating System:
      • Windows 10™ Pro 64 Bit
      • Comment:
      • My PC is my life......
      • ISP:
      • ICC
      • Download Speed:
      • 8mbps
      • Upload Speed:
      • 4mbps
    Red Devil's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka, Bangladesh
    Posts
    1,984

    Default Re: Phenom II X6 1090T bluescreen problem.

    Quote Originally Posted by salmanshah View Post
    nah, the problem isnt solved yet. After installing some software bsod shows up when i run tvhome media. I'm telling again that the problem is with tvhome media only. So still is there any chance for the ram to be faulty?
    Did you set the ram volt manually? If not then do it. Same goes for timing. & ya, increase the Vcore, you did OCed at 3.8GHz. r8? i didn't saw that fist! & let us know your HT link & NB speed.

  12. #12
    Member
    • salmanshah's Gadgets
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i7-4790K - Cooled by Corsair V8 GTS
      • RAM:
      • G.SKILL Trident X Series 2400MHz 16GB (2 x 8GB)
      • Hard Drive:
      • Samsung 850 EVO 250GB SSD (2TB + 3TB HDD)
      • Graphics Card:
      • MSI GTX 970 GAMING 4G
      • Display:
      • Sony KDL-32W654 & ASUS MS228H 22
      • Sound Card:
      • Realtek ALC1150
      • Speakers/HPs:
      • Sennheiser HD555
      • Keyboard:
      • Thermaltake MEKA G-Unit
      • Mouse:
      • Steelseries Sensei
      • Controller:
      • Microsoft Xbox 360 Wired Controller
      • Power Supply:
      • Corsair TX650w V2
      • Optical Drive:
      • LITEON DVDRW
      • UPS:
      • Power Saver 1200va
      • Operating System:
      • Windows 8.1 PRO Genuine
      • Benchmark Scores:
      • Winrar bench - 11085 KB/s @ OC CPU
      • Comment:
      • Casing: NZXT Phantom 001W
      • ISP:
      • Radiant
      • Download Speed:
      • 10-20 Mbps
      • Upload Speed:
      • 10-20 Mbps
    salmanshah's Avatar
    Join Date
    May 2009
    Location
    Lalbagh
    Posts
    2,363

    Default Re: Phenom II X6 1090T bluescreen problem.

    My problem with 3D mark is solved. But TVHomeMedia2 isn't solved yet. here's the screenshot.

    Click image for larger version. 

Name:	57061124747717723590.jpg 
Views:	38 
Size:	392.2 KB 
ID:	8669

    My BIOS settings are as follows:

    CPU vcore: 1.28
    and everythins is set auto. Suggest me a timing to set manually.

    Click image for larger version. 

Name:	81639639721546086564.png 
Views:	56 
Size:	62.7 KB 
ID:	8670
    Last edited by salmanshah; April 17th, 2011 at 13:12.

  13. #13
    Moderator
    • Red Devil's Gadgets
      • Motherboard:
      • Gigabyte Z68X-UD5-B3
      • CPU:
      • Intel Core i5-2500K Sandy Bridge @4.00 GHz with Corsair H75 LC
      • RAM:
      • AVEXIR - Core Series 8GB(4GBX2) 1600MHz @9-9-9-24
      • Hard Drive:
      • Samsung 850 Evo 250GB SSD + Seagate Barracuda (4TB+3TB) HDD
      • Graphics Card:
      • MSI GTX 960 2GB
      • Display:
      • ASUS VX229H IPS Panel Monitor
      • Sound Card:
      • Creative Sound Blaster X-FI Titanium
      • Speakers/HPs:
      • Altec Lansing expressionist ultra MX6021
      • Keyboard:
      • Corsair Vengeance K70 Mechanical Keyboard
      • Mouse:
      • A4tech Bloody V9C/Razer Goliathus Fragged Control Edition
      • Controller:
      • XBOX One Wireless Controller
      • Power Supply:
      • Thermaltake Smart SE 630M || Cooler Master HAF 912 Advance Mid Tower Case
      • Optical Drive:
      • Pioneer DVD RW
      • USB Devices:
      • Transcend V60 8GB, Apacer 2GB pen drive
      • UPS:
      • RahimAfroz 800VA
      • Operating System:
      • Windows 10™ Pro 64 Bit
      • Comment:
      • My PC is my life......
      • ISP:
      • ICC
      • Download Speed:
      • 8mbps
      • Upload Speed:
      • 4mbps
    Red Devil's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka, Bangladesh
    Posts
    1,984

    Default Re: Phenom II X6 1090T bluescreen problem.

    Change the timing from bios please. & increase the Vcore. & set the ram @1333MHz & timing 9-9-9-24. & do that from bios too. zzz

  14. #14
    Member
    • salmanshah's Gadgets
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i7-4790K - Cooled by Corsair V8 GTS
      • RAM:
      • G.SKILL Trident X Series 2400MHz 16GB (2 x 8GB)
      • Hard Drive:
      • Samsung 850 EVO 250GB SSD (2TB + 3TB HDD)
      • Graphics Card:
      • MSI GTX 970 GAMING 4G
      • Display:
      • Sony KDL-32W654 & ASUS MS228H 22
      • Sound Card:
      • Realtek ALC1150
      • Speakers/HPs:
      • Sennheiser HD555
      • Keyboard:
      • Thermaltake MEKA G-Unit
      • Mouse:
      • Steelseries Sensei
      • Controller:
      • Microsoft Xbox 360 Wired Controller
      • Power Supply:
      • Corsair TX650w V2
      • Optical Drive:
      • LITEON DVDRW
      • UPS:
      • Power Saver 1200va
      • Operating System:
      • Windows 8.1 PRO Genuine
      • Benchmark Scores:
      • Winrar bench - 11085 KB/s @ OC CPU
      • Comment:
      • Casing: NZXT Phantom 001W
      • ISP:
      • Radiant
      • Download Speed:
      • 10-20 Mbps
      • Upload Speed:
      • 10-20 Mbps
    salmanshah's Avatar
    Join Date
    May 2009
    Location
    Lalbagh
    Posts
    2,363

    Default Re: Phenom II X6 1090T bluescreen problem.

    I have set the timing manually.vcore is 1.35, DRAM fre: 1333Mhz. The problem still persists sometimes when I run TVHomeMedai2 software. Every other soft is fine.

    Last edited by salmanshah; April 17th, 2011 at 14:05.

  15. #15
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: Phenom II X6 1090T bluescreen problem.

    Quote Originally Posted by salmanshah View Post
    nah, the problem isnt solved yet. After installing some software bsod shows up when i run tvhome media. I'm telling again that the problem is with tvhome media only. So still is there any chance for the ram to be faulty?
    bro did u run windows memory diagnostics ??? whether ram is faulty or not it will be obvious.

    Also did u try running at normal settings, i.e. no overclock ??????? If ur computers run stable then, obviously u r overclocking too high.

    ---------- Post added at 13:15 ---------- Previous post was at 13:12 ----------

    plus run some intel burn test to check stability. Dont make unstable overclock just for the sake of overclocking.

  16. #16
    Member
    • salmanshah's Gadgets
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i7-4790K - Cooled by Corsair V8 GTS
      • RAM:
      • G.SKILL Trident X Series 2400MHz 16GB (2 x 8GB)
      • Hard Drive:
      • Samsung 850 EVO 250GB SSD (2TB + 3TB HDD)
      • Graphics Card:
      • MSI GTX 970 GAMING 4G
      • Display:
      • Sony KDL-32W654 & ASUS MS228H 22
      • Sound Card:
      • Realtek ALC1150
      • Speakers/HPs:
      • Sennheiser HD555
      • Keyboard:
      • Thermaltake MEKA G-Unit
      • Mouse:
      • Steelseries Sensei
      • Controller:
      • Microsoft Xbox 360 Wired Controller
      • Power Supply:
      • Corsair TX650w V2
      • Optical Drive:
      • LITEON DVDRW
      • UPS:
      • Power Saver 1200va
      • Operating System:
      • Windows 8.1 PRO Genuine
      • Benchmark Scores:
      • Winrar bench - 11085 KB/s @ OC CPU
      • Comment:
      • Casing: NZXT Phantom 001W
      • ISP:
      • Radiant
      • Download Speed:
      • 10-20 Mbps
      • Upload Speed:
      • 10-20 Mbps
    salmanshah's Avatar
    Join Date
    May 2009
    Location
    Lalbagh
    Posts
    2,363

    Default Re: Phenom II X6 1090T bluescreen problem.

    Accha, can't this be a software bug? I've run memory test and no error has been found.

    Last edited by salmanshah; April 17th, 2011 at 15:13.

  17. #17
    Moderator
    • Red Devil's Gadgets
      • Motherboard:
      • Gigabyte Z68X-UD5-B3
      • CPU:
      • Intel Core i5-2500K Sandy Bridge @4.00 GHz with Corsair H75 LC
      • RAM:
      • AVEXIR - Core Series 8GB(4GBX2) 1600MHz @9-9-9-24
      • Hard Drive:
      • Samsung 850 Evo 250GB SSD + Seagate Barracuda (4TB+3TB) HDD
      • Graphics Card:
      • MSI GTX 960 2GB
      • Display:
      • ASUS VX229H IPS Panel Monitor
      • Sound Card:
      • Creative Sound Blaster X-FI Titanium
      • Speakers/HPs:
      • Altec Lansing expressionist ultra MX6021
      • Keyboard:
      • Corsair Vengeance K70 Mechanical Keyboard
      • Mouse:
      • A4tech Bloody V9C/Razer Goliathus Fragged Control Edition
      • Controller:
      • XBOX One Wireless Controller
      • Power Supply:
      • Thermaltake Smart SE 630M || Cooler Master HAF 912 Advance Mid Tower Case
      • Optical Drive:
      • Pioneer DVD RW
      • USB Devices:
      • Transcend V60 8GB, Apacer 2GB pen drive
      • UPS:
      • RahimAfroz 800VA
      • Operating System:
      • Windows 10™ Pro 64 Bit
      • Comment:
      • My PC is my life......
      • ISP:
      • ICC
      • Download Speed:
      • 8mbps
      • Upload Speed:
      • 4mbps
    Red Devil's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka, Bangladesh
    Posts
    1,984

    Default Re: Phenom II X6 1090T bluescreen problem.

    set the Vcore @1.39-1.40. & set the ram volt @1.5V. let us know the result.

  18. #18
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: Phenom II X6 1090T bluescreen problem.

    did u run intel burn test for a sufficient time ????? Like 1 hour ??? tokhono jodi system stable thaake, taile obviously software problem. Give a try at intelburn test .....

  19. #19
    Member
    • salmanshah's Gadgets
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i7-4790K - Cooled by Corsair V8 GTS
      • RAM:
      • G.SKILL Trident X Series 2400MHz 16GB (2 x 8GB)
      • Hard Drive:
      • Samsung 850 EVO 250GB SSD (2TB + 3TB HDD)
      • Graphics Card:
      • MSI GTX 970 GAMING 4G
      • Display:
      • Sony KDL-32W654 & ASUS MS228H 22
      • Sound Card:
      • Realtek ALC1150
      • Speakers/HPs:
      • Sennheiser HD555
      • Keyboard:
      • Thermaltake MEKA G-Unit
      • Mouse:
      • Steelseries Sensei
      • Controller:
      • Microsoft Xbox 360 Wired Controller
      • Power Supply:
      • Corsair TX650w V2
      • Optical Drive:
      • LITEON DVDRW
      • UPS:
      • Power Saver 1200va
      • Operating System:
      • Windows 8.1 PRO Genuine
      • Benchmark Scores:
      • Winrar bench - 11085 KB/s @ OC CPU
      • Comment:
      • Casing: NZXT Phantom 001W
      • ISP:
      • Radiant
      • Download Speed:
      • 10-20 Mbps
      • Upload Speed:
      • 10-20 Mbps
    salmanshah's Avatar
    Join Date
    May 2009
    Location
    Lalbagh
    Posts
    2,363

    Default Re: Phenom II X6 1090T bluescreen problem.

    Quote Originally Posted by Red Devil View Post
    set the Vcore @1.39-1.40. & set the ram volt @1.5V. let us know the result.
    ya, I tired that too. No change....

    Quote Originally Posted by [email protected] View Post
    did u run intel burn test for a sufficient time ????? Like 1 hour ??? tokhono jodi system stable thaake, taile obviously software problem. Give a try at intelburn test .....
    na, oita koiray dekhi nai, I will test that soon then.

    ---------- Post added at 13:25 ---------- Previous post was at 13:14 ----------

    I ran prime test for more than 2 hours. It is stable in that. Now running IntelBurntest. Let's see what's the result.

    ---------- Post added at 13:56 ---------- Previous post was at 13:25 ----------

    I ran the test and here's the result.


    What is the result from you now? @[email protected]
    Last edited by salmanshah; April 19th, 2011 at 14:27.

  20. #20
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: Phenom II X6 1090T bluescreen problem.

    taile software bug. Ur pc hardware is fine. coz hardware e problem thakle test run korar somoyei BSOD korto.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 56
    Last Post: May 18th, 2011, 00:08
  2. AMD Phenom II X6 1090T in BD
    By @nonymous™ in forum Tech News
    Replies: 12
    Last Post: March 29th, 2011, 00:50
  3. Replies: 11
    Last Post: March 7th, 2011, 02:46
  4. Replies: 12
    Last Post: March 5th, 2011, 05:21
  5. i5-750 + P55 vs. 1090T + 890FX [suggestion needed]
    By Leaving BG in forum Technical Support
    Replies: 73
    Last Post: May 19th, 2010, 00:53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.31897 seconds with 15 queries.