User Tag List

Results 1 to 2 of 2

Thread: Having Problem

  1. #1
    Member
    • all_izz_well's Gadgets
      • Motherboard:
      • Intel
      • CPU:
      • Core 2 Duo E7400 2.80GHz
      • RAM:
      • 2*2GB DDR2 800 BUS speed
      • Hard Drive:
      • 2 TB Harddisk
      • Graphics Card:
      • ATI RADEON 4650HD 512MB
      • Display:
      • 19 inch AOC widescreen
      • Speakers/HPs:
      • Cosonic HD E240
      • Keyboard:
      • A4tech
      • Mouse:
      • A4tech
      • Power Supply:
      • Thermaltake 800W
      • USB Devices:
      • Webcam
      • UPS:
      • Apollo 1200 VA
      • Operating System:
      • Windows 7 x64
      • ISP:
      • BTCL nightbcube 2000
      • Download Speed:
      • 250 KBps
      • Upload Speed:
      • 150
    all_izz_well's Avatar
    Join Date
    Nov 2010
    Location
    Badda,Dhaka
    Posts
    129

    Default Having Problem

    i have migrated my net connection from Infinity 256 to nightcube 2000....& pain my dues of 3 months last month....bt still now i m not getting my connection stable after that....i cant use it either......& i called EMEM a lot......bt as well as after calling they told me....u can try this way that way......what the fu**er the EMEM is......they dont even fix the problem....even my net sometimes come....& it isn't stable yet......i dont know may be i cant see the reply also...if it isn't working at that time.....(F**k BTCL)

  2. #2
    Member
    • ArchQuad's Gadgets
      • Motherboard:
      • AsRock z68 Extreme 3 Generation 3
      • CPU:
      • Intel Core i7 2600k 3.4GHz (Stock) Overclocked @ 4.5GHz and stable
      • RAM:
      • 16GB (4GB*4 kit) Corsair Vengeance LP Black 1600MHz RAM @ 9-9-9-24 Timing
      • Hard Drive:
      • 320GB Samsung (BOOT) + 1TB Hitachi (Backup)
      • Graphics Card:
      • Asus GTX 570 OC Voltage Tweak Enabled
      • Display:
      • Asus MS228H 22inch LED HDMI-MODE
      • Sound Card:
      • On-Board RealTek HD Audio 8 Chanel
      • Speakers/HPs:
      • Logitech G35 7.1 Channel Surround Gaming Headset
      • Keyboard:
      • Logitech G110 Gaming keyboard
      • Mouse:
      • A4 tech X7
      • Controller:
      • Logitech RumblePad 2
      • Power Supply:
      • 650W Thermaltake Tough Power
      • Optical Drive:
      • Asus DVD RAM
      • USB Devices:
      • Printers, Webcams etc.
      • UPS:
      • RahimAfrooz 1000VA
      • Operating System:
      • Windows 7 Ultimate X64
      • Benchmark Scores:
      • 3dMark 11 : x1756 & P5367 3dMark Vantage : X11621 & P22049
      • Comment:
      • For me - THE BEAST IS UNLEASHED!!!........:D
      • ISP:
      • Link3 F-Lix
      • Download Speed:
      • 1.5mbps NDP
      • Upload Speed:
      • DO
    ArchQuad's Avatar
    Join Date
    May 2009
    Location
    Dhaka
    Posts
    1,087

    Default Re: Having Problem

    What is ur SNR margin and total ADSL Data.........please go to 192.168.1.1 and tell us......EMEM can do nothing unless the problem is server based and above all they know ¤¤¤¤ about proper ADSL operation.

    The ADSL stability is actually based on ur TNT cabling - ur area's cabling and ur exchange.........so give us details please.....let's see what is the flaw!!!

    My line used to be super stable - 72 hours constant DL'ed - not a single time DC - but recently SNR is making me sick!!!.........dc and dc and dc!!!.....ADSL connectivity is not at all stable now!!!.......and i hear clear noise in my phone......so...it's completely an issue of Cabling!!!.........will fix is as soon as i can - but unfortunately it wont solve the entire problem - the DP box in our area from which my cable is being pulled is in disaster condition. Whenever u look at it - it seems Godzilla stepped on it by mistake.........total mess!!!.....i wander what is the condition of the connection inside!!!......

Similar Threads

  1. problem after OC
    By @nonymous™ in forum Technical Support
    Replies: 20
    Last Post: January 10th, 2011, 18:58
  2. IP looking Up Problem
    By rakibmukitur in forum Garena Central
    Replies: 6
    Last Post: October 8th, 2010, 20:29
  3. PROBLEM!!!!!!!!!!! Help!!!!!!!!!!!
    By MaDDy in forum FPS
    Replies: 3
    Last Post: August 11th, 2010, 13:13
  4. Little Problem With BG
    By SK in forum Feedback
    Replies: 13
    Last Post: July 31st, 2009, 00:34
  5. dl problem in RS
    By saadbillah in forum Software
    Replies: 1
    Last Post: September 4th, 2008, 11:27

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.15596 seconds with 14 queries.