User Tag List

Results 1 to 3 of 3

Thread: Somewhereinblog.net problem???

  1. #1

    Default Somewhereinblog.net problem???

    ami kichutei ei site ta te dhukte parchi na (mozilla firefox 4.0 beta). kintu IE diye jawa jacche. kintu background (sky, trees..etc.) dekhte pacchi na..mane page ta valo kre load e hoy na! ki korbo? mul problem ta kothay?

  2. #2
    Member
    • GiDDY_SOUL's Gadgets
      • Motherboard:
      • GIGABYTE B350 GAMING 3
      • CPU:
      • AMD Ryzen 1600
      • RAM:
      • 8GB Corsair Dominator RAM X2
      • Hard Drive:
      • 320GB Samsung F1 X2 RAID + PNY 240GB SSD
      • Graphics Card:
      • HIS R9 290 BIOS undervolt tweaked
      • Display:
      • LG 21.5' IPSHD LCD
      • Sound Card:
      • Realtek HD Audio 8CH (Built-in)
      • Speakers/HPs:
      • Creative Inspire 5.1, Cosonic 775
      • Keyboard:
      • Logitech
      • Mouse:
      • A4tech Glaser / GiGABYTE GM-M8000
      • Controller:
      • Xbox360 Wireless
      • Power Supply:
      • Cosair HX1050
      • Optical Drive:
      • None
      • USB Devices:
      • Transcend Jetstore 250GB
      • UPS:
      • None
      • Operating System:
      • Windows 10 Pro
      • Comment:
      • The Best Cost efficient PC of the Time..
      • ISP:
      • Doze
      • Download Speed:
      • 700
      • Upload Speed:
      • 700
    GiDDY_SOUL's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka
    Posts
    1,083

    Default Re: Somewhereinblog.net problem???

    There is a reason why that firefox version is beta.

    Instead of complaining here. Go and report to firefox.

    Giddy can be traced back to the same Germanic root *gud– that has given us the word God

  3. #3
    Member
    • acE.Shanny's Gadgets
      • Motherboard:
      • ECS EliteGroup P45T-A Black edtion
      • CPU:
      • Intel Core 2 Q8400 2.66GHz
      • RAM:
      • 2*2GB 800bus DDR2 TRANSEND
      • Hard Drive:
      • 1TB+1TB+80GB
      • Graphics Card:
      • ATi Gigabyte HD5770 1GB GDDR5
      • Display:
      • 17" LCD
      • Sound Card:
      • Realtek built-in
      • Speakers/HPs:
      • A4Tech
      • Keyboard:
      • Logitech G19
      • Mouse:
      • SteelSeries Sensei
      • Power Supply:
      • 500W TT TR2
      • UPS:
      • 800VA Rahmia Afroz
      • Operating System:
      • Windows 7 Ultimate x86 [Alienware]
      • Comment:
      • 10/10
      • ISP:
      • Qubee
      • Download Speed:
      • 64kBps/128kBps
      • Upload Speed:
      • Half of Download Speed
    acE.Shanny's Avatar
    Join Date
    Dec 2008
    Location
    Dhaka, Bangladesh,
    Posts
    4,650

    Default Re: Somewhereinblog.net problem???

    Quote Originally Posted by GiDDY_SOUL View Post
    There is a reason why that firefox version is beta.

    Instead of complaining here. Go and report to firefox.
    Well said, Repu added.

Similar Threads

  1. IS Pros is now Speedtest.net/Pingtest.net host
    By Hamilton in forum Internet
    Replies: 20
    Last Post: November 14th, 2010, 23:39
  2. Ubounto Net connetion Problem
    By Kenshin in forum Technical Support
    Replies: 5
    Last Post: July 22nd, 2010, 19:01
  3. need help about net
    By JamesBad2DBone in forum Warcraft III Replay Central
    Replies: 0
    Last Post: August 2nd, 2009, 13:39
  4. About my net.
    By acE.Shanny in forum Smile/BDCom
    Replies: 3
    Last Post: January 25th, 2009, 00:21
  5. bdgaming.net and crushed.cjb.net
    By _ShadoW in forum CS: Source
    Replies: 7
    Last Post: January 10th, 2009, 19:33

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16014 seconds with 14 queries.