User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 21

Thread: Weird cpu+ gpu use

  1. #1
    Member
    • Diego Maradona's Gadgets
      • Motherboard:
      • AMD ASUS A40/A50 Series FCH
      • CPU:
      • AMD E2-1800 APU Dual core 1.8 Ghz
      • RAM:
      • 4 GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate 500GB
      • Graphics Card:
      • AMD Radeon HD 7340 512MB DDR3
      • Display:
      • 15.6'' backlit LED
      • Sound Card:
      • Built-in HD audio
      • Speakers/HPs:
      • Logiteh 2:1
      • Keyboard:
      • generic
      • Mouse:
      • A4 tech
      • Controller:
      • My 2 Hand
      • Power Supply:
      • nill
      • Optical Drive:
      • TSSTcorp CDDVDW
      • USB Devices:
      • 4GB transcend V60 , 32GB transcend V90
      • UPS:
      • nill
      • Operating System:
      • Windows 7 RTM 64-bit
      • Benchmark Scores:
      • 2^p-1
      • Comment:
      • M.I.A
      • ISP:
      • Smile 256
      • Download Speed:
      • 20-25
      • Upload Speed:
      • 10-15
      • Console:
      • 128
    Diego Maradona's Avatar
    Join Date
    Feb 2008
    Location
    MirPur 10
    Posts
    1,164

    Default Weird cpu+ gpu use

    Pc is at idle . doing nothing . but the cpu & gpu is used by some unknown apps . is it virus ? or any hidden apps ? going to install win 7 again . but need to know why this is happening .

    and while playing games my 4670 is showing 94-96 degree at full load where it was around 60-65 degree previous .
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	aas.jpg 
Views:	25 
Size:	124.6 KB 
ID:	7249   Click image for larger version. 

Name:	xxz.jpg 
Views:	28 
Size:	149.3 KB 
ID:	7248  

  2. #2
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default Re: Weird cpu+ gpu use

    Quote Originally Posted by Diego Maradona View Post
    Pc is at idle . doing nothing . but the cpu & gpu is used by some unknown apps . is it virus ? or any hidden apps ? going to install win 7 again . but need to know why this is happening .

    and while playing games my 4670 is showing 94-96 degree at full load where it was around 60-65 degree previous .
    Re-installing Win 7 will solve the CPU usage problems i think, and try to clean you gpu fan blades, that might cause the high temps

    ---------- Post added at 23:09 ---------- Previous post was at 23:06 ----------

    Most probably Viruses are the reason for high cpu usages :/

  3. #3
    Member
    • Overlord's Gadgets
      • Motherboard:
      • MSI H77MA-G43
      • CPU:
      • Intel Core i7 3770 under CM Hyper 103
      • RAM:
      • Corsair Vengeance 8GB DDR3 1600
      • Hard Drive:
      • WD Blue 1TB 7200 RPM Sata III
      • Graphics Card:
      • MSI GTX 970 OC Gaming 4G
      • Display:
      • ASUS VX229H IPS 21.5 LED
      • Sound Card:
      • Built in HD Audio
      • Speakers/HPs:
      • MicroLab 2.1
      • Keyboard:
      • AutoKey Gaming
      • Mouse:
      • A4 Tech N-70FX
      • Controller:
      • USB Gamepad
      • Power Supply:
      • Corsair VS450
      • Optical Drive:
      • Samsung 22X DVD RW
      • UPS:
      • Weli Power 800VA
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • Satisfied
      • ISP:
      • Antaranga
      • Download Speed:
      • 3 Mbps
      • Upload Speed:
      • 3 Mbps
    Overlord's Avatar
    Join Date
    Jul 2010
    Location
    Dhaka
    Posts
    3,245

    Default Re: Weird cpu+ gpu use

    Quote Originally Posted by Diego Maradona View Post
    Pc is at idle . doing nothing . but the cpu & gpu is used by some unknown apps . is it virus ? or any hidden apps ? going to install win 7 again . but need to know why this is happening .

    and while playing games my 4670 is showing 94-96 degree at full load where it was around 60-65 degree previous .

    First u should know which application/program is running and keeping busy the cpu.....Probably there is a virus thats running a fake application which is using the GPU....

    Task manager e show process from all user ta click korle oi app/program gula dekhte paben.....plz post some photos of those....

    Win 7 reinstall korle apnar problem hoyto kisudin er jonno bondho thakbe....but eita jodi virus hoy and abar active hoye jay somehow(from ur other hdd drive or comes through internet) then abar ei problem e porte paren......tai amr suggestion age chk kore nen....what is this actually.....

  4. #4
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default Re: Weird cpu+ gpu use

    Or Full PC Scan kore dekhen :/

  5. #5
    Member
    • RonzDrive's Gadgets
      • Motherboard:
      • ECS H61H2-M2 B3 Stepping
      • CPU:
      • Intel Core i3 2100 SB
      • RAM:
      • Transcend 2x2 GB DDR3
      • Hard Drive:
      • Hitachi 500 GB SATA 2
      • Graphics Card:
      • ECS GTX 550 Ti 1 GB DDR5
      • Display:
      • Acer 18.5'' LED
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Creative Inspire 2500 2.1
      • Keyboard:
      • PS2
      • Mouse:
      • PS2
      • Power Supply:
      • Tt TR2 RX 450W (Modular)
      • Optical Drive:
      • External
      • Operating System:
      • Windows 7 Ultimate (64-bit)
      • Benchmark Scores:
      • 3DMark 11 Score P2740
      • Comment:
      • Happy with it
    RonzDrive's Avatar
    Join Date
    Dec 2010
    Posts
    373

    Default Re: Weird cpu+ gpu use

    Yes i agree with new installation of windows. It may solve the problem. I think i will be better first have antivirus back up with definitions(manual update files) on a pendrive(also ensure that it is virus free), then boot from the win7 DVD, formate the c drive first and then install win 7, after that before installing any other driver and software, install antivirus first(from pendrive) and update it and then run a full PC scan(it will take less time then usual), i always get good result by this procedure.

  6. #6
    Moderator
    • abir's Gadgets
      • Motherboard:
      • Gigabyte G41M-ES2L | Intel 965 HP
      • CPU:
      • Intel Pentium Dual Core E5400 2.7GHz 800MSB| Intel T5670 Core 2 Duo 1.8GHz 800MHz FSB
      • RAM:
      • (2+2) 4GB DDR II (800MHz) | 1GB RAM
      • Hard Drive:
      • 320 GB SATA Samsung | 160GB SATA
      • Graphics Card:
      • Sapphire Radeon 4770 512MB | Intel GMA X3100
      • Display:
      • DELL Inspiron 18.5" LCD |14.1" TFT LCD
      • Sound Card:
      • Realtek Builtin Audio
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Genius Slimstar 355 Gaming Keyboard | A4Tech Anti RSI (USB PS2)
      • Mouse:
      • A4tech 7K Office (USB)| HP
      • Power Supply:
      • Deluxe DLP 388A 450W
      • Optical Drive:
      • ASUS 16X DVD Drive & Liteon DVDW| Asus DVD RAMRW LightScribe
      • USB Devices:
      • 4GB Apacer Pendrive
      • UPS:
      • OVO 650VA
      • Operating System:
      • Windows 7 x64 | Windows XP SP2 & Ubuntu 9.04
      • ISP:
      • Smile Internet (Bronze)
    abir's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur
    Posts
    7,913

    Default Re: Weird cpu+ gpu use

    Quote Originally Posted by Diego Maradona View Post
    Pc is at idle . doing nothing . but the cpu & gpu is used by some unknown apps . is it virus ? or any hidden apps ? going to install win 7 again . but need to know why this is happening .
    and while playing games my 4670 is showing 94-96 degree at full load where it was around 60-65 degree previous .
    from the first pic, u should know who is eating your cpu.

    for the 2nd pic, i had similar issue, i opened the cooler, cleaned it. also gave a windows setup, then issue fixed.
    may be caused by thermal heat :S

    "Game after game after game, I realized what is most important of my life - FOOTBALL.."
    I bleed red, Man Utd 4ever..
    ---------------------
    অনেক দূরের একলা পথে, ক্লান্ত আমি ফিরি তোমার কাছে, মুখোশ খুলে বসে রই জানলার ধারে..

  7. #7
    Banned
    • Rakin the Devil's Gadgets
      • Motherboard:
      • Gigabyte X58-USB3
      • CPU:
      • Core i7 920 cooled by TT Frio (Dual Fan)
      • RAM:
      • ADATA XPG 1600G Gaming Series Memory 2GB x2
      • Hard Drive:
      • Hitachi 1TB 7200 Rpm
      • Graphics Card:
      • ASUS Nvidia GTX 460 1GB DirectCu TOP SLi
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p
      • Sound Card:
      • Creative Titanium X-Fi PCI-E Sound Baster
      • Speakers/HPs:
      • Creative M4500 4:1 || A4tech HS-800 Gaming HP
      • Keyboard:
      • A4tech Gaming Keyboard
      • Mouse:
      • A4tech X7 747H Gaming Mouse
      • Controller:
      • Xbox 360 Controller || Genius Speed Wheel 5 Pro
      • Power Supply:
      • TT Toughpower XT 775W & TT V6
      • Optical Drive:
      • BenQ 24x DVD-RW
      • UPS:
      • Powerpac 1200VA x2
      • Operating System:
      • Windows 7 SP1 x64
      • Benchmark Scores:
      • Check Links in Sig..
      • Comment:
      • This Monster will Kill any game thrown at it with stunning visuals & Frame Rates!!
      • ISP:
      • ADSL 1 MBPS line with TP-Link Lite-N router
      • Download Speed:
      • 140+
      • Upload Speed:
      • 50+

    Join Date
    Jan 2011
    Location
    Mohammadpur
    Posts
    1,601

    Default Re: Weird cpu+ gpu use

    try a windows reinstall first.

  8. #8
    Moderator
    • Raihan081's Gadgets
      • Motherboard:
      • Asus Maximus VI Hero
      • CPU:
      • Intel Core i7 4770k
      • RAM:
      • Corsair Dominator Platinum 4x4GB DDR3-1866
      • Hard Drive:
      • WD 3TB Red, 256GB Samsung 840 Pro Series
      • Graphics Card:
      • EVGA GTX 780 Ti SC Dual Classified ACX in SLI
      • Display:
      • Samsung UD590 UHD
      • Speakers/HPs:
      • Turtle Beach - Call of Duty Spectre
      • Keyboard:
      • Razer Deathstalker Ultimate
      • Mouse:
      • SS Kana Ltd Ed. Dota 2
      • Power Supply:
      • Corsair AX1200i
      • Operating System:
      • Windows 8 64 bit
      • ISP:
      • Tellus
      • Download Speed:
      • 6656
      • Upload Speed:
      • 1536
      • Console:
      • 128
    Raihan081's Avatar
    Join Date
    Mar 2009
    Location
    Dhaka
    Posts
    2,099

    Default Re: Weird cpu+ gpu use

    r amar je ki obostha kisui bujhtesina. Ami akta drive e jotoi space khali kori shob 1hr er moddhe used hoye jay n 35-40mb khali thake. Jekhane amar drive 120gb n vetorer shob files 43gb. Bad baki nai. Pura hdd format disi.bt kisu ager files n documents portable e rakhsilam oi gula format diye abcr nisi.bt same prob abar 2 3din por.

  9. #9
    Banned
    • Rakin the Devil's Gadgets
      • Motherboard:
      • Gigabyte X58-USB3
      • CPU:
      • Core i7 920 cooled by TT Frio (Dual Fan)
      • RAM:
      • ADATA XPG 1600G Gaming Series Memory 2GB x2
      • Hard Drive:
      • Hitachi 1TB 7200 Rpm
      • Graphics Card:
      • ASUS Nvidia GTX 460 1GB DirectCu TOP SLi
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p
      • Sound Card:
      • Creative Titanium X-Fi PCI-E Sound Baster
      • Speakers/HPs:
      • Creative M4500 4:1 || A4tech HS-800 Gaming HP
      • Keyboard:
      • A4tech Gaming Keyboard
      • Mouse:
      • A4tech X7 747H Gaming Mouse
      • Controller:
      • Xbox 360 Controller || Genius Speed Wheel 5 Pro
      • Power Supply:
      • TT Toughpower XT 775W & TT V6
      • Optical Drive:
      • BenQ 24x DVD-RW
      • UPS:
      • Powerpac 1200VA x2
      • Operating System:
      • Windows 7 SP1 x64
      • Benchmark Scores:
      • Check Links in Sig..
      • Comment:
      • This Monster will Kill any game thrown at it with stunning visuals & Frame Rates!!
      • ISP:
      • ADSL 1 MBPS line with TP-Link Lite-N router
      • Download Speed:
      • 140+
      • Upload Speed:
      • 50+

    Join Date
    Jan 2011
    Location
    Mohammadpur
    Posts
    1,601

    Default Re: Weird cpu+ gpu use

    prolly a virus that is coping itself...i made 1 similar to diz..

  10. #10
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default Re: Weird cpu+ gpu use

    There's a familiar Trojan that does things like[unable to visible hidden files,copying itself,rapid copying of a certain files shortcut,opening different window for every folder etc] these,I haven't seen any Anti Virus that could have cleaned those till now.
    These have to be removed manually.

    >Reinstall the OS.
    >Don't double click the My Computer.
    >Make every file visible including protected ones through Control Panel.
    >Go to explore more and do your works from the left explore bar[XP]
    >Click on the folder "Recycled" and click up/back.
    >You'll find at least two virus files including a Autorun.inf.
    >Delete everything.
    >Do this in every drive excluding System drive.
    >Hopefully your PC will be virus free


    @Assassins Creed II , @Rakin the Devil , @Diego Maradona ,this might help you
    Last edited by Frank3nst3in; February 13th, 2011 at 22:51.


  11. #11
    Banned
    • Rakin the Devil's Gadgets
      • Motherboard:
      • Gigabyte X58-USB3
      • CPU:
      • Core i7 920 cooled by TT Frio (Dual Fan)
      • RAM:
      • ADATA XPG 1600G Gaming Series Memory 2GB x2
      • Hard Drive:
      • Hitachi 1TB 7200 Rpm
      • Graphics Card:
      • ASUS Nvidia GTX 460 1GB DirectCu TOP SLi
      • Display:
      • Asus MS228H 21.5 LED Full HD 1080p
      • Sound Card:
      • Creative Titanium X-Fi PCI-E Sound Baster
      • Speakers/HPs:
      • Creative M4500 4:1 || A4tech HS-800 Gaming HP
      • Keyboard:
      • A4tech Gaming Keyboard
      • Mouse:
      • A4tech X7 747H Gaming Mouse
      • Controller:
      • Xbox 360 Controller || Genius Speed Wheel 5 Pro
      • Power Supply:
      • TT Toughpower XT 775W & TT V6
      • Optical Drive:
      • BenQ 24x DVD-RW
      • UPS:
      • Powerpac 1200VA x2
      • Operating System:
      • Windows 7 SP1 x64
      • Benchmark Scores:
      • Check Links in Sig..
      • Comment:
      • This Monster will Kill any game thrown at it with stunning visuals & Frame Rates!!
      • ISP:
      • ADSL 1 MBPS line with TP-Link Lite-N router
      • Download Speed:
      • 140+
      • Upload Speed:
      • 50+

    Join Date
    Jan 2011
    Location
    Mohammadpur
    Posts
    1,601

    Default Re: Weird cpu+ gpu use

    I dont have any type of issues like this... i just tried to help....

  12. #12
    Member Vah's Avatar
    Join Date
    Nov 2010
    Location
    Dhaka
    Posts
    29

    Default Re: Weird cpu+ gpu use

    The attachment shows only third party softwares. I think it's some hidden process running background check with 3rd party process manager also try malwarebyte or hijackthis.

  13. #13
    Member
    • Diego Maradona's Gadgets
      • Motherboard:
      • AMD ASUS A40/A50 Series FCH
      • CPU:
      • AMD E2-1800 APU Dual core 1.8 Ghz
      • RAM:
      • 4 GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate 500GB
      • Graphics Card:
      • AMD Radeon HD 7340 512MB DDR3
      • Display:
      • 15.6'' backlit LED
      • Sound Card:
      • Built-in HD audio
      • Speakers/HPs:
      • Logiteh 2:1
      • Keyboard:
      • generic
      • Mouse:
      • A4 tech
      • Controller:
      • My 2 Hand
      • Power Supply:
      • nill
      • Optical Drive:
      • TSSTcorp CDDVDW
      • USB Devices:
      • 4GB transcend V60 , 32GB transcend V90
      • UPS:
      • nill
      • Operating System:
      • Windows 7 RTM 64-bit
      • Benchmark Scores:
      • 2^p-1
      • Comment:
      • M.I.A
      • ISP:
      • Smile 256
      • Download Speed:
      • 20-25
      • Upload Speed:
      • 10-15
      • Console:
      • 128
    Diego Maradona's Avatar
    Join Date
    Feb 2008
    Location
    MirPur 10
    Posts
    1,164

    Default Re: Weird cpu+ gpu use

    same problem again . this svchost.exe is killing my pc .
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	sssddd [].jpg 
Views:	22 
Size:	176.3 KB 
ID:	7556  

  14. #14
    Member
    • 's Gadgets
      • Motherboard:
      • GIGABYTE B75M-D3H rev1.1
      • CPU:
      • Intel Core i5 3470 Ivy bridge//Core i5-4200U
      • RAM:
      • Silicon Power 4GB DDR3 @1600 mhz(8-8-8-24-1T) // TwinMOS 4GB DDR3
      • Hard Drive:
      • WD green 500gb// Hitachi 500GB
      • Graphics Card:
      • Asus GTX 960 strix// GT 750M
      • Display:
      • AOC e2043Fsk 20" LED(1600 X 900) DCR 50,000,000:1
      • Keyboard:
      • A4Tech KRS-86
      • Mouse:
      • Thermaltake azureus
      • Power Supply:
      • Antec VP450P
      • Optical Drive:
      • Samsung DVD RW+Asus CD RW
      • Operating System:
      • Win 8.1 pro x64
    @nonymous™'s Avatar
    Join Date
    Dec 2010
    Location
    Unknown
    Posts
    1,490

    Default Re: Weird cpu+ gpu use

    Quote Originally Posted by Diego Maradona View Post
    same problem again . this svchost.exe is killing my pc .
    set it's Priority to low and uncheck set Affinity<all processors>......& here is a solution about "how to fix svchost.exe"
    another here
    Last edited by @nonymous™; February 24th, 2011 at 17:21.

  15. #15
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default Re: Weird cpu+ gpu use

    More than ~5/7 svchost.exe indicates that your PC is infected and in danger.

  16. #16
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default Re: Weird cpu+ gpu use

    Quote Originally Posted by Frank3nst3in View Post
    More than ~5/7 svchost.exe indicates that your PC is infected and in danger.
    You sure about that? amar 12~13ta svchost shob shomoy thake :S

  17. #17
    Member
    • Frank3nst3in's Gadgets
      • Motherboard:
      • MSI 760GM-P33
      • CPU:
      • AMD Athlon II X4 640
      • RAM:
      • 2x2GB [Silicon Power+Transcend] DDR3-1333 CL9
      • Hard Drive:
      • Samsung 500GB F3, WD Blue 1TB, Seagate Barracuda 1TB, Hitachi 160GB
      • Graphics Card:
      • ECS EliteGroup GTX 550Ti
      • Display:
      • ASUS VX229H 21.5
      • Sound Card:
      • Creative SB X-Fi Titanium
      • Speakers/HPs:
      • Panasonic HTF600, SoundMagic E10
      • Keyboard:
      • CM Storm Devastator MS2K
      • Mouse:
      • CM Storm Devastator MB24
      • Power Supply:
      • Thermaltake LitePower500 W0316RE
      • Operating System:
      • Windows 8.1
      • ISP:
      • Banglalion
      • Download Speed:
      • 64 KBps
    Frank3nst3in's Avatar
    Join Date
    Jul 2010
    Posts
    4,246

    Default Re: Weird cpu+ gpu use

    Quote Originally Posted by error View Post
    You sure about that? amar 12~13ta svchost shob shomoy thake :S
    In XP or Seven??
    If you're using XP,I'm pretty sure that's a problem.
    Dunno much about Seven.


  18. #18
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default Re: Weird cpu+ gpu use

    Quote Originally Posted by Frank3nst3in View Post
    In XP or Seven??
    If you're using XP,I'm pretty sure that's a problem.
    Dunno much about Seven.
    Seven I don't think svchost is some sort of trojan or something :S System program hobe kono :/

  19. #19
    Member
    • Diego Maradona's Gadgets
      • Motherboard:
      • AMD ASUS A40/A50 Series FCH
      • CPU:
      • AMD E2-1800 APU Dual core 1.8 Ghz
      • RAM:
      • 4 GB DDR3 1333 Mhz
      • Hard Drive:
      • Seagate 500GB
      • Graphics Card:
      • AMD Radeon HD 7340 512MB DDR3
      • Display:
      • 15.6'' backlit LED
      • Sound Card:
      • Built-in HD audio
      • Speakers/HPs:
      • Logiteh 2:1
      • Keyboard:
      • generic
      • Mouse:
      • A4 tech
      • Controller:
      • My 2 Hand
      • Power Supply:
      • nill
      • Optical Drive:
      • TSSTcorp CDDVDW
      • USB Devices:
      • 4GB transcend V60 , 32GB transcend V90
      • UPS:
      • nill
      • Operating System:
      • Windows 7 RTM 64-bit
      • Benchmark Scores:
      • 2^p-1
      • Comment:
      • M.I.A
      • ISP:
      • Smile 256
      • Download Speed:
      • 20-25
      • Upload Speed:
      • 10-15
      • Console:
      • 128
    Diego Maradona's Avatar
    Join Date
    Feb 2008
    Location
    MirPur 10
    Posts
    1,164

    Default Re: Weird cpu+ gpu use

    5 to 7 svchost is normal . but 12-15 indicates u r affected by trojans or ad-ware . i have cleaned 17 trojans from my pc using Ad-aware free version . its now clean & running 6-8 svchost in the background .

  20. #20
    Member
    • error's Gadgets
      • Motherboard:
      • Gigabyte P67A-UD3R-B3 ; Mac Logic Board
      • CPU:
      • Core i5 2500k w/ Tt Frio ; One 2.8ghz Quad-Core Xeon W3530 Nehalem
      • RAM:
      • 4x2GB Team Elite 1333Mhz DDR3 ; 3x1GB 1066 MHz DDR3 ECC SDRAM
      • Hard Drive:
      • Seagate Barracuda 3TB, 2x Samsung F3 1TB, Hitachi 500GB, Samsung 500GB F3; WD Caviar Black 1TB
      • Graphics Card:
      • Gigabyte GTX460 OC ; ATI Radeon HD 5770 OEM
      • Display:
      • Samsung 923NW 19'', Sony Bravia 32EX400 32'' ; Sony Bravia CX520 40''
      • Sound Card:
      • Creative X-Fi Titanium ; Digidesign Digi 002 Rack External
      • Speakers/HPs:
      • 2x Behringer B2031A, Microlab A-6623 5:1, Altec Lansing ATP3 2:1/Creative Aurvana Live!, Fostex T-5
      • Keyboard:
      • Razer Blackwidow Ultimate 2013 ; Apple Aluminium Keyboard
      • Mouse:
      • Deathadder BE, Sensei Fnatic, Tt Level 10M/Qck+ TyLoo ; Apple Magic Mouse/Goliathus Speed, White-RA
      • Controller:
      • Xbox 360 Wireless Controller
      • Power Supply:
      • Delta Electronics 500W ; Well, something.
      • Optical Drive:
      • None ; 18x DL SuperDrive
      • UPS:
      • Intex 1250VA ; PowerPC 1200VA
      • Operating System:
      • Windows 7 SP1 x64 ; Mac OSX 10.6.4
      • Comment:
      • Mac Pro love.
      • ISP:
      • Link3
      • Download Speed:
      • 1 mbps
      • Upload Speed:
      • 1 mbps
    error's Avatar
    Join Date
    Dec 2010
    Location
    Boo.
    Posts
    4,144

    Default

    Quote Originally Posted by Diego Maradona View Post
    5 to 7 svchost is normal . but 12-15 indicates u r affected by trojans or ad-ware . i have cleaned 17 trojans from my pc using Ad-aware free version . its now clean & running 6-8 svchost in the background .
    thanks for the info imma have to clean up my pc a bit then koshto D;

Page 1 of 2 1 2 LastLast

Similar Threads

  1. What will be your Next GPU or CPU ??
    By Ic3_STrik3R in forum GPU
    Replies: 43
    Last Post: January 29th, 2011, 20:42
  2. Weird problem
    By shahriar in forum Technical Support
    Replies: 8
    Last Post: April 15th, 2009, 21:54
  3. Weird Problem
    By abir in forum Technical Support
    Replies: 18
    Last Post: April 5th, 2009, 03:45
  4. Replies: 1
    Last Post: November 4th, 2008, 10:55
  5. Weird Game :)
    By darkcrunk in forum Older NFS Games
    Replies: 12
    Last Post: August 12th, 2008, 10:38

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.30914 seconds with 15 queries.