User Tag List

Results 1 to 7 of 7

Thread: Mobo problem.

  1. #1
    Member
    • Blurgon's Gadgets
      • Motherboard:
      • Asus H97-PLUS
      • CPU:
      • Intel Core i5 4590 3.30 GHz
      • RAM:
      • 8 GB 1333MHz
      • Hard Drive:
      • 500 GB
      • Graphics Card:
      • ZOTAC 1050 Ti 4GB OC
      • Display:
      • Samsung 19.5"
      • Speakers/HPs:
      • Logitech
      • Keyboard:
      • Knucker - Tt eSPORTS
      • Mouse:
      • Bloody A91
      • Controller:
      • Logitech F310
      • Power Supply:
      • Thermaltake 350w
      • UPS:
      • Power Guard 1200VA
      • Operating System:
      • Windows 10 PRO
      • ISP:
      • DOT internet.
      • Console:
      • 128
    Blurgon's Avatar
    Join Date
    Dec 2013
    Location
    Dhaka
    Posts
    264

    Unhappy Mobo problem.

    Today I went to assemble my old casing components to my newly bought spec 03. After everything was bolted in, shob kichu chalu hoise but monitor e display ashe na. My config is, intel dh55hc mobo,i3 530, chieftec 450w psu, 2gb and 4gb 1333 ram and 500gb toshiba hdd. The UCC technician said my mobo had a short curcuit as for the past 5 years mobo khola hoy nai and due to heat, it expanded after it was opened from the old casing. Plz help. None of the components have any warranty left.

  2. #2
    Member
    • Swapnil's Gadgets
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i5 2500K @ 4.2GHz Turbo
      • RAM:
      • 16 (4x4) GB TwinMOS DDR3 1333MHz
      • Hard Drive:
      • 160GB Hitachi Deskstar 7K160, 1TB WD Caviar Blue
      • Graphics Card:
      • MSI GTX 550-TI
      • Display:
      • 20inch 900p LCD (Samsung SyncMaster P2050)
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH750DJ / JVC-HAS400B
      • Keyboard:
      • Tt eSPORTS Commander
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Seasonic M12II-750 EVO
      • Optical Drive:
      • Asus DRW-24B3ST crossflashed to LiteON iHAS-524B
      • USB Devices:
      • Do pendrives count?
      • UPS:
      • PowerTree 1250VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • Old, but works.
      • ISP:
      • Plusnet Inc.
      • Download Speed:
      • 875 kB/s
      • Upload Speed:
      • 875 kB/s
    Swapnil's Avatar
    Join Date
    May 2009
    Location
    Chittagong
    Posts
    1,279

    Default

    As you just assembled, I'd suggest you to disassemble again and make a test bench assembly. That is, take e clean open table, put the mobo on a non conductive platform like a thick book or the motherboard's box, then assemble everything else around it, in the open, on top of that table. You don't have to connect any CD/DVD drive nor HDD. If the machine still doesn't boot, clear the CMOS with the jumper and try again. If the PC boots, very very carefully reassemble everything inside the case. This method helped me in the past, multiple times, for this similar problem.

  3. #3

    Default

    1. Reset BIOS through cmos jumper.
    2. Try a new CMOS battery.
    3. Try with another psu.
    4. Check to see if the technician used mounting screws or just maira dise.
    5. Check the processor, last time I heard a case about ucc long ago that a technician couldn't install a cpu properly, that can also cause black screen.

  4. #4
    Member
    • Blurgon's Gadgets
      • Motherboard:
      • Asus H97-PLUS
      • CPU:
      • Intel Core i5 4590 3.30 GHz
      • RAM:
      • 8 GB 1333MHz
      • Hard Drive:
      • 500 GB
      • Graphics Card:
      • ZOTAC 1050 Ti 4GB OC
      • Display:
      • Samsung 19.5"
      • Speakers/HPs:
      • Logitech
      • Keyboard:
      • Knucker - Tt eSPORTS
      • Mouse:
      • Bloody A91
      • Controller:
      • Logitech F310
      • Power Supply:
      • Thermaltake 350w
      • UPS:
      • Power Guard 1200VA
      • Operating System:
      • Windows 10 PRO
      • ISP:
      • DOT internet.
      • Console:
      • 128
    Blurgon's Avatar
    Join Date
    Dec 2013
    Location
    Dhaka
    Posts
    264

    Default

    Thanks a lot, both of you. Kalke will try to do all those been suggested. Dekhy ky hoy.

  5. #5
    Member
    • Trave160's Gadgets
      • Motherboard:
      • MSI B350M Mortar AM4
      • CPU:
      • AMD Ryzen 5 1600
      • RAM:
      • 16GB DDR4 3000Mhz
      • Hard Drive:
      • 3TB Western Digital red
      • Graphics Card:
      • ASUS Strix GTX 960 4G
      • Display:
      • Dell S2216H 22 Inch monitor
      • Sound Card:
      • None
      • Speakers/HPs:
      • Logitech Speaker
      • Keyboard:
      • TtEsports Knucker
      • Controller:
      • PS4 Dualshock 4 controller
      • Power Supply:
      • Thermaltake Smart SE 630W Modular
      • Optical Drive:
      • Samsung 24X DVD-RW Drive(Defunct)
      • USB Devices:
      • Pendrive 4GB
      • UPS:
      • Power Tree 1250VA
      • Operating System:
      • Windows 10 64bit
      • Comment:
      • Toaster rig arisen to Ultra toaster with chisel abs.
      • ISP:
      • NunuCom Ltd, Penus group
      • Download Speed:
      • Super San 200kbps
      • Upload Speed:
      • 105*2
      • Console:
      • 130
    Trave160's Avatar
    Join Date
    Aug 2009
    Location
    A Secure Area
    Posts
    7,742

    Default

    Quote Originally Posted by Swapnil View Post
    As you just assembled, I'd suggest you to disassemble again and make a test bench assembly. That is, take e clean open table, put the mobo on a non conductive platform like a thick book or the motherboard's box, then assemble everything else around it, in the open, on top of that table. You don't have to connect any CD/DVD drive nor HDD. If the machine still doesn't boot, clear the CMOS with the jumper and try again. If the PC boots, very very carefully reassemble everything inside the case. This method helped me in the past, multiple times, for this similar problem.
    I think that's called bread boarding.

  6. #6
    Member
    • giant's Gadgets
      • Motherboard:
      • MSI H77MA-G43
      • CPU:
      • Intel Core i5 3470 @ 3.6ghz
      • RAM:
      • 8GB DDR3 1600Mhz ||TwinMOS 4+2+2 GB
      • Hard Drive:
      • Samsung 850 PRO 256GB || WDC Blue 1TB (WD10EZEX)
      • Graphics Card:
      • Sapphire HD 7950 3GB DDR5 Vapor-X || [email protected] [email protected] [email protected]
      • Display:
      • Asus VX229H 21.5inch , Sony Bravia R426B 32inch
      • Sound Card:
      • Realtek ALC892
      • Speakers/HPs:
      • F&D A520 2.1ch || Xiaomi Mi Basic
      • Keyboard:
      • Delux K9020
      • Mouse:
      • Logitech G402 || Razer Goliathus Control Edition
      • Controller:
      • Microsoft Xbox 360 wired controller
      • Power Supply:
      • Thermaltake SE 630W
      • Optical Drive:
      • Asus DRW-24B3ST (24x)
      • UPS:
      • Power Tree SP600B(PC starts without switching the UPS, on :D)
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • packed in a NZXT S340 White Version
      • ISP:
      • Link 3
    giant's Avatar
    Join Date
    Feb 2012
    Location
    Khulna, Bangladesh
    Posts
    1,935

    Default

    Corsair chassis, and UCC technician!!! what the phuska??

  7. #7
    Member
    • Blurgon's Gadgets
      • Motherboard:
      • Asus H97-PLUS
      • CPU:
      • Intel Core i5 4590 3.30 GHz
      • RAM:
      • 8 GB 1333MHz
      • Hard Drive:
      • 500 GB
      • Graphics Card:
      • ZOTAC 1050 Ti 4GB OC
      • Display:
      • Samsung 19.5"
      • Speakers/HPs:
      • Logitech
      • Keyboard:
      • Knucker - Tt eSPORTS
      • Mouse:
      • Bloody A91
      • Controller:
      • Logitech F310
      • Power Supply:
      • Thermaltake 350w
      • UPS:
      • Power Guard 1200VA
      • Operating System:
      • Windows 10 PRO
      • ISP:
      • DOT internet.
      • Console:
      • 128
    Blurgon's Avatar
    Join Date
    Dec 2013
    Location
    Dhaka
    Posts
    264

    Default

    Quote Originally Posted by giant View Post
    Corsair chassis, and UCC technician!!! what the phuska??
    Got the chassis from PCGS and went to ucc uttara for assembly as I know the technician for a while.

Similar Threads

  1. Replies: 19
    Last Post: November 4th, 2012, 21:51
  2. Nvidia Driver Problem or Graphics Card Problem ??
    By GalibZ in forum Technical Support
    Replies: 27
    Last Post: February 13th, 2012, 22:22
  3. Hdds keeps on dying one after another. Mobo problem?or PSU?
    By shohag2018 in forum Technical Support
    Replies: 6
    Last Post: October 28th, 2011, 20:08
  4. Best Mobo within 4.5k....
    By Saz1d in forum Technical Support
    Replies: 16
    Last Post: September 1st, 2010, 13:21
  5. Replies: 3
    Last Post: February 19th, 2009, 21:08

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.19660 seconds with 14 queries.