User Tag List

Results 1 to 14 of 14

Thread: Problem with Private Messaging

  1. #1
    Member
    • Dee's Gadgets
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core i5 6600k
      • RAM:
      • G.Skill Ripjaws V 2x8GB DDR4 2400MHz
      • Hard Drive:
      • Samsung 830 128GB SSD; Crucial M500 960GB SSD
      • Display:
      • Dell S2216H
      • Keyboard:
      • Cooler Master Quick Fire Rapid-i Cherry MX Brown
      • Mouse:
      • Cooler Master MasterKeys Lite L
      • Power Supply:
      • Cooler Master V650 Gold
      • Operating System:
      • Windows 10 x64
      • ISP:
      • Link3 GATI
      • Download Speed:
      • 2Mib/s
      • Upload Speed:
      • 2Mib/s
    Dee's Avatar
    Join Date
    Aug 2010
    Location
    Dhaka
    Posts
    4,646

    Default Problem with Private Messaging

    Actually this happened many times.

    The first message I'm sending is delivered without problem. And when I'm to reply again, that is, I'm sending my second message under the same subject, message does not always be delivered, and I don't get any failure notification. This is the problem.

    This bothers me a lot. Important messages sometimes remain undelivered.

    Please fix this problem.

  2. #2
    Member
    • proton_chain's Gadgets
      • Motherboard:
      • Gigabyte GA-P55-UD3
      • CPU:
      • RAM:
      • 4x4GB DDR3-1600MHz
      • Hard Drive:
      • 6.5TB (3TB+2TB+1TB+.5TB)
      • Graphics Card:
      • Nvidia Geforce GTX 760 4GB
      • Display:
      • Samsung Syncmaster 22 inch
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH440
      • Keyboard:
      • TT Challenger Pro
      • Mouse:
      • A4tech Bloody V3M
      • Power Supply:
      • Thermaltake Toughpower 600W
      • Optical Drive:
      • Sony Optiarc DVD burner
      • USB Devices:
      • Blue Yeti USB Microphone
      • Operating System:
      • Windows 10
      • ISP:
      • Amber IT
      • Download Speed:
      • 384 KB/s (day), 786 KB/s (night)
      • Upload Speed:
      • 384 KB/s (day), 786 KB/s (night)
    proton_chain's Avatar
    Join Date
    Feb 2010
    Posts
    1,113

    Default Re: Problem with Private Messaging

    Oh! This actually is happening to others as well? :S
    It happened to me once when I thought I'd replied you but the reply was never delivered... and I had to re-write that long message when I found out what was wrong This problem should be fixed! :closedeyes:


  3. #3
    Member
    • Dee's Gadgets
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core i5 6600k
      • RAM:
      • G.Skill Ripjaws V 2x8GB DDR4 2400MHz
      • Hard Drive:
      • Samsung 830 128GB SSD; Crucial M500 960GB SSD
      • Display:
      • Dell S2216H
      • Keyboard:
      • Cooler Master Quick Fire Rapid-i Cherry MX Brown
      • Mouse:
      • Cooler Master MasterKeys Lite L
      • Power Supply:
      • Cooler Master V650 Gold
      • Operating System:
      • Windows 10 x64
      • ISP:
      • Link3 GATI
      • Download Speed:
      • 2Mib/s
      • Upload Speed:
      • 2Mib/s
    Dee's Avatar
    Join Date
    Aug 2010
    Location
    Dhaka
    Posts
    4,646

    Default Re: Problem with Private Messaging

    Requesting @CvP to fix this problem.

  4. #4
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Problem with Private Messaging

    I have never experienced this problem. So I'm not sure what is going on.

    Can you please explain a bit more?
    You write a msg > click Submit Message
    then what happens?
    once you submit message, you should be in this page: http://banglagamer.com/forums/private.php
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  5. #5
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Default Re: Problem with Private Messaging

    I have never faced any problem in sending message except -

    - When my inbox is full &
    - When i try to send 2 message within 60 seconds .

  6. #6
    Member
    • Dee's Gadgets
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core i5 6600k
      • RAM:
      • G.Skill Ripjaws V 2x8GB DDR4 2400MHz
      • Hard Drive:
      • Samsung 830 128GB SSD; Crucial M500 960GB SSD
      • Display:
      • Dell S2216H
      • Keyboard:
      • Cooler Master Quick Fire Rapid-i Cherry MX Brown
      • Mouse:
      • Cooler Master MasterKeys Lite L
      • Power Supply:
      • Cooler Master V650 Gold
      • Operating System:
      • Windows 10 x64
      • ISP:
      • Link3 GATI
      • Download Speed:
      • 2Mib/s
      • Upload Speed:
      • 2Mib/s
    Dee's Avatar
    Join Date
    Aug 2010
    Location
    Dhaka
    Posts
    4,646

    Default Re: Problem with Private Messaging

    Quote Originally Posted by CvP View Post
    I have never experienced this problem. So I'm not sure what is going on.

    Can you please explain a bit more?
    You write a msg > click Submit Message
    then what happens?
    once you submit message, you should be in this page: http://banglagamer.com/forums/private.php
    Actually the thing is like this:
    I write a message --> Click Submit Message --> I go to my Inbox page --> I get a reply --> Again I send a reply --> The one whom I'm sending this to, sometimes does not get the message.

    This is the problem.
    Last edited by Dee; January 7th, 2011 at 17:30.

  7. #7
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Problem with Private Messaging

    Quote Originally Posted by Dee View Post
    Actually the thing is like this:
    I write a message --> Click Submit Message --> I go to my Inbox page --> I get a reply --> Again I send a reply --> The one whom I'm sending this to, sometimes does not get the message.

    This is the problem.
    to do that, you need to click "submit msg" again. What happens after that?
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  8. #8
    Member
    • Dee's Gadgets
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core i5 6600k
      • RAM:
      • G.Skill Ripjaws V 2x8GB DDR4 2400MHz
      • Hard Drive:
      • Samsung 830 128GB SSD; Crucial M500 960GB SSD
      • Display:
      • Dell S2216H
      • Keyboard:
      • Cooler Master Quick Fire Rapid-i Cherry MX Brown
      • Mouse:
      • Cooler Master MasterKeys Lite L
      • Power Supply:
      • Cooler Master V650 Gold
      • Operating System:
      • Windows 10 x64
      • ISP:
      • Link3 GATI
      • Download Speed:
      • 2Mib/s
      • Upload Speed:
      • 2Mib/s
    Dee's Avatar
    Join Date
    Aug 2010
    Location
    Dhaka
    Posts
    4,646

    Default Re: Problem with Private Messaging

    Quote Originally Posted by CvP View Post
    to do that, you need to click "submit msg" again. What happens after that?
    Goes on like this: Click Submit Message --> I go to my Inbox page --> I get a reply --> Again I send a reply --> The one whom I'm sending this to, sometimes does not get the message.

    There is no error report or anything like that, but the message is not always delivered. Same thing happened with @proton_chain , I guess.

  9. #9
    Member
    • proton_chain's Gadgets
      • Motherboard:
      • Gigabyte GA-P55-UD3
      • CPU:
      • RAM:
      • 4x4GB DDR3-1600MHz
      • Hard Drive:
      • 6.5TB (3TB+2TB+1TB+.5TB)
      • Graphics Card:
      • Nvidia Geforce GTX 760 4GB
      • Display:
      • Samsung Syncmaster 22 inch
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH440
      • Keyboard:
      • TT Challenger Pro
      • Mouse:
      • A4tech Bloody V3M
      • Power Supply:
      • Thermaltake Toughpower 600W
      • Optical Drive:
      • Sony Optiarc DVD burner
      • USB Devices:
      • Blue Yeti USB Microphone
      • Operating System:
      • Windows 10
      • ISP:
      • Amber IT
      • Download Speed:
      • 384 KB/s (day), 786 KB/s (night)
      • Upload Speed:
      • 384 KB/s (day), 786 KB/s (night)
    proton_chain's Avatar
    Join Date
    Feb 2010
    Posts
    1,113

    Default Re: Problem with Private Messaging

    Everything happens as they should be, no "error message" is shown, just the message stays undelivered. You will not even discover that the reply was not delivered until the person waiting for a reply knocks you again (like Dee knocked me). And you cannot press "Submit message" again after pressing it once as the messages are not stored in page history. If you go back to the editor page to send the message (you have already typed) again, it shows a brand new blank window (and it should). So, the only way around is to copy the contents of the editor window into notepad or something so that you do not have to re-write the whole message in the worst case scenario. I usually do this before posting long posts as being patient and typing everything for the second time with full concentration just is not possible. I did not follow this rule that day and learnt my lesson.


  10. #10
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Problem with Private Messaging

    did you check the "Sent Item" folder if the mail is there or not?
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

  11. #11
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default Re: Problem with Private Messaging

    Quote Originally Posted by CvP View Post
    did you check the "Sent Item" folder if the mail is there or not?
    This. If it was 'sent', a copy shall be saved there.
    I too, have never faced this issue[Well, no-one's ever brought it to my attention anyways].

  12. #12
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,026

    Default Re: Problem with Private Messaging

    Quote Originally Posted by Wintereise View Post
    This. If it was 'sent', a copy shall be saved there.
    I too, have never faced this issue[Well, no-one's ever brought it to my attention anyways].
    me neither :x

  13. #13
    Member
    • proton_chain's Gadgets
      • Motherboard:
      • Gigabyte GA-P55-UD3
      • CPU:
      • RAM:
      • 4x4GB DDR3-1600MHz
      • Hard Drive:
      • 6.5TB (3TB+2TB+1TB+.5TB)
      • Graphics Card:
      • Nvidia Geforce GTX 760 4GB
      • Display:
      • Samsung Syncmaster 22 inch
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH440
      • Keyboard:
      • TT Challenger Pro
      • Mouse:
      • A4tech Bloody V3M
      • Power Supply:
      • Thermaltake Toughpower 600W
      • Optical Drive:
      • Sony Optiarc DVD burner
      • USB Devices:
      • Blue Yeti USB Microphone
      • Operating System:
      • Windows 10
      • ISP:
      • Amber IT
      • Download Speed:
      • 384 KB/s (day), 786 KB/s (night)
      • Upload Speed:
      • 384 KB/s (day), 786 KB/s (night)
    proton_chain's Avatar
    Join Date
    Feb 2010
    Posts
    1,113

    Default Re: Problem with Private Messaging

    Quote Originally Posted by CvP View Post
    did you check the "Sent Item" folder if the mail is there or not?
    No they are not there. It acts as if you have canceled the submission of the message (while you didn't). It happened to me only "once", so it might even be any network-side conflict, not necessarily of BG itself.


  14. #14
    Noblesse Oblige
    • CvP's Gadgets
      • Motherboard:
      • ASUS P8Z77 V Delux
      • CPU:
      • Intel Core i7 3770K @3.9GHz
      • RAM:
      • GSkill TridentX 2x8GB DDR3 @2400MHz
      • Hard Drive:
      • Crucial M4 256GB SSD; WD Caviar Black 2TB; Hitachi 250GB; Samsung S3 1.5TB; Hitachi 2TB
      • Graphics Card:
      • EVGA 980Ti 6GB
      • Display:
      • Samsung 17"+22"+22"
      • Sound Card:
      • Realtek HD Audio <internal>
      • Speakers/HPs:
      • Creative Inspire 5:1
      • Keyboard:
      • Razer BlackWidow Ultimate
      • Mouse:
      • G7
      • Power Supply:
      • Seasonic X 850W 80Plus Gold
      • Optical Drive:
      • External DVD-RW
      • USB Devices:
      • Logitech Carl Zeiss Tessar HD 1080p Webcam
      • UPS:
      • Mercury 1500VA with Large Lead-Acid Battery
      • Operating System:
      • Genuine Windows 10 Pro
      • Comment:
      • Everything packed in a NZXT Phantom 820
      • ISP:
      • Link3/Amber IT
      • Download Speed:
      • 10000
      • Upload Speed:
      • 10000
    CvP's Avatar
    Join Date
    Feb 2008
    Location
    Dhaka, Bangladesh
    Posts
    9,019

    Default Re: Problem with Private Messaging

    Quote Originally Posted by proton_chain View Post
    No they are not there. It acts as if you have canceled the submission of the message (while you didn't). It happened to me only "once", so it might even be any network-side conflict, not necessarily of BG itself.
    if its not there, the only thing I can think of the very moment you clicked submit msg, the server was too busy to handle your request.
    Then again, if that's the case, you would get a blank page or some kind of error msg from your browser.
    The abuse of greatness is when it disjoins remorse from power.
    Please do not PM me for support. You will NOT get a reply. Post in the relevant forum section.

Similar Threads

  1. bloodcraft private server
    By kabir_sharif2000 in forum World of Warcraft
    Replies: 6
    Last Post: January 27th, 2011, 19:16
  2. Private Servers
    By gogeta in forum World of Warcraft
    Replies: 3
    Last Post: December 2nd, 2010, 00:16
  3. Facebooks new messaging
    By aladdin in forum Miscellaneous Topics
    Replies: 0
    Last Post: November 16th, 2010, 03:10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.26099 seconds with 14 queries.