User Tag List

Results 1 to 13 of 13

Thread: TP-Link TL841N WiFi Speed Problem

  1. #1

    Default TP-Link TL841N WiFi Speed Problem

    nothing!
    Last edited by [email protected]$t3rz3r0; June 3rd, 2017 at 16:14.

  2. #2
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    which device are we talking about here? i mean the wifi device that you are trying to use... a tablet or a phone? if so its pretty normal.

    - - - Updated - - -

    there are other things like distance and number of wifi devices connected which can affect the wifi bandwidth.

  3. #3
    Member
    • Swapnil's Gadgets
      • Motherboard:
      • Asus Sabertooth Z77
      • CPU:
      • Intel Core i5 2500K @ 4.2GHz Turbo
      • RAM:
      • 16 (4x4) GB TwinMOS DDR3 1333MHz
      • Hard Drive:
      • 160GB Hitachi Deskstar 7K160, 1TB WD Caviar Blue
      • Graphics Card:
      • MSI GTX 550-TI
      • Display:
      • 20inch 900p LCD (Samsung SyncMaster P2050)
      • Sound Card:
      • ASUS Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH750DJ / JVC-HAS400B
      • Keyboard:
      • Tt eSPORTS Commander
      • Mouse:
      • Logitech G402 Hyperion Fury
      • Power Supply:
      • Seasonic M12II-750 EVO
      • Optical Drive:
      • Asus DRW-24B3ST crossflashed to LiteON iHAS-524B
      • USB Devices:
      • Do pendrives count?
      • UPS:
      • PowerTree 1250VA
      • Operating System:
      • Windows 10 Pro 64bit
      • Comment:
      • Old, but works.
      • ISP:
      • Plusnet Inc.
      • Download Speed:
      • 875 kB/s
      • Upload Speed:
      • 875 kB/s
    Swapnil's Avatar
    Join Date
    May 2009
    Location
    Chittagong
    Posts
    1,279

    Default

    Wi-Fi never gives the full link speed in actual data transfer. There are a lot of other factors affecting the speed. The highest I've ever got with a Nexus tablet was 30 Mbps on a 802.11n 65Mbps link. And even the link speed drops if there are too many devices around or the router is far away from the device.

  4. #4
    Member
    • Badhon_raj's Gadgets
      • Motherboard:
      • G1.Sniper B6 / B75 D3H
      • CPU:
      • i5 4460 / i5 3470
      • RAM:
      • 2x4GB Corsair Vengeance 1600 / 3x4GB corsair XMS
      • Hard Drive:
      • 500GB Toshiba + 2TB WD Red / 1TB WD blue
      • Graphics Card:
      • HD 7770 GHz / R7 370
      • Display:
      • Philips 17'' 1440x900/ Samsung S22B300B
      • Sound Card:
      • on board / Asus Xonar DGX
      • Speakers/HPs:
      • Panasonic RP-HTF600 / Sony MH1c / Sony XB500
      • Keyboard:
      • Logitech MK520 / K350
      • Mouse:
      • M510 / M570 + G400s
      • Controller:
      • Sony DualShock 4
      • Power Supply:
      • Delta 500W / TT ToughPower 500w
      • Optical Drive:
      • DVD RW
      • UPS:
      • Generic 650VA
      • Operating System:
      • Windows 8.1 / Win 10
      • ISP:
      • SB Internet
      • Download Speed:
      • 512
      • Upload Speed:
      • 512
    Badhon_raj's Avatar
    Join Date
    Mar 2011
    Location
    Dhaka
    Posts
    2,139

    Default

    If the wifi device is phone/tablet, then it is normal I think. Don't know the exact reason. The mobile also supports n band. So technically it should achieve higher speed.

    Here is a file transfer from pc to pc:
    Click image for larger version. 

Name:	Capture.JPG 
Views:	3 
Size:	56.9 KB 
ID:	36234

    wifi adapter: tplink 725N

    The speed is not stable. But it reaches near 100mbps.

    Here is a file transfer to an Xperia P via FTP:
    Click image for larger version. 

Name:	mobile.PNG 
Views:	2 
Size:	26.0 KB 
ID:	36235


    The router in use is TP-link 740N

  5. #5
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by Swapnil View Post
    Wi-Fi never gives the full link speed in actual data transfer. There are a lot of other factors affecting the speed. The highest I've ever got with a Nexus tablet was 30 Mbps on a 802.11n 65Mbps link. And even the link speed drops if there are too many devices around or the router is far away from the device.
    i got about 32Mbps on a nexus 7 2013, 2.4GHz 65Mbps link.
    but on a laptop with a mediatek 150Mbps wifi i could actually get about 100Mbps(limited via the LAN ports)

    - - - Updated - - -

    Quote Originally Posted by Aasifz View Post
    Sorry for that, forgot to mention, the device is a laptop, and the laptop is 12cm away from the router. no other device is using the net.
    And the built in wifi receiver link speed is 150mbps, it was working fine with wr720n.
    can u check the speed of file copying or its the speed of file copying?

  6. #6
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    will test mine and report back.

  7. #7
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    mine working nicely, over an 150Mbps connection getting about 10MBps, which is actually limited via the 100Mbps wired connection.
    Click image for larger version. 

Name:	image.JPG 
Views:	7 
Size:	77.1 KB 
ID:	36237

  8. #8
    Moderator
    • minitt's Gadgets
      • Motherboard:
      • Asus Sabertooth Z170 S
      • CPU:
      • Intel Core i7 6700K
      • RAM:
      • Corsair Vengence 3200mhz White Led
      • Hard Drive:
      • Samsung 830 (128GB) +1TB HDD
      • Graphics Card:
      • GTX 780 With Titan HS
      • Display:
      • Samsung KS8000 55"
      • Sound Card:
      • On board
      • Speakers/HPs:
      • Yamaha Reference Monitor
      • Keyboard:
      • Logitech G710+
      • Mouse:
      • Logitech G900 Chaos Spectrum
      • Power Supply:
      • Antec HCG-620M Modular
      • Optical Drive:
      • Nai
      • UPS:
      • dont need 1
      • Operating System:
      • Genuine Windows 10
      • ISP:
      • Shaw Cable
      • Download Speed:
      • 94Mbps
      • Upload Speed:
      • 20mbps
    minitt's Avatar
    Join Date
    Feb 2008
    Location
    dhaka
    Posts
    4,055

    Default

    im utilizing 26% of 100mbps connection which means 26mbps or 3.250MBytes/sec

    - - - Updated - - -

    Quote Originally Posted by redwan hasan View Post
    mine working nicely, over an 150Mbps connection getting about 10MBps, which is actually limited via the 100Mbps wired connection.
    Click image for larger version. 

Name:	image.JPG 
Views:	7 
Size:	77.1 KB 
ID:	36237
    u r getting 82mbps pretty close to 100mbps limit.

    But how come im getting so low numbers? testing on my iphone 4S. is it the device?

  9. #9
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    yes it is the device. phones/tabs usually dont get that much speed.
    I usually get around 2.5-4MBps on my nexus 7 2013, although now getting this.
    Click image for larger version. 

Name:	Screenshot_2015-05-10-20-13-27.png 
Views:	7 
Size:	183.6 KB 
ID:	36238

    and this is my routers settings. default actually.

    Click image for larger version. 

Name:	router.JPG 
Views:	5 
Size:	65.9 KB 
ID:	36239

  10. #10
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    is your wireless advanced setting's value same as mine?

    - - - Updated - - -

    not more than 30Mbps? u said laptop right?
    can you copy file the other way around and see what happens?

    - - - Updated - - -

    btw something weird happened too, when i first bought this tab i got around 1MBps max and all on a sudden i started getting 3 or 4MBps, no update no nothing :S

    - - - Updated - - -

    Im using a SMC router but tplink has the same interface, i use TPlink router at my home.

  11. #11
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default

    Quote Originally Posted by Aasifz View Post


    the problem is with 841n and 841nd model, I have seen users having this problem on this specific router.
    not entirely true. 841n version 8 using for 3 years and getting same result as redwan i.e 9-10.5MBps from pc to laptop via wifi(laptops card is a 150mbps one).
    Last edited by @bhi; May 10th, 2015 at 21:44.

  12. #12
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    ashe pashe microwave oven chole na to?

    - - - Updated - - -

    jodio sarakhon oven chalabei ba ke!

    - - - Updated - - -

    maximum transmit rate thik ache to?

  13. #13
    Member
    • @bhi's Gadgets
      • Motherboard:
      • Gigabyte Z87X-UD3H
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Samsung 30nm 2x4GB
      • Hard Drive:
      • WD10EZEX 1 TB + Seagate 120GB
      • Graphics Card:
      • Gigabyte HD7950 3GB WF3
      • Display:
      • Samsung 20" LED BX-2035
      • Sound Card:
      • Creative SoundBlaster Z
      • Speakers/HPs:
      • Microlab Solo 7C
      • Keyboard:
      • Logitech K-120
      • Mouse:
      • Logitech mx518
      • Controller:
      • XBOX 360 wireless controller
      • Power Supply:
      • Seasonic X-650 km3 80+ Gold
      • UPS:
      • Luminous Solo 1200 VA
      • Operating System:
      • Windows 8.1 x64
      • ISP:
      • Link3 512kbps
      • Download Speed:
      • ~60
      • Upload Speed:
      • ~55
    @bhi's Avatar
    Join Date
    Feb 2010
    Location
    On My Chair
    Posts
    2,385

    Default

    Quote Originally Posted by Aasifz View Post
    nop
    nop

    - - - Updated - - -



    hmm amio deksi, shobar hoi nai, but recently ei router take nieyi same report ashtese, ar taw jara notun kinse sudhu tader e ei prob hoise.
    version 9 emnei faltu, problem howar kotha chipset change korse.

Similar Threads

  1. Sale (Used) TP Link TD-W8950ND ADSL Wifi router
    By Xel-Naga in forum Shop - General
    Replies: 3
    Last Post: December 23rd, 2014, 00:35
  2. Sale (Used) Samsung Galaxy Note I || TP-LINK TL-W727N Wifi Receiver
    By PrK in forum Shop - Gadgets
    Replies: 9
    Last Post: January 15th, 2014, 05:40
  3. Sale (Used) TP-LINK TL-W727N Wifi Receiver + 150Mbps Wifi B/G/N router
    By VANGUARD in forum Shop - Gadgets
    Replies: 2
    Last Post: December 11th, 2013, 10:20
  4. Sale (Used) Tp-link pci wifi card
    By dying4004 in forum Shop - Gadgets
    Replies: 3
    Last Post: August 9th, 2010, 11:33

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.24173 seconds with 15 queries.