User Tag List

Results 1 to 5 of 5

Thread: USB To RJ45

  1. #1
    Member
    • 's Gadgets
      • Motherboard:
      • Asus P5KPL-AM
      • CPU:
      • Dual Core E5400
      • RAM:
      • Transcend + Kingston = 4 GB DDR2
      • Hard Drive:
      • 250 GB Hitachi Deskstar T7K250 + Samsung F3 500 GB
      • Graphics Card:
      • Built-In
      • Display:
      • AOC F22 22"
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative Live 4.1/Logitech G35
      • Keyboard:
      • A4Tech
      • Mouse:
      • Delux
      • Power Supply:
      • Thermaltake Lite Power 400 Watts
      • Optical Drive:
      • BUSTED !
      • USB Devices:
      • Transcend 16GB
      • UPS:
      • DigitalX 650VA
      • Operating System:
      • Windows 8 Pro x64
      • Comment:
      • Gave up on PC......at least for now
      • ISP:
      • IS PROS
      • Download Speed:
      • Average: 24 Kbps
      • Upload Speed:
      • Average: 24 Kbps
      • Console:
      • 16
    йЦммєя³¹'s Avatar
    Join Date
    Apr 2009
    Location
    +23° 45' 10.07", +90° 23' 5.39"
    Posts
    1,932

    Default USB To RJ45

    Is this adapter or cable available here in BD? If so then could anybody tell me where?
    01000010011000010111101001101001011011100110011101100001001000010010000100100001 001000000011101001010000

  2. #2

    Default

    Try trendnet products. Go to bdstall and look for it.

  3. #3
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by йЦммєя³¹ View Post
    Is this adapter or cable available here in BD? If so then could anybody tell me where?
    yes they are available
    try elephant road or idb, should be available at both place

  4. #4
    Member
    • 's Gadgets
      • Motherboard:
      • Asus P5KPL-AM
      • CPU:
      • Dual Core E5400
      • RAM:
      • Transcend + Kingston = 4 GB DDR2
      • Hard Drive:
      • 250 GB Hitachi Deskstar T7K250 + Samsung F3 500 GB
      • Graphics Card:
      • Built-In
      • Display:
      • AOC F22 22"
      • Sound Card:
      • Realtek
      • Speakers/HPs:
      • Creative Live 4.1/Logitech G35
      • Keyboard:
      • A4Tech
      • Mouse:
      • Delux
      • Power Supply:
      • Thermaltake Lite Power 400 Watts
      • Optical Drive:
      • BUSTED !
      • USB Devices:
      • Transcend 16GB
      • UPS:
      • DigitalX 650VA
      • Operating System:
      • Windows 8 Pro x64
      • Comment:
      • Gave up on PC......at least for now
      • ISP:
      • IS PROS
      • Download Speed:
      • Average: 24 Kbps
      • Upload Speed:
      • Average: 24 Kbps
      • Console:
      • 16
    йЦммєя³¹'s Avatar
    Join Date
    Apr 2009
    Location
    +23° 45' 10.07", +90° 23' 5.39"
    Posts
    1,932

    Default

    Got one from Multiplan but does not work for sh!t.
    It has drivers for Vista to 8.1 and MacOSX also.
    But when driver is installed it gives off a Code 10 error.
    01000010011000010111101001101001011011100110011101100001001000010010000100100001 001000000011101001010000

  5. #5
    Member
    • redwan hasan's Gadgets
      • Motherboard:
      • Asrock B75 Pro-3 M
      • CPU:
      • Intel Core i7 2600 + CM Hyper 412S
      • RAM:
      • Transcend 1333MHz 16GB (4GB*4)
      • Hard Drive:
      • WD 2TB 6Gb/s, Hitachi 1TB 3Gb/s, Samsung 320GB 3Gb/s
      • Graphics Card:
      • MSI GTX660OC 2GB
      • Display:
      • Asus MX239H
      • Sound Card:
      • Built in Realtek ALC892
      • Speakers/HPs:
      • Creative Inspire 2400 2:1, Skullcandy 50/50
      • Keyboard:
      • A4Tech KBS21
      • Mouse:
      • A4tech X7
      • Controller:
      • Generic XBOX Clone
      • Power Supply:
      • Corsair CX750
      • Optical Drive:
      • Asus DRW 24 B3ST
      • UPS:
      • Power Gaurd 1200VA
      • Operating System:
      • Windows 8.1 64bit. Ubuntu 14.10 x64
      • Comment:
      • Waiting on new system.
      • ISP:
      • Link3 5Mbps
    redwan hasan's Avatar
    Join Date
    May 2012
    Location
    Dhaka
    Posts
    2,748

    Default

    Quote Originally Posted by йЦммєя³¹ View Post
    Got one from Multiplan but does not work for sh!t.
    It has drivers for Vista to 8.1 and MacOSX also.
    But when driver is installed it gives off a Code 10 error.
    they will mostly work on xp.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.16204 seconds with 13 queries.