User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24

Thread: XFX ATI 5670 problem

  1. #1

    Default XFX ATI 5670 problem

    My current set up ( very crappy and stupid):blushing:

    Pentium Dual core 3.0.
    512 x2 = 1GB RAM
    Asus P5GC-MX motherboard, LGA 775 (intel 945GC+ ICH7):blush:,
    Windows XP SP2 32 bit,
    250GB winstar digital HDD.
    Asus 17inch LCD. (currently set at 65hz for safety)
    Crappy *piece o sh*t* 400w "Space" psu (thats what the brand says)

    recently i have purchased an XFX 5670 from UCC.

    I installed it today in my mother board PCI exp 16x slot. Connected the monitor, everything ran fine and smooth,
    but just when I went to install the 'driver' that i got with the GPU box, the pc restarted itself. Every time i tried to install it, it restarted.

    So i took suggestions from friend and he told me to download a new driver/soft , and I did and installed that driver.
    This time PC did not restart or anything, everything went fine.
    Then i installed an old game (splinter cell 1 ) and in the middle of the game, everything paused and this error showed. (pic below)
    Page scrolling also started to become a bit 'lagged' and 'drowsy'. lol



    Uploaded with ImageShack.us

    My instincts tell me i may need a new PSU.
    But i need to be absolutely sure what could be the problem?

    The driver that i downloaded from net is this >



    Uploaded with ImageShack.us



    Uploaded with ImageShack.us
    Last edited by shuvo89; November 27th, 2010 at 23:05.

  2. #2
    Member
    • Rumen's Gadgets
      • Motherboard:
      • Gigabyte GA-EP45-UD3RL
      • CPU:
      • Intel Core 2 Quad Q9400 2.93 ghz(OC)
      • RAM:
      • 3 GB 1333 mhz DDR3
      • Hard Drive:
      • Samsung 320 gb HDD
      • Graphics Card:
      • Xfx 5850 1 gb DDR5 BLACK edition
      • Display:
      • Samsung 2243 1920x1080 HD LCD monitor
      • Sound Card:
      • built in Realtek
      • Speakers/HPs:
      • Cosonic CD-721MV
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech
      • Controller:
      • xbox 360 controller
      • Power Supply:
      • Coolermaster 600 watt ati xfire certified(italy)
      • Optical Drive:
      • ASUS 16x DVD Rom
      • USB Devices:
      • 2 and 16 GB Pendrive
      • UPS:
      • Name onek boro, lekhte parbona
      • Operating System:
      • Windows 7 nd xp
      • Benchmark Scores:
      • 7.1 in Windows 7 index(sometimes 7.2)
      • Comment:
      • 2009-2013 porjonto valo vabe game khelte parlei hoy.
      • ISP:
      • SMILE
      • Download Speed:
      • 30-35 kBps normal and 200kBps-7MBps from local torrents.
      • Upload Speed:
      • 30-40 kBps normal and 150-500 kBps from local torrents
      • Console:
      • 9
    Rumen's Avatar
    Join Date
    Apr 2010
    Location
    Azimpur
    Posts
    2,223

    Default Re: XFX ATI 5670 problem

    Shuvo vai, windows 7 setup die dekhte paren. Coz win 7 auto driver setup kore, oita try kore dekhte paren.

    Anywhere Anytime Anytask
    Nothing but Excellence

  3. #3
    Moderator
    • abir's Gadgets
      • Motherboard:
      • Gigabyte G41M-ES2L | Intel 965 HP
      • CPU:
      • Intel Pentium Dual Core E5400 2.7GHz 800MSB| Intel T5670 Core 2 Duo 1.8GHz 800MHz FSB
      • RAM:
      • (2+2) 4GB DDR II (800MHz) | 1GB RAM
      • Hard Drive:
      • 320 GB SATA Samsung | 160GB SATA
      • Graphics Card:
      • Sapphire Radeon 4770 512MB | Intel GMA X3100
      • Display:
      • DELL Inspiron 18.5" LCD |14.1" TFT LCD
      • Sound Card:
      • Realtek Builtin Audio
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Genius Slimstar 355 Gaming Keyboard | A4Tech Anti RSI (USB PS2)
      • Mouse:
      • A4tech 7K Office (USB)| HP
      • Power Supply:
      • Deluxe DLP 388A 450W
      • Optical Drive:
      • ASUS 16X DVD Drive & Liteon DVDW| Asus DVD RAMRW LightScribe
      • USB Devices:
      • 4GB Apacer Pendrive
      • UPS:
      • OVO 650VA
      • Operating System:
      • Windows 7 x64 | Windows XP SP2 & Ubuntu 9.04
      • ISP:
      • Smile Internet (Bronze)
    abir's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur
    Posts
    7,913

    Default Re: XFX ATI 5670 problem

    Quote Originally Posted by Rumen View Post
    Shuvo vai, windows 7 setup die dekhte paren. Coz win 7 auto driver setup kore, oita try kore dekhte paren.
    Its better use the ati driver instead of the windows driver!
    & he has 1GB of ram so its better to stick with xp unless another 1GB is added.

    So u can install a fresh xp again and try with some old driver like 10.8.

    "Game after game after game, I realized what is most important of my life - FOOTBALL.."
    I bleed red, Man Utd 4ever..
    ---------------------
    অনেক দূরের একলা পথে, ক্লান্ত আমি ফিরি তোমার কাছে, মুখোশ খুলে বসে রই জানলার ধারে..

  4. #4

    Default Re: XFX ATI 5670 problem

    You need to change ur psu now or then,ur ram may be crappy,format hdd & install a fresh copy of os

  5. #5
    Banned
    • Rakin's Gadgets
      • Motherboard:
      • Gigabyte GA-X58-USB3
      • CPU:
      • Intel Core i7 920 Cooled by TT Frio (dual fan)
      • RAM:
      • Transcend 2 GB + Silicon Power 2GB DDR3 1333Mhz
      • Hard Drive:
      • 1 TB Hitachi @ 7200 RPM 32MB Buffer
      • Graphics Card:
      • XFX AMD Radeon 5850 Black Edition
      • Display:
      • ASUS MS228H 21.5 Full HD 1080p
      • Sound Card:
      • 10-channel (7.1) Dolby Home Theater Audio subsystem using the Realtek ALC892 audio codec
      • Speakers/HPs:
      • Creative Inspire M4500 4:1 , A4 Tech Headphone
      • Keyboard:
      • A4 tech KBS - 8
      • Mouse:
      • A4 tech 2X office 7K
      • Controller:
      • Xbox 360 Controller for Windows
      • Power Supply:
      • ASUS 650 Watts
      • Optical Drive:
      • BenQ 24X
      • USB Devices:
      • Transcend StoreJet 320 GB , Transcend 4 GB Pendrive
      • UPS:
      • Powerpac 1200 VA
      • Operating System:
      • Windows 7 x64
      • Benchmark Scores:
      • 1000/1000
      • Comment:
      • The Killer Machine
      • ISP:
      • Qubee WiMAX @ 256 kbps
      • Download Speed:
      • 32 KBps
      • Upload Speed:
      • 7-8 KBps
      • Console:
      • 2

    Join Date
    Sep 2010
    Location
    Mohammadpur
    Posts
    586

    Default Re: XFX ATI 5670 problem

    try usin windows 7...........

  6. #6
    Member
    • wolf's Gadgets
      • Motherboard:
      • Asus p5g41c-m lx
      • CPU:
      • Core 2 Duo E7500 2.93GHz
      • RAM:
      • 2x2GB DDR3 Twinmos
      • Hard Drive:
      • Samsung 500 GB
      • Graphics Card:
      • Gigabyte Radeon HD 6850 1GB GDDR5
      • Display:
      • Samsung SyncMaster 2033sw
      • Power Supply:
      • Delta 500w
      • USB Devices:
      • Transcend 500GB StoreJet 25M
      • Operating System:
      • Windows 7
    wolf's Avatar
    Join Date
    Nov 2010
    Location
    Dhaka
    Posts
    720

    Default Re: XFX ATI 5670 problem

    It could be a hardware problem

    a) I heard one of the reasons which causes VPU RECOVER to act is when the card becomes too hot. Download RivaTuner and click on the hardware monitoring and let it record the temp in the background while you play the game for a while. See if the highest recorded temp is too high

    b) It could also be the game, some pirated games are poorly cracked and cause problems. Try playing a different game and see if it happens again.

    c) It may be a driver problem, go to http://xfxforce.com/en-us/Help/Support.aspx and register your product to download the driver from there. They slightly customize the catalyst drivers for their graphics cards.

  7. #7

    Default Re: XFX ATI 5670 problem

    thanks for the replies, the current driver i have also has the heat monitoring system i think.
    here it is.



    Uploaded with ImageShack.us


    But the question, is why is it getting over heated? is it because lack of power ? wattage?, isnt this 5670 capable of running without heat problem?. It is supposed to be efficient than 4XXX cards right?.
    The temp shown in that picture never gets over 60'C.

    PS: By the way, the driver I am using is the latest one as suggested in this thread.
    http://banglagamer.com/forums/showth...-10.11-out-now

    10.11 something.
    Last edited by shuvo89; November 28th, 2010 at 19:58.

  8. #8
    Member
    • proton_chain's Gadgets
      • Motherboard:
      • Gigabyte GA-P55-UD3
      • CPU:
      • RAM:
      • 4x4GB DDR3-1600MHz
      • Hard Drive:
      • 6.5TB (3TB+2TB+1TB+.5TB)
      • Graphics Card:
      • Nvidia Geforce GTX 760 4GB
      • Display:
      • Samsung Syncmaster 22 inch
      • Sound Card:
      • Asus Xonar Essence STX
      • Speakers/HPs:
      • Shure SRH440
      • Keyboard:
      • TT Challenger Pro
      • Mouse:
      • A4tech Bloody V3M
      • Power Supply:
      • Thermaltake Toughpower 600W
      • Optical Drive:
      • Sony Optiarc DVD burner
      • USB Devices:
      • Blue Yeti USB Microphone
      • Operating System:
      • Windows 10
      • ISP:
      • Amber IT
      • Download Speed:
      • 384 KB/s (day), 786 KB/s (night)
      • Upload Speed:
      • 384 KB/s (day), 786 KB/s (night)
    proton_chain's Avatar
    Join Date
    Feb 2010
    Posts
    1,113

    Default Re: XFX ATI 5670 problem

    Not 10.11 something, its actually 10.11 (WHQL version), so driver version is not a problem here. And from the screenshot I can see the card is clocked down (idle mode). Run a stress test application like Furmark and see how hot it gets. I don't think its heat problem, but give it a try. Make sure your PSU is OK. Unbranded PSUs suck ___. You may try another PSU or dual PSU setup or test the card on a friend's PC. Suppose it did not solve the issue. Then...

    # Download and install driver sweeper.

    # Express uninstall all ATI software.

    # Uninstall the video card driver from device manager and if it wants a reboot, do so but remember to boot in safe mode. If you do not, you will have to repeat this step again.

    # Run driver sweeper in safe mode and choose "ATI - Display" and click on clean. It will ask for a reboot, do so.

    Your problem should be solved. Driver sweeper will clean the registry as well as leftover files and prepare your system for a clean driver installation. If all of these do not solve the problem, clean install your OS (I recommend Windows 7).


  9. #9

    Default Re: XFX ATI 5670 problem

    ati heat monitoring can't show you the heat during load......download hwmonitor and keep it running during games.......what's the amperage of +12v rail of your crappy psu??? I can't understand why the current value of gpu/memory clock r too low....get a delta 400W @ 3k.... reinstall driver & keep ati overdrive untouched....test ur ram using memtest86.......u should upgrade it upto 3gb...
    Last edited by codename_scorpion; November 28th, 2010 at 22:22.

  10. #10
    Banned
    • Rakin's Gadgets
      • Motherboard:
      • Gigabyte GA-X58-USB3
      • CPU:
      • Intel Core i7 920 Cooled by TT Frio (dual fan)
      • RAM:
      • Transcend 2 GB + Silicon Power 2GB DDR3 1333Mhz
      • Hard Drive:
      • 1 TB Hitachi @ 7200 RPM 32MB Buffer
      • Graphics Card:
      • XFX AMD Radeon 5850 Black Edition
      • Display:
      • ASUS MS228H 21.5 Full HD 1080p
      • Sound Card:
      • 10-channel (7.1) Dolby Home Theater Audio subsystem using the Realtek ALC892 audio codec
      • Speakers/HPs:
      • Creative Inspire M4500 4:1 , A4 Tech Headphone
      • Keyboard:
      • A4 tech KBS - 8
      • Mouse:
      • A4 tech 2X office 7K
      • Controller:
      • Xbox 360 Controller for Windows
      • Power Supply:
      • ASUS 650 Watts
      • Optical Drive:
      • BenQ 24X
      • USB Devices:
      • Transcend StoreJet 320 GB , Transcend 4 GB Pendrive
      • UPS:
      • Powerpac 1200 VA
      • Operating System:
      • Windows 7 x64
      • Benchmark Scores:
      • 1000/1000
      • Comment:
      • The Killer Machine
      • ISP:
      • Qubee WiMAX @ 256 kbps
      • Download Speed:
      • 32 KBps
      • Upload Speed:
      • 7-8 KBps
      • Console:
      • 2

    Join Date
    Sep 2010
    Location
    Mohammadpur
    Posts
    586

    Default Re: XFX ATI 5670 problem

    Quote Originally Posted by eXpert View Post
    I can't understand why the current value of gpu/memory clock r too low....
    All ati 5000 series idle gpu/mem clock are 157/300 at load they increase....this is called ati powerplay.......at idle it switches to 2D clocks nd at load it'll switch to 3D clocks...nd ur temps are ok imo.....but get a branded psu...............

  11. #11

    Default Re: XFX ATI 5670 problem

    Quote Originally Posted by Rakin View Post
    All ati 5000 series idle gpu/mem clock are 157/300 at load they increase....this is called ati powerplay.......at idle it switches to 2D clocks nd at load it'll switch to 3D clocks...nd ur temps are ok imo.....but get a branded psu...............
    No.... definitely wrong......my younger brother's gigabyte hd5670 idle gpu/memory clock always remains 400/1000(defult setting).....i dont know about xfx or.......... and @ shuvo89 u should not enable manual fan control ......it will decrease fan's lifetime & not safe with such cheap psu.
    Last edited by codename_scorpion; November 29th, 2010 at 20:24.

  12. #12
    Member
    • Mohiuddin's Gadgets
      • Motherboard:
      • Asus Sabertooth X58
      • CPU:
      • Xeon X5650
      • RAM:
      • 8gb gskill ripjaw
      • Hard Drive:
      • Western Digital 1TB blue
      • Graphics Card:
      • Zotac GTX670 4GB
      • Display:
      • now with TV
      • Sound Card:
      • built in
      • Speakers/HPs:
      • 2:1
      • Keyboard:
      • Logitech
      • Mouse:
      • Logitech
      • Controller:
      • Nai
      • Power Supply:
      • Gigabyte 1200w OdinPro
      • Optical Drive:
      • Generic
      • UPS:
      • Apatoto nai
      • Operating System:
      • win 7
      • ISP:
      • Netvision
      • Download Speed:
      • Janina, 3Mbps may be
      • Upload Speed:
      • Don't upload...

    Join Date
    Nov 2010
    Location
    Uttara,dhaka
    Posts
    4,165

    Default Re: XFX ATI 5670 problem

    ^rakin is right.if u oc or down clock ur amd 5xxxcard it increase its 2d clock(both mem,gpu).it is normal coz it is coded in d bios.u can fix this by moding bios.

    Shuvo89 1.first upgrade ur psu.it is endangering ur pc's life.
    2.then try

    event.msi.com/vga/afterburner/download.htm

    for load-time clock,fanspeed,temp monitoring
    3.then try some other 3d stress programs,games
    4.try older drivers.10.8,10.4
    5.format ur os. nd try xpsp3 or win7(better)

  13. #13
    Banned
    • Rakin's Gadgets
      • Motherboard:
      • Gigabyte GA-X58-USB3
      • CPU:
      • Intel Core i7 920 Cooled by TT Frio (dual fan)
      • RAM:
      • Transcend 2 GB + Silicon Power 2GB DDR3 1333Mhz
      • Hard Drive:
      • 1 TB Hitachi @ 7200 RPM 32MB Buffer
      • Graphics Card:
      • XFX AMD Radeon 5850 Black Edition
      • Display:
      • ASUS MS228H 21.5 Full HD 1080p
      • Sound Card:
      • 10-channel (7.1) Dolby Home Theater Audio subsystem using the Realtek ALC892 audio codec
      • Speakers/HPs:
      • Creative Inspire M4500 4:1 , A4 Tech Headphone
      • Keyboard:
      • A4 tech KBS - 8
      • Mouse:
      • A4 tech 2X office 7K
      • Controller:
      • Xbox 360 Controller for Windows
      • Power Supply:
      • ASUS 650 Watts
      • Optical Drive:
      • BenQ 24X
      • USB Devices:
      • Transcend StoreJet 320 GB , Transcend 4 GB Pendrive
      • UPS:
      • Powerpac 1200 VA
      • Operating System:
      • Windows 7 x64
      • Benchmark Scores:
      • 1000/1000
      • Comment:
      • The Killer Machine
      • ISP:
      • Qubee WiMAX @ 256 kbps
      • Download Speed:
      • 32 KBps
      • Upload Speed:
      • 7-8 KBps
      • Console:
      • 2

    Join Date
    Sep 2010
    Location
    Mohammadpur
    Posts
    586

    Default Re: XFX ATI 5670 problem

    Quote Originally Posted by eXpert View Post
    No.... definitely wrong......my younger brother's gigabyte hd5670 idle gpu/memory clock always remains 400/1000(defult setting).....i dont know about xfx or.......... and @ shuvo89 u should not enable manual fan control ......it will decrease fan's lifetime & not safe with such cheap psu.
    ur brothers card remains up because he overclocked it using catalyst see his clotcks is 10mhz more than default......but all non-oc'ed , factory oc' ed cards uses powerplay..........nd powerplay er jonno heat kom hoy......nd in 10.11 driver oc korleo powerplay kaj kore....
    Last edited by Rakin; November 29th, 2010 at 21:46.

  14. #14

    Default Re: XFX ATI 5670 problem

    Quote Originally Posted by Rakin View Post
    ur brothers card remains up because he overclocked it using catalyst see his clotcks is 10mhz more than default......but all non-oc'ed , factory oc' ed cards uses powerplay..........nd powerplay er jonno heat kom hoy......nd in 10.11 driver oc korleo powerplay kaj kore....
    No... he never oc'ed that .............gigabyte 5670 is factory oc'ed

  15. #15
    Banned
    • Rakin's Gadgets
      • Motherboard:
      • Gigabyte GA-X58-USB3
      • CPU:
      • Intel Core i7 920 Cooled by TT Frio (dual fan)
      • RAM:
      • Transcend 2 GB + Silicon Power 2GB DDR3 1333Mhz
      • Hard Drive:
      • 1 TB Hitachi @ 7200 RPM 32MB Buffer
      • Graphics Card:
      • XFX AMD Radeon 5850 Black Edition
      • Display:
      • ASUS MS228H 21.5 Full HD 1080p
      • Sound Card:
      • 10-channel (7.1) Dolby Home Theater Audio subsystem using the Realtek ALC892 audio codec
      • Speakers/HPs:
      • Creative Inspire M4500 4:1 , A4 Tech Headphone
      • Keyboard:
      • A4 tech KBS - 8
      • Mouse:
      • A4 tech 2X office 7K
      • Controller:
      • Xbox 360 Controller for Windows
      • Power Supply:
      • ASUS 650 Watts
      • Optical Drive:
      • BenQ 24X
      • USB Devices:
      • Transcend StoreJet 320 GB , Transcend 4 GB Pendrive
      • UPS:
      • Powerpac 1200 VA
      • Operating System:
      • Windows 7 x64
      • Benchmark Scores:
      • 1000/1000
      • Comment:
      • The Killer Machine
      • ISP:
      • Qubee WiMAX @ 256 kbps
      • Download Speed:
      • 32 KBps
      • Upload Speed:
      • 7-8 KBps
      • Console:
      • 2

    Join Date
    Sep 2010
    Location
    Mohammadpur
    Posts
    586

    Default Re: XFX ATI 5670 problem

    Quote Originally Posted by eXpert View Post
    No... he never oc'ed that .............gigabyte 5670 is factory oc'ed
    yes he did....he moved the side 10mhz up....factory oc'ed cards have powerplay.......even if i oc my card powerplay wont work wid drivers below 10.11 but wid 10.11 powerplay works no matter wat......nd mines factory oc'ed but powerplay works......can u tell the model number of his card?????.....

    ---------- Post added at 16:42 ---------- Previous post was at 16:37 ----------

    ati overdrive diye oc korse btw.........

    ---------- Post added at 16:50 ---------- Previous post was at 16:42 ----------

    Ati users who r expericned i need ur help to make this noob understand........ Hemlock bro aishe ektu Expert re bujchao....

  16. #16

    Default Re: XFX ATI 5670 problem

    Here u can find details about gigabyte gv-567OC-1GI

  17. #17
    Banned
    • Rakin's Gadgets
      • Motherboard:
      • Gigabyte GA-X58-USB3
      • CPU:
      • Intel Core i7 920 Cooled by TT Frio (dual fan)
      • RAM:
      • Transcend 2 GB + Silicon Power 2GB DDR3 1333Mhz
      • Hard Drive:
      • 1 TB Hitachi @ 7200 RPM 32MB Buffer
      • Graphics Card:
      • XFX AMD Radeon 5850 Black Edition
      • Display:
      • ASUS MS228H 21.5 Full HD 1080p
      • Sound Card:
      • 10-channel (7.1) Dolby Home Theater Audio subsystem using the Realtek ALC892 audio codec
      • Speakers/HPs:
      • Creative Inspire M4500 4:1 , A4 Tech Headphone
      • Keyboard:
      • A4 tech KBS - 8
      • Mouse:
      • A4 tech 2X office 7K
      • Controller:
      • Xbox 360 Controller for Windows
      • Power Supply:
      • ASUS 650 Watts
      • Optical Drive:
      • BenQ 24X
      • USB Devices:
      • Transcend StoreJet 320 GB , Transcend 4 GB Pendrive
      • UPS:
      • Powerpac 1200 VA
      • Operating System:
      • Windows 7 x64
      • Benchmark Scores:
      • 1000/1000
      • Comment:
      • The Killer Machine
      • ISP:
      • Qubee WiMAX @ 256 kbps
      • Download Speed:
      • 32 KBps
      • Upload Speed:
      • 7-8 KBps
      • Console:
      • 2

    Join Date
    Sep 2010
    Location
    Mohammadpur
    Posts
    586

    Default Re: XFX ATI 5670 problem

    if thats his card then the card is faulty cause 2d clocks r 157/300 for all 5000 series cards.....

  18. #18
    Moderator
    • abir's Gadgets
      • Motherboard:
      • Gigabyte G41M-ES2L | Intel 965 HP
      • CPU:
      • Intel Pentium Dual Core E5400 2.7GHz 800MSB| Intel T5670 Core 2 Duo 1.8GHz 800MHz FSB
      • RAM:
      • (2+2) 4GB DDR II (800MHz) | 1GB RAM
      • Hard Drive:
      • 320 GB SATA Samsung | 160GB SATA
      • Graphics Card:
      • Sapphire Radeon 4770 512MB | Intel GMA X3100
      • Display:
      • DELL Inspiron 18.5" LCD |14.1" TFT LCD
      • Sound Card:
      • Realtek Builtin Audio
      • Speakers/HPs:
      • Creative Inspire 2.1
      • Keyboard:
      • Genius Slimstar 355 Gaming Keyboard | A4Tech Anti RSI (USB PS2)
      • Mouse:
      • A4tech 7K Office (USB)| HP
      • Power Supply:
      • Deluxe DLP 388A 450W
      • Optical Drive:
      • ASUS 16X DVD Drive & Liteon DVDW| Asus DVD RAMRW LightScribe
      • USB Devices:
      • 4GB Apacer Pendrive
      • UPS:
      • OVO 650VA
      • Operating System:
      • Windows 7 x64 | Windows XP SP2 & Ubuntu 9.04
      • ISP:
      • Smile Internet (Bronze)
    abir's Avatar
    Join Date
    Feb 2008
    Location
    Azimpur
    Posts
    7,913

    Default Re: XFX ATI 5670 problem

    Graphics card don't use the full core speed when not necessary just like the CPU EIST technology.
    My Sapphire HD4770 runs normally @250Mhz but when i play games it increases to 750Mhz.
    I don't overclock it

    "Game after game after game, I realized what is most important of my life - FOOTBALL.."
    I bleed red, Man Utd 4ever..
    ---------------------
    অনেক দূরের একলা পথে, ক্লান্ত আমি ফিরি তোমার কাছে, মুখোশ খুলে বসে রই জানলার ধারে..

  19. #19
    Banned
    • Rakin's Gadgets
      • Motherboard:
      • Gigabyte GA-X58-USB3
      • CPU:
      • Intel Core i7 920 Cooled by TT Frio (dual fan)
      • RAM:
      • Transcend 2 GB + Silicon Power 2GB DDR3 1333Mhz
      • Hard Drive:
      • 1 TB Hitachi @ 7200 RPM 32MB Buffer
      • Graphics Card:
      • XFX AMD Radeon 5850 Black Edition
      • Display:
      • ASUS MS228H 21.5 Full HD 1080p
      • Sound Card:
      • 10-channel (7.1) Dolby Home Theater Audio subsystem using the Realtek ALC892 audio codec
      • Speakers/HPs:
      • Creative Inspire M4500 4:1 , A4 Tech Headphone
      • Keyboard:
      • A4 tech KBS - 8
      • Mouse:
      • A4 tech 2X office 7K
      • Controller:
      • Xbox 360 Controller for Windows
      • Power Supply:
      • ASUS 650 Watts
      • Optical Drive:
      • BenQ 24X
      • USB Devices:
      • Transcend StoreJet 320 GB , Transcend 4 GB Pendrive
      • UPS:
      • Powerpac 1200 VA
      • Operating System:
      • Windows 7 x64
      • Benchmark Scores:
      • 1000/1000
      • Comment:
      • The Killer Machine
      • ISP:
      • Qubee WiMAX @ 256 kbps
      • Download Speed:
      • 32 KBps
      • Upload Speed:
      • 7-8 KBps
      • Console:
      • 2

    Join Date
    Sep 2010
    Location
    Mohammadpur
    Posts
    586

    Default Re: XFX ATI 5670 problem

    I knw....but mr. expert noob eigula bujhe na!!!

  20. #20
    Member
    • Dee's Gadgets
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core i5 6600k
      • RAM:
      • G.Skill Ripjaws V 2x8GB DDR4 2400MHz
      • Hard Drive:
      • Samsung 830 128GB SSD; Crucial M500 960GB SSD
      • Display:
      • Dell S2216H
      • Keyboard:
      • Cooler Master Quick Fire Rapid-i Cherry MX Brown
      • Mouse:
      • Cooler Master MasterKeys Lite L
      • Power Supply:
      • Cooler Master V650 Gold
      • Operating System:
      • Windows 10 x64
      • ISP:
      • Link3 GATI
      • Download Speed:
      • 2Mib/s
      • Upload Speed:
      • 2Mib/s
    Dee's Avatar
    Join Date
    Aug 2010
    Location
    Dhaka
    Posts
    4,646

    Default Re: XFX ATI 5670 problem

    Mr. Expert er display name ta joss... Perfect match!

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Sale (Used) XFX ATI Radeon HD 4870 xxx Edition
    By shoshe in forum Shop - Gadgets
    Replies: 7
    Last Post: November 30th, 2010, 12:26
  2. Replies: 13
    Last Post: July 15th, 2010, 04:51
  3. ATi 5670 review
    By shaikh_imtiaj in forum GPU
    Replies: 6
    Last Post: January 20th, 2010, 02:05
  4. Replies: 5
    Last Post: December 3rd, 2009, 16:38
  5. Problem in XFX hd4650 ddr2 1024MB
    By Cyber_Shot in forum GPU
    Replies: 22
    Last Post: March 23rd, 2009, 20:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.33032 seconds with 14 queries.