User Tag List

Results 1 to 20 of 20

Thread: Why my 5770 showing PCIE 1.1 in GPUZ ?

  1. #1
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Question Why my 5770 showing PCIE 1.1 in GPUZ ?

    Why my 5770 showing PCIE 1.1 in GPUZ whereas my 3 years pld 8800GT shows 2.0 ???
    Look at this pics.

    Click image for larger version. 

Name:	8800GT.gif 
Views:	28 
Size:	16.8 KB 
ID:	5478Click image for larger version. 

Name:	HD5770 Prototype.jpg 
Views:	29 
Size:	77.4 KB 
ID:	5479
       0

  2. #2
    Member
    • ArchQuad's Gadgets
      • Motherboard:
      • AsRock z68 Extreme 3 Generation 3
      • CPU:
      • Intel Core i7 2600k 3.4GHz (Stock) Overclocked @ 4.5GHz and stable
      • RAM:
      • 16GB (4GB*4 kit) Corsair Vengeance LP Black 1600MHz RAM @ 9-9-9-24 Timing
      • Hard Drive:
      • 320GB Samsung (BOOT) + 1TB Hitachi (Backup)
      • Graphics Card:
      • Asus GTX 570 OC Voltage Tweak Enabled
      • Display:
      • Asus MS228H 22inch LED HDMI-MODE
      • Sound Card:
      • On-Board RealTek HD Audio 8 Chanel
      • Speakers/HPs:
      • Logitech G35 7.1 Channel Surround Gaming Headset
      • Keyboard:
      • Logitech G110 Gaming keyboard
      • Mouse:
      • A4 tech X7
      • Controller:
      • Logitech RumblePad 2
      • Power Supply:
      • 650W Thermaltake Tough Power
      • Optical Drive:
      • Asus DVD RAM
      • USB Devices:
      • Printers, Webcams etc.
      • UPS:
      • RahimAfrooz 1000VA
      • Operating System:
      • Windows 7 Ultimate X64
      • Benchmark Scores:
      • 3dMark 11 : x1756 & P5367 3dMark Vantage : X11621 & P22049
      • Comment:
      • For me - THE BEAST IS UNLEASHED!!!........:D
      • ISP:
      • Link3 F-Lix
      • Download Speed:
      • 1.5mbps NDP
      • Upload Speed:
      • DO
    ArchQuad's Avatar
    Join Date
    May 2009
    Location
    Dhaka
    Posts
    1,087

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    আজব তো...আমার তো ঠিকই দেখাচ্ছে....

    Name:  Radeon GPU-Z.gif
Views: 618
Size:  17.3 KB


    ..........
       0

  3. #3
    Member
    • Arif69's Gadgets
      • Motherboard:
      • Gigabyte H61 S2P B3
      • CPU:
      • Intel Core i3 2100
      • RAM:
      • G.SKILL Ripjaws X Series 8GB DDR3 1600 MHZ
      • Hard Drive:
      • Samsung 500 GB | Hitachi 1 TB
      • Graphics Card:
      • Gigabyte Radeon HD 5770 1 GB DDR5
      • Display:
      • Dell E1910H 18.5 Wide Lcd
      • Sound Card:
      • VIA HD Audio Codec
      • Speakers/HPs:
      • Creative Inspire 4400 | Logitech S-150 | Sony MDR-ZX100
      • Keyboard:
      • Lexma LK7550P Slim
      • Mouse:
      • Logitech B100
      • Controller:
      • Generic Usb Joystick
      • Power Supply:
      • ITS 500 Watt
      • Optical Drive:
      • Samsung SH-224BB 24X
      • USB Devices:
      • Transcend Jetflash350 16 GB
      • Operating System:
      • Win 7 Ultimate 64 Bit | Ubuntu
      • ISP:
      • KS

    Join Date
    Aug 2009
    Posts
    5,572

    Lightbulb Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by ArchDuo View Post
    আজব তো...আমার তো ঠিকই দেখাচ্ছে....

    Name:  Radeon GPU-Z.gif
Views: 618
Size:  17.3 KB


    ..........
    Technicaly your mobo supports PCIex 2*16x dats why your one is showing PCIec 2*16x but his mobo doesn't support PCI-ex 2 interface dats why his one is showing PCIex 1*16x.............Dis may d reason & about his 8800 gt I would say dat dere may be was a problem in GPUZ's calculation in dat time............Here is a screenshot of my 3 used GPU's on Gigabyte G31 mobo -

    Click image for larger version. 

Name:	ECS 9600 Gt 512 mb ddr3.gif 
Views:	21 
Size:	17.3 KB 
ID:	5482 Click image for larger version. 

Name:	Ecs gts 250 512 Mb ddr 3 Specification.JPG 
Views:	14 
Size:	53.5 KB 
ID:	5483Click image for larger version. 

Name:	Gigabyte 8800 Gts 512 mb ddr3.gif 
Views:	21 
Size:	17.2 KB 
ID:	5484

    Currently using ECS 9600 Gt & previously used other ones..............So may be with 8800 series dere is problem in GPUZ ...........
    Last edited by Arif69; October 9th, 2010 at 05:33.
       3

  4. #4
    Member
    • ArchQuad's Gadgets
      • Motherboard:
      • AsRock z68 Extreme 3 Generation 3
      • CPU:
      • Intel Core i7 2600k 3.4GHz (Stock) Overclocked @ 4.5GHz and stable
      • RAM:
      • 16GB (4GB*4 kit) Corsair Vengeance LP Black 1600MHz RAM @ 9-9-9-24 Timing
      • Hard Drive:
      • 320GB Samsung (BOOT) + 1TB Hitachi (Backup)
      • Graphics Card:
      • Asus GTX 570 OC Voltage Tweak Enabled
      • Display:
      • Asus MS228H 22inch LED HDMI-MODE
      • Sound Card:
      • On-Board RealTek HD Audio 8 Chanel
      • Speakers/HPs:
      • Logitech G35 7.1 Channel Surround Gaming Headset
      • Keyboard:
      • Logitech G110 Gaming keyboard
      • Mouse:
      • A4 tech X7
      • Controller:
      • Logitech RumblePad 2
      • Power Supply:
      • 650W Thermaltake Tough Power
      • Optical Drive:
      • Asus DVD RAM
      • USB Devices:
      • Printers, Webcams etc.
      • UPS:
      • RahimAfrooz 1000VA
      • Operating System:
      • Windows 7 Ultimate X64
      • Benchmark Scores:
      • 3dMark 11 : x1756 & P5367 3dMark Vantage : X11621 & P22049
      • Comment:
      • For me - THE BEAST IS UNLEASHED!!!........:D
      • ISP:
      • Link3 F-Lix
      • Download Speed:
      • 1.5mbps NDP
      • Upload Speed:
      • DO
    ArchQuad's Avatar
    Join Date
    May 2009
    Location
    Dhaka
    Posts
    1,087

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Oooooooooo........ki moja amar mobo PCI-EX support kore......
       0

  5. #5
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    modon rahat bhai.

    PCI 2.0 X16 ar PCI X16 er majhe khub ahamori difference nai.:zz:
       0

  6. #6
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?


    Same case in 48x series, hm
       0

  7. #7

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    :zz: :zz:

    @prototype vai, apni X38, X48, G43, G45, P43, P45, P55, H55, H57, X58 er je konota lagan, apnake PCI-E 2.0 x16 dekhabe.

    same goes for @ArchDuo vai, Apni G31, P31, G33, P33, G35, P35, G41, P41 er je konota lagan, PCI-E 1.1 x16 show korbe. G945, P945, G965, P965, 975X er konota lagale PCI-E 1.0 x16 show korbe...

    So, +1 to @Arif69 vai...
    Btw, not a big deal even for 5970 (I guess) or GTX 480(for sure!).
       1

  8. #8
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Rion View Post
    :zz: :zz:

    @prototype vai, apni X38, X48, G43, G45, P43, P45, P55, H55, H57, X58 er je konota lagan, apnake PCI-E 2.0 x16 dekhabe.

    same goes for @ArchDuo vai, Apni G31, P31, G33, P33, G35, P35, G41, P41 er je konota lagan, PCI-E 1.1 x16 show korbe. G945, P945, G965, P965, 975X er konota lagale PCI-E 1.0 x16 show korbe...

    So, +1 to @Arif69 vai...
    Btw, not a big deal even for 5970 (I guess) or GTX 480(for sure!).
    Yes if 4-5FPS doesn't bother you....BTW it will if the game is Crysis which is merely playable at 40FPS.
       0

  9. #9
    Member
    • Rumen's Gadgets
      • Motherboard:
      • Gigabyte GA-EP45-UD3RL
      • CPU:
      • Intel Core 2 Quad Q9400 2.93 ghz(OC)
      • RAM:
      • 3 GB 1333 mhz DDR3
      • Hard Drive:
      • Samsung 320 gb HDD
      • Graphics Card:
      • Xfx 5850 1 gb DDR5 BLACK edition
      • Display:
      • Samsung 2243 1920x1080 HD LCD monitor
      • Sound Card:
      • built in Realtek
      • Speakers/HPs:
      • Cosonic CD-721MV
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech
      • Controller:
      • xbox 360 controller
      • Power Supply:
      • Coolermaster 600 watt ati xfire certified(italy)
      • Optical Drive:
      • ASUS 16x DVD Rom
      • USB Devices:
      • 2 and 16 GB Pendrive
      • UPS:
      • Name onek boro, lekhte parbona
      • Operating System:
      • Windows 7 nd xp
      • Benchmark Scores:
      • 7.1 in Windows 7 index(sometimes 7.2)
      • Comment:
      • 2009-2013 porjonto valo vabe game khelte parlei hoy.
      • ISP:
      • SMILE
      • Download Speed:
      • 30-35 kBps normal and 200kBps-7MBps from local torrents.
      • Upload Speed:
      • 30-40 kBps normal and 150-500 kBps from local torrents
      • Console:
      • 9
    Rumen's Avatar
    Join Date
    Apr 2010
    Location
    Azimpur
    Posts
    2,223

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    osubidha ki? Performance a problem na korlei hoy.

    Anywhere Anytime Anytask
    Nothing but Excellence
       0

  10. #10
    Member
    • VANGUARD's Gadgets
      • Motherboard:
      • ASUS ROG Maximus X Hero
      • CPU:
      • Intel Core i7 8700K 5.2Ghz @Corsair H115i
      • RAM:
      • Gskill Ripjaws V 3466MHz 2x8GB
      • Hard Drive:
      • Zotac SSD 480GB Premium + Seagate Barracuda 2TB
      • Graphics Card:
      • Zotac GTX 1080Ti Amp! Extreme
      • Display:
      • ASUS VX24AH, 1440p
      • Sound Card:
      • ROG SupremeFX
      • Speakers/HPs:
      • Microlab M-910/Logitech UE 200vm
      • Keyboard:
      • Corsair STRAFE-CherryRED
      • Mouse:
      • Logitech G602 @Tt Pyrrhus
      • Controller:
      • Xbox One Wireless
      • Power Supply:
      • Antec EDGE 650w
      • Optical Drive:
      • Samsung SH-224FB
      • USB Devices:
      • Everything
      • UPS:
      • Micro UVL-1500 Long Backup
      • Operating System:
      • Windows 10 Pro x64
      • Comment:
      • The workhorse
      • ISP:
      • The Net Heads
    VANGUARD's Avatar
    Join Date
    Jun 2009
    Location
    Dhaka
    Posts
    10,098

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    hmmm....shetai dekhar bishoy.
       0

  11. #11
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Sumon View Post
    Yes if 4-5FPS doesn't bother you....BTW it will if the game is Crysis which is merely playable at 40FPS.
    Get your head checked.
    40fps is more than playable, it's considered 'decently playable'.
       0

  12. #12
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5" 1080p Monitor For PC and LG 2043T 20" for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Wintereise View Post
    Get your head checked.
    40fps is more than playable, it's considered 'decently playable'.

    your head stinks..
    40FPS is merely playable for hardcore gamers like us.:/
       0

  13. #13
    Member
    • W1C|<3D's Gadgets
      • Motherboard:
      • Intel DG41RQ
      • CPU:
      • Intel Core 2 Duo
      • RAM:
      • 3GB
      • Hard Drive:
      • Samsung
      • Graphics Card:
      • Gigabyte 9500 1 GB[factory overclocked]
      • Display:
      • HP 1859m
      • Sound Card:
      • Onboard
      • Keyboard:
      • A4TECH GK-85
      • Mouse:
      • Logitech MX 518
      • Power Supply:
      • 500 watt
      • Optical Drive:
      • ASUS Sata DVD RW
      • Operating System:
      • Windows Se7en Ultimate X64
      • Benchmark Scores:
      • RAM 5.5,HDD 5.8,Processor 6.4,Gaming Graphics 6.2
      • Comment:
      • Meh....
      • ISP:
      • BTCL ADSL
      • Download Speed:
      • 64+
      • Upload Speed:
      • 30+
    W1C|<3D's Avatar
    Join Date
    Jul 2010
    Location
    Narnia :O
    Posts
    4,895

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Sumon View Post
    your head stinks..
    40FPS is merely playable for hardcore gamers like us.:/
    But I'd be more than very happy if i get 40FPS in games like GTA 4....
    Last edited by W1C|<3D; October 9th, 2010 at 17:28.
    No 7. No discussion, sharing or referencing game hacks.
    BG Rule Book
       0

  14. #14
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5&quot; 1080p Monitor For PC and LG 2043T 20&quot; for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    GTA 4 was a good game with bad port everybody knows that.
       0

  15. #15
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    lol. Doesnt make a huge difference. Amio 1.1 use kori. However it may make a difference in 1080p and higher but not exactly sure.
       0

  16. #16
    Global Moderator
    • Codex's Gadgets
      • Motherboard:
      • Asus P8Z77-V
      • CPU:
      • Intel Core i7 3770k
      • RAM:
      • G.Skill Sniper 2x8G (9-9-9-24 Kits)
      • Hard Drive:
      • Samsung 850 PRO 256G SSD, Geil 512G SSD, HDDs: 2TBx1, 1TBx1, 500Gx1, 165Gx1
      • Graphics Card:
      • Sapphire R9 280x (Dual-x edition)
      • Display:
      • Triple monitors: Samsung S24300B + Dell E2210 x2
      • Sound Card:
      • CEntrance DACport Slim
      • Speakers/HPs:
      • Sennheiser HD598 / FLC 8s
      • Keyboard:
      • Thermaltek Challenger Pro
      • Mouse:
      • Logitech MX Master w/ Razer Goliathus Mid.
      • Controller:
      • Don't have one
      • Power Supply:
      • Inwin 750 watts w/ 80+ Bronze Certification
      • Optical Drive:
      • Asus DRW24B3ST
      • USB Devices:
      • 2TB Seagate External USB 3.0 drive
      • UPS:
      • Mercury 1.2KVA
      • Operating System:
      • Genuine Windows 10 Pro
      • Benchmark Scores:
      • Over nine thousand!
      • Comment:
      • ISP:
      • AntBD + AmberIT Dual Homed
      • Download Speed:
      • ~ 1200 KB/s
      • Upload Speed:
      • ~ 1200 KB/s

    Join Date
    Nov 2008
    Location
    Under your bed.
    Posts
    7,983

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Sumon View Post
    your head stinks..
    40FPS is merely playable for hardcore gamers like us.:/
    Yeah, right.....
    The fail in that sentence.......
       1

  17. #17
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5&quot; 1080p Monitor For PC and LG 2043T 20&quot; for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Wintereise View Post
    Yeah, right.....
    The fail in that sentence.......

    winty off jao.......hudai thread tar 13 ta bajaiteso.:/
       0

  18. #18
    Forum Staff
    • dipanzan's Gadgets
      • Motherboard:
      • Gigabyte Z87 HD3
      • CPU:
      • Intel Core i5 4670k
      • RAM:
      • Corsair Dominator 16GB 1600
      • Hard Drive:
      • Crucial M4 128GB, Western Digital 1TB Blue, My Passport 2TB
      • Graphics Card:
      • HIS HD5850
      • Display:
      • Dell P2212H
      • Sound Card:
      • Asus Xonar DGx
      • Speakers/HPs:
      • Sennheiser HD598
      • Keyboard:
      • Filco Majestouch 2 TKL Ninja Reds
      • Mouse:
      • Mionix Avior 7000, Steelseries XAI
      • Power Supply:
      • Corsair HX650 v2
      • Operating System:
      • Windows 8.1 Pro x64
      • ISP:
      • Link3 :: Linksys WRT54GL w/ DD-WRT
      • Download Speed:
      • 64-128KB/s
      • Upload Speed:
      • 64-128KB/s
    dipanzan's Avatar
    Join Date
    Mar 2009
    Location
    Kalabagan, Dhaka
    Posts
    7,027

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Sumon View Post
    your head stinks..
    40FPS is merely playable for hardcore gamers like us.:/
    could you please explain the reason for the 1st line?

    If you cant, I'll delete the post.
       0

  19. #19
    Member
    • Uchiha Obito's Gadgets
      • Motherboard:
      • ASUS P7H55M
      • CPU:
      • RAM:
      • ADATA XPG 1600MHZ 2GB + Twinmost Piano Black 2GB + 2GB = 5GB in Total
      • Hard Drive:
      • Samsung 1TB F1 32MB Cache || Western Digital External 160GB Speed edition HDD
      • Graphics Card:
      • Gigabyte Geforce 560 Ti Oced Edition
      • Display:
      • SAMSUNG SA300B 21.5&quot; 1080p Monitor For PC and LG 2043T 20&quot; for PlayStaion 3
      • Sound Card:
      • Built in
      • Speakers/HPs:
      • Altec lansing VS series 2:1 Speaker For PC and Microlab for PlayStation 3
      • Keyboard:
      • Logitech G110 backlit gaming Keyboard
      • Mouse:
      • A4Tech X7
      • Controller:
      • 3 x XBOX 360 Controller and One Dualshock 3 and Some generic Controllers
      • Power Supply:
      • DELTA POWER 650 WATT with 89% efficiency with 56 amps available on +12V rails
      • Optical Drive:
      • 1 x Samsung DVD-RW
      • USB Devices:
      • Transcend 16GB JetFlash 700
      • UPS:
      • PC Power 1200VA for PC and OVO 600 VA for PlayStation 3
      • Operating System:
      • Windows 7 x64 + Linux x64
      • Benchmark Scores:
      • Didn't see till now.
      • Comment:
      • RIG OK and Console Awesome.
      • ISP:
      • BTCL ADSL 512kbps, 1mbps
      • Download Speed:
      • 60KB/s and 120KB/s
      • Upload Speed:
      • Secret
    Uchiha Obito's Avatar
    Join Date
    Sep 2008
    Location
    Mymensingh, Bangladesh.
    Posts
    9,037

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    @ dipa- it is revenge one kinda....

    and what to explain bashing-antibashing that's all......nothing offensive here that you will delete.
       0

  20. #20
    Moderator
    • Mazhar's Gadgets
      • Motherboard:
      • building
      • CPU:
      • the
      • RAM:
      • new
      • Hard Drive:
      • pc
      • Graphics Card:
      • in
      • Display:
      • a
      • Sound Card:
      • month
      • Speakers/HPs:
      • Sennheiser HD650/Shure SRH-840
      • Keyboard:
      • Sidewinder X4
      • Mouse:
      • Logitech G300
      • Controller:
      • Xbox 360 Controller
      • Power Supply:
      • Corsair AX750
      • Optical Drive:
      • Sony 20X DVD-RW
      • Operating System:
      • Windows 7 Home Premium
      • ISP:
      • Talktalk Fiber
      • Download Speed:
      • 3400
      • Upload Speed:
      • 240
    Mazhar's Avatar
    Join Date
    May 2008
    Location
    London
    Posts
    1,904

    Default Re: Why my 5770 showing PCIE 1.1 in GPUZ ?

    Quote Originally Posted by Sumon View Post
    Yes if 4-5FPS doesn't bother you....BTW it will if the game is Crysis which is merely playable at 40FPS.
    480 has no performance difference with when comparing PCI-E 2.0 16x with PCI-E 1.1 16x or PCI-E 2.0 8x.

    5970 will show around 4% difference only when its framebuffer is loaded heavily (2560x1600 + AA). 4% equals less than 2fps if youre taking 40fps.

    Also, you have chosen the wrong game. Crysis is actually the most playable (relative to other games) at low fps, most certainly perfectly playable at 40fps. Play Crysis at 30fps and then play another shooter, the first thing you will notice is how much smoother Crysis feels. That in part is due to the blurring used and also to some extent the game engine which iss designed to feel smooth even at a low fps

    As to the OP, PCI-E 1.1 doesnt matter. Your motherboard is PCI-E 1.1, hence it runs accordingly, but it wont affect performance at all.
    Last edited by Mazhar; October 9th, 2010 at 19:15.
       2

Similar Threads

  1. Replies: 8
    Last Post: November 15th, 2009, 11:29
  2. Replies: 1
    Last Post: August 25th, 2009, 01:43
  3. Devil May Cry 3 Not Showing Any Cutscenes
    By stop! in forum Action-Adventure
    Replies: 16
    Last Post: August 22nd, 2009, 16:13
  4. Nvidia 9 series Card on PCIE
    By desertfox in forum Technical Support
    Replies: 24
    Last Post: September 27th, 2008, 10:04
  5. Need a PCIE for loan
    By Tian in forum Shop - Gadgets
    Replies: 28
    Last Post: August 6th, 2008, 06:08

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.32067 seconds with 15 queries.