User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24

Thread: Problem with my GPU?

  1. #1
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Problem with my GPU?

    Guys...I am having trouble playing CSS on my pc. I used to play it with my xfx 8600GT earlier(with fps 100) ...but it has broken down...so now i dont have any dedicated GPU..my motherboard is Asus p5k-v having built-in INTEL GRAPHICS MEDIA ACCELERATOR X3000. Now...i was not being able to even run css earlier with this GPU..but later i changed the dx level and it worked....but I am very confused as fps remains like 70-100 in smaller maps like iceworld...but drops in larger maps(d2, nuke,train etc)....in this maps fps does not get more than 10 ...its not playable with such fps...do I need dedicated graphics card? or something is wrong here...I tried a lot of things but still no solution...I would be very glad if u guys would help out...

    P.S I also tried Caesy's and Kaizen's config but these dont work either.
    anyways thanks in advance

  2. #2
    Member
    • Rumen's Gadgets
      • Motherboard:
      • Gigabyte GA-EP45-UD3RL
      • CPU:
      • Intel Core 2 Quad Q9400 2.93 ghz(OC)
      • RAM:
      • 3 GB 1333 mhz DDR3
      • Hard Drive:
      • Samsung 320 gb HDD
      • Graphics Card:
      • Xfx 5850 1 gb DDR5 BLACK edition
      • Display:
      • Samsung 2243 1920x1080 HD LCD monitor
      • Sound Card:
      • built in Realtek
      • Speakers/HPs:
      • Cosonic CD-721MV
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech
      • Controller:
      • xbox 360 controller
      • Power Supply:
      • Coolermaster 600 watt ati xfire certified(italy)
      • Optical Drive:
      • ASUS 16x DVD Rom
      • USB Devices:
      • 2 and 16 GB Pendrive
      • UPS:
      • Name onek boro, lekhte parbona
      • Operating System:
      • Windows 7 nd xp
      • Benchmark Scores:
      • 7.1 in Windows 7 index(sometimes 7.2)
      • Comment:
      • 2009-2013 porjonto valo vabe game khelte parlei hoy.
      • ISP:
      • SMILE
      • Download Speed:
      • 30-35 kBps normal and 200kBps-7MBps from local torrents.
      • Upload Speed:
      • 30-40 kBps normal and 150-500 kBps from local torrents
      • Console:
      • 9
    Rumen's Avatar
    Join Date
    Apr 2010
    Location
    Azimpur
    Posts
    2,223

    Default Re: Problem with my GPU?

    Css to high end kono game na. Ar tomar mobo ta valoi. Tumi css reinstall kore dekhte paro. If it doesnt fix then try to play at lower setting.

    Anywhere Anytime Anytask
    Nothing but Excellence

  3. #3
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    amaro to same question...its not a high ended game...i have lowered all possible settings possible...still not working...well i will try by reinstalling...thnx

  4. #4
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: Problem with my GPU?

    it is not a high end game...but it really requires a good gpu to run it..and to tell the least intel int gpus dont cut it....

    so get a gpu....even a 6200 will perform wonders....

  5. #5
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: Problem with my GPU?

    css atoi low end game na je onboard gpu diye bhalo cholbe ...... after all it uses valve's source engine which is one of the best engines in the market. Also most onboard gpus are crap for gaming. They r sufficient for normal use only.

    u need a dedicated gpu to make it run smoothly.

  6. #6
    Member
    • neorage's Gadgets
      • Motherboard:
      • Gigabyte GA-P55M-UD2
      • CPU:
      • Intel Core i7 860 @ 2.93Ghz
      • RAM:
      • Corsair Vengeance 2x4GB DDR3 1600MHz (9-9-9-24)
      • Hard Drive:
      • Samsung 830 128GB SSD (Boot Drive) & Samsung F3 1TB
      • Graphics Card:
      • ECS GTX560 1GB
      • Display:
      • View Sonic VA703m 17" LCD
      • Sound Card:
      • Realtek ALC888B
      • Speakers/HPs:
      • Havit HV-H611d
      • Mouse:
      • A4Tech Bloody V3
      • Power Supply:
      • Thermaltake TR2 550W || Antec One S3
      • Optical Drive:
      • Asus DRW-24B1ST
      • USB Devices:
      • Corsair Flash Voyager 16GB USB 3.0
      • UPS:
      • Prolink 650VA
      • Operating System:
      • Windows 7 x64 SP1
      • ISP:
      • IS Pros
      • Download Speed:
      • 1.25 Mbps
      • Upload Speed:
      • 512 kbps
    neorage's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka
    Posts
    285

    Default Re: Problem with my GPU?

    update your on-board gfx/chipset driver.........if your haven't reinstalled windows after your 8600gt died, there could be some leftover 8600gt's driver files while might conflict with intel on-board gfx driver........make sure that you have properly removed 8600gt's driver files......

  7. #7
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    thanks for the reply guys...and 1 thing.. I played sims 3 and FiFA 09 in this PC...i think those have bettr gfx than css ryt? correct me if i am wrong...no offense but...I think the problem is a driver etc related problem...and still trying to solve...and btw 7400GS ...eishob gfx card e css cholar kotha na? Egula to onk old...so thinking to buy a 2nd hand just to play css...can u suggest some cheap gfx card running css? i dont know about this as i mostly play games on my 360....

  8. #8
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default Re: Problem with my GPU?

    CSS is not a very demanding game but built-in GPUs won't be able to give you 100FPS. Yes Intel GPUs suck that much.

  9. #9
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    Quote Originally Posted by aayman_farzand View Post
    CSS is not a very demanding game but built-in GPUs won't be able to give you 100FPS. Yes Intel GPUs suck that much.
    i dont want 100 fps...even 30 is good for me now...i am getting less than 10 fps at present.

  10. #10
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default Re: Problem with my GPU?

    Actually you need 100FPS minimum to play completely lagless. The servers in BD currently are all 100 tick, and in case of CSS, FPS=tick rate. Lower the FPS, lower the tick rate, and in case you don't know, tick rates are the updates per second your player gives and receives from the server. So below 100=lag.

    Get a decent GPU, and use FPS configs like Kaizen and Casey's to boost your FPS to 100.

  11. #11
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    Thinking of a dedicated GPU...I dont need any high tech GPU...coz as I said...so can u recommend some GPU names just enough to get 100 FPS in css? i will be trying to buy one then...

  12. #12
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default Re: Problem with my GPU?

    Whats your budget?

  13. #13
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    i dont have any budget...I dont want to spend much...as its only for CSS i think I should buy used gfx card?

  14. #14
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: Problem with my GPU?

    a 8500gt with kaizen's config shld do the trick fine...

  15. #15
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default Re: Problem with my GPU?

    Ya sure. Try to get a nvidia one as ati ones have problems in de_nuke and flashes. If you do get an ati one, then remember to use directx 8.1 to fix those issues.

  16. #16
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    Thanks for the suggestions...try to get an nvidia average card...

  17. #17
    Member
    • HeLL]deathknight's Gadgets
      • Motherboard:
      • Gigabyte HA-65-UD3H-B3
      • CPU:
      • Core i5 2.91 Ghz Gen-2
      • RAM:
      • Twinmoss DDR3 1333mhz 4GB
      • Hard Drive:
      • Samsung 500GB
      • Graphics Card:
      • ASUS GTX550 Ti
      • Display:
      • Philips CRT 17inch
      • Sound Card:
      • Realtek HD 7.1 Channel,SteelSeries
      • Speakers/HPs:
      • Suntec Headphones/SteelSeries Siberia V2
      • Keyboard:
      • A4Tech Slim Black
      • Mouse:
      • SteelSeries Sensei
      • Controller:
      • Logitech RP2
      • Power Supply:
      • Gigabyte 550Watt
      • Operating System:
      • Windows 7
      • Comment:
      • Enough for me !
      • ISP:
      • FusionBD/Link3 Technologies
      • Download Speed:
      • 120KBps/196KBps
      • Upload Speed:
      • 50KBps/200KBps
    HeLL]deathknight's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka
    Posts
    3,013

    Default Re: Problem with my GPU?

    amar 8500GT amar always 100fps with kaizen but don't get this one though, get newer but lower end models.And with On-Board your lucky that it even runs and with 30fps you'll ruin yours and other players gameplay also so get a decent gpu.. but ki nick diye khelen ? Or are you an offline player ?

  18. #18
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    Quote Originally Posted by HeLL]deathknight View Post
    amar 8500GT amar always 100fps with kaizen but don't get this one though, get newer but lower end models.And with On-Board your lucky that it even runs and with 30fps you'll ruin yours and other players gameplay also so get a decent gpu.. but ki nick diye khelen ? Or are you an offline player ?
    thnx DK....I used to play CSS back in 2008/2009 with the nick "NAD4N™" and my bro played with "dhUro"........i can still remember some of u guyz....It has been a long tym i have not been playing online and now i would like to play it again.

    ---------- Post added at 12:45 ---------- Previous post was at 11:48 ----------

    I dont want to spend much on gfx card...coz ami high req game pc te kheli na..amr 360 ase...i am buying a card only for css. 8500 GT(any company) egual used er dam koto hote pare?

  19. #19
    Member
    • HeLL]deathknight's Gadgets
      • Motherboard:
      • Gigabyte HA-65-UD3H-B3
      • CPU:
      • Core i5 2.91 Ghz Gen-2
      • RAM:
      • Twinmoss DDR3 1333mhz 4GB
      • Hard Drive:
      • Samsung 500GB
      • Graphics Card:
      • ASUS GTX550 Ti
      • Display:
      • Philips CRT 17inch
      • Sound Card:
      • Realtek HD 7.1 Channel,SteelSeries
      • Speakers/HPs:
      • Suntec Headphones/SteelSeries Siberia V2
      • Keyboard:
      • A4Tech Slim Black
      • Mouse:
      • SteelSeries Sensei
      • Controller:
      • Logitech RP2
      • Power Supply:
      • Gigabyte 550Watt
      • Operating System:
      • Windows 7
      • Comment:
      • Enough for me !
      • ISP:
      • FusionBD/Link3 Technologies
      • Download Speed:
      • 120KBps/196KBps
      • Upload Speed:
      • 50KBps/200KBps
    HeLL]deathknight's Avatar
    Join Date
    Mar 2008
    Location
    Dhaka
    Posts
    3,013

    Default Re: Problem with my GPU?

    well i am not sure but 1500 eer motoi hobar kotha ah wait i remember !! YOU and dhUro were imba imba player !! man i cudn't stand infront you pros

  20. #20
    Member
    • conFuSeD's Gadgets
      • Motherboard:
      • Asus H61M-A
      • CPU:
      • Core i5 3470
      • RAM:
      • 8GB
      • Hard Drive:
      • Toshiba 2TB
      • Graphics Card:
      • Sapphire r9 270
      • Display:
      • AOC F22
      • Sound Card:
      • Creative Sound Blaster 2
      • Speakers/HPs:
      • Steelseries Siberia v1
      • Keyboard:
      • A4tech
      • Mouse:
      • Steelseries Rival 100/Steelseries Kinzu v2
      • Power Supply:
      • TT LitePower 600W
      • Operating System:
      • Win 8.1 64bit
      • ISP:
      • AmberIT
      • Download Speed:
      • 500
      • Upload Speed:
      • 500

    Join Date
    Sep 2010
    Posts
    102

    Default Re: Problem with my GPU?

    Quote Originally Posted by HeLL]deathknight View Post
    well i am not sure but 1500 eer motoi hobar kotha ah wait i remember !! YOU and dhUro were imba imba player !! man i cudn't stand infront you pros
    1500 hole to valoi hoy.....i will be the first one to buy at this price if i get any...amr css khelar tor soiche na....onk din kheli na to....and DK...I can remember u..but tumi to valoi khelta .....dhUro has gone to singapore...he wont play now....

Page 1 of 2 1 2 LastLast

Similar Threads

  1. New gpu
    By Marfi in forum GPU
    Replies: 4
    Last Post: July 28th, 2010, 22:52
  2. GPU Memory Problem....
    By zaman_177 in forum Others PC Hardware
    Replies: 10
    Last Post: July 20th, 2010, 02:01
  3. xfx8600gt Gpu problem
    By Banglavai in forum GPU
    Replies: 14
    Last Post: June 28th, 2010, 00:15
  4. Replies: 14
    Last Post: December 13th, 2009, 10:19
  5. Replies: 3
    Last Post: February 19th, 2009, 21:08

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.26617 seconds with 14 queries.