User Tag List

Results 1 to 12 of 12

Thread: Problem with New HARD DRIVE.....

  1. #1
    Member
    Join Date
    Jun 2010
    Location
    Kazipara
    Posts
    123

    Default Problem with New HARD DRIVE.....

    Amar purano (p-3, Mobo Intel er 815) pc er jonno akta New hard disk (Samsung 80 GB IDE) kinlam ajke..Basay ashe XP setup dilam but Partition korar por XP install dile C: drive format chay (Jeta savabik) BUT drive format hoy na,,,,, nicher message ta show kore...

    ""Setup was unable to format the partition. The disk may be damaged.

    Make sure the drive is switched on and properly connected
    to your computer. If the disk is a SCSI disk, make sure your SCSI
    devices are properly terminated. Consult your computer manual or
    SCSI adapter documentation for more information.

    You must select a different partition for Windows XP.
    To continue, press ENTER.""


    Keu ki help korba????
    Last edited by zaman_177; September 3rd, 2010 at 01:23.

  2. #2

    Default Re: Problem with New HARD DRIVE.....

    Quote Originally Posted by zaman_177 View Post
    Amar purano (p-3, Mobo Intel er 815) pc er jonno akta New hard disk (Samsung 80 GB IDE) kinlam ajke..Basay ashe XP setup dilam but Partition korar por XP install dile C: drive format chay (Jeta savabik) BUT drive bormat hoy na,,,,, nicher message ta show kore...

    ""Setup was unable to format the partition. The disk may be damaged.

    Make sure the drive is switched on and properly connected
    to your computer. If the disk is a SCSI disk, make sure your SCSI
    devices are properly terminated. Consult your computer manual or
    SCSI adapter documentation for more information.

    You must select a different partition for Windows XP.
    To continue, press ENTER.""


    Keu ki help korba????
    Hard disk to BORMAT howar kotha na. Format howar kotha

    jai hok, partition ta delete kore notun partition kore dekhte paren.

  3. #3
    Member
    Join Date
    Jun 2010
    Location
    Kazipara
    Posts
    123

    Default Re: Problem with New HARD DRIVE.....

    Hard disk 3/4 bar full delete kore abar new partition kore dekchi but kono kaj hoy nai.....

  4. #4
    Member
    • [email protected]'s Gadgets
      • Motherboard:
      • Gigabyte Z97x-UD3H-BK
      • CPU:
      • Intel Core i5 4690k OC to 4.5Ghz
      • RAM:
      • G Skill 16 GB DDR3 2200MHz
      • Hard Drive:
      • 256GB Samsung 850 Evo SSD + 2 TB WD Black
      • Graphics Card:
      • Asus Geforce 970 4GB
      • Display:
      • Asus 21.5 inch IPS monitor
      • Speakers/HPs:
      • Audioengine A2 plus Dayton 8 inch subwoofer
      • Keyboard:
      • Logitech K120
      • Mouse:
      • Logitech G500s
      • Controller:
      • Original Microsoft Xbox One wired controller
      • Power Supply:
      • EVGA G2 750W 80 plus Gold
      • Operating System:
      • Windows 8.1 Pro x64
    Tom@L's Avatar
    Join Date
    Jul 2008
    Location
    San Francisco, USA
    Posts
    6,495

    Default Re: Problem with New HARD DRIVE.....

    check in bios whether AHCI mode is enabled or IDE mode. XP doesnt natively support AHCI and u need drivers for it.

  5. #5
    Member
    Join Date
    Jun 2010
    Location
    Kazipara
    Posts
    123

    Default Re: Problem with New HARD DRIVE.....

    Ki re vai BG te ki amon keu nai je amon problem face kore nai????

  6. #6

    Default Re: Problem with New HARD DRIVE.....

    Quote Originally Posted by zaman_177 View Post
    Ki re vai BG te ki amon keu nai je amon problem face kore nai????
    Bohut ase

    ok wait, it's only 4 hours.

  7. #7
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: Problem with New HARD DRIVE.....

    Are hai IDE abar AHCI hoi naki...oitato sata er ekta properties...

    Arekta kotha HDD noshto kina dekhen....ar arekta kaaj o korte paren....onno ekta PC te lgaia tarpor format hoi naki dekhen...na hoile Low Level Formatting kore dekhte paren...tao na hole HDD ta noshto....Warranty te pathan..

  8. #8
    Member
    Join Date
    Jun 2010
    Location
    Kazipara
    Posts
    123

    Default Re: Problem with New HARD DRIVE.....

    hdd ta onno pc te dia sundorvabe xp setup dilam.
    And oitar hard drive aitay diya xp dilam
    tahole ki mobo hd support kortese na.
    Btw duitai samsung er 80gb
    amarta SP0802N and oita SP0822N
    Ki kora jay?

  9. #9
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III & Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17" at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB & Corsair Survivor USB 3.0 16GB & Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: Problem with New HARD DRIVE.....

    mobo abar hdd support korbe na ken?...problem ta jotl...:S

    Ki ar kora apatoto swap korei chalate hobe...

  10. #10
    Member
    • |-<NOSALIS>-|'s Gadgets
      • Motherboard:
      • Gigabyte GA-X58A-UD3R
      • CPU:
      • Intel Core i7 930 2.8Ghz. LGA1366 Bloomfield with 8MB L3 Cache and 4.8GT/s QPI
      • RAM:
      • 3x2GB Team Elite 1333Mhz. Performance RAM in triple channel
      • Hard Drive:
      • Samsung Spinpoint 160GB SATA II HDD
      • Graphics Card:
      • Spaahire Radeon HD 4890OC 1GB GDDR5
      • Display:
      • Samsung T220 22" LCD
      • Sound Card:
      • Realtek 8-channel HD Audio
      • Speakers/HPs:
      • Microlab TMN-4 4:1
      • Keyboard:
      • Perfect Multimedia
      • Mouse:
      • Dell Laptop Mouse 800Dpi
      • Controller:
      • Clone PS2 Controller
      • Power Supply:
      • Corsair TX650W PSU
      • Optical Drive:
      • ASUS 20X Dual-Layer DVD-Burner with LightScribe; Lite-on 16X DVD-ROM
      • USB Devices:
      • Transcend StorJet C 500GB & WD Elements 160GB
      • UPS:
      • Well 1200VA Generic
      • Operating System:
      • Windows 7 Enterprise 64-Bit
      • Benchmark Scores:
      • Windows Experience Index: 5.8(HDD); rest are 7.5+
      • Comment:
      • Too much for me!
      • ISP:
      • Mango TeleServices
      • Download Speed:
      • 40-50Kbps
      • Upload Speed:
      • 40Kbps
    |-<NOSALIS>-|'s Avatar
    Join Date
    Jan 2010
    Location
    Mirpur, Dhaka
    Posts
    306

    Default Re: Problem with New HARD DRIVE.....

    Pretty rare and critical problem though. I had a problem with my old Celeron PC (a.k.a. Homeserver) but nothing like this. That PC could not detect 500GB SATA HDDs when connected to the SATA add-on host card. The problem was solved when I disconnected all the IDE devices. But your problem is really something else.

  11. #11
    Member
    • Manzoor's Gadgets
      • Motherboard:
      • Intel PM45
      • CPU:
      • Core 2 Duo [email protected]
      • RAM:
      • 2GB DDR3
      • Hard Drive:
      • Toshiba 320GB
      • Graphics Card:
      • ATI Radeon HD4570
      • Display:
      • 14&quot; LCD @ 1366*768
      • Sound Card:
      • Realtek HD Audio
      • Speakers/HPs:
      • Built In
      • Keyboard:
      • Generic
      • Mouse:
      • Synaptics Multitouch Pad / A4 Tech XL-747H
      • Controller:
      • A cheapo Chinese one
      • USB Devices:
      • Transcend StoreJet 80GB
      • UPS:
      • RahimAfrooz 1000VA
      • Operating System:
      • Windows 7 x64 / Ubuntu 10.04
      • Benchmark Scores:
      • Windows Experiance Index - 5.0 (Windows7)
      • Comment:
      • Toshiba L510-S4314
      • ISP:
      • Smile Silver
      • Download Speed:
      • 20~25Kbps
      • Upload Speed:
      • 10~15Kbps
      • Console:
      • 8
    Manzoor's Avatar
    Join Date
    Oct 2008
    Location
    Dhaka
    Posts
    402

    Default Re: Problem with New HARD DRIVE.....

    A lot of old mobos can't detect drives larger than 38GB due to some limitations on their BIOS. You's case might be something like that. You can try these,
    1. Replace the IDE cable
    2. Set the hdd to 38GB limit (There should be a jumper for that on the HDD).
    3. Flash the BIOS (Risky but worked for me multiple times).
    You never fail until you give up...

  12. #12
    Member
    • avas911's Gadgets
      • Motherboard:
      • Gigabyte GA-EG41MF-US2H
      • CPU:
      • Intel Pentium Dual Core E6500 2.9 GHz 2MB L2 1066MHz FSB
      • RAM:
      • 2x2GB 800 MHz Apecer at 5-5-5-15
      • Hard Drive:
      • OCZ Vertex 3 120GB Sata III &amp; Samsung 103SJ 1 TB F3
      • Graphics Card:
      • Sapphire ATI RADEON HD6850 1GB GDDR5
      • Display:
      • Philips 107S7 17&quot; at [email protected]
      • Sound Card:
      • Built In Realtek ALC883
      • Speakers/HPs:
      • Creative SBS A200 / Cosonic Generic / Logitech Ultimate Ears 200vi/SoundMAGIC E10M IEM
      • Keyboard:
      • A4Tech
      • Mouse:
      • A4Tech X7 XL-747H 3600 DPI
      • Controller:
      • None
      • Power Supply:
      • Delta GPS-500AB A 500W
      • Optical Drive:
      • Asus 16x IDE DVD R
      • USB Devices:
      • Transcend 500 8GB &amp; Corsair Survivor USB 3.0 16GB &amp; Samsung Class 10 16GB mSDHC
      • UPS:
      • Rahimafrooz 600VA Premium
      • Operating System:
      • Win7 Ultimate 64Bit
      • Comment:
      • Slow in gaming
      • ISP:
      • Link3 512
      • Download Speed:
      • 70
      • Upload Speed:
      • 70
    avas911's Avatar
    Join Date
    Nov 2008
    Location
    Mohammadpur
    Posts
    4,251

    Default Re: Problem with New HARD DRIVE.....

    i think he said he can run another 80gb hdd fine.....so it cant be a 38gb limit/LBA problem....

    And the LBA problem is really old.....like pentium mmx/II kinda old......i have never seen a mobo that cant address LBA...

Similar Threads

  1. Hard Disk Problem
    By dying4004 in forum Technical Support
    Replies: 11
    Last Post: August 12th, 2010, 00:09
  2. Problem with my new hard drive,,,
    By zaman_177 in forum Others PC Hardware
    Replies: 5
    Last Post: July 17th, 2010, 11:06
  3. Replies: 5
    Last Post: July 1st, 2010, 19:09
  4. Replies: 12
    Last Post: May 23rd, 2010, 04:14
  5. Replies: 0
    Last Post: October 14th, 2009, 23:22

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.23882 seconds with 14 queries.