User Tag List

Results 1 to 9 of 9

Thread: Is Nvidia Adaptive Vsync working properly?

  1. #1
    Member
    • GalibTheGamer's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro Carbon
      • CPU:
      • Ryzen R5 1600 @4.0GHz
      • RAM:
      • Gksill Ripjawas V DDR4 16GB 3000MHz
      • Hard Drive:
      • Samsung 850 EVO 2350GB
      • Graphics Card:
      • MSI GTX 1080 Gaming X
      • Display:
      • Philips 223V 21.5 inch monitor
      • Sound Card:
      • Keyboard:
      • Logitech K270
      • Mouse:
      • Bloody A9 (core 3 cracked :P )
      • Controller:
      • Xbox One controller (Wireless)
      • Power Supply:
      • EVGA G2 850W
      • USB Devices:
      • A4-Tech PKS-732G Anti-glare WebCam
      • Operating System:
      • Windows 10 Pro 64-Bit
      • ISP:
      • KC Network (3 Mbps)
    GalibTheGamer's Avatar
    Join Date
    May 2013
    Posts
    559

    Default Is Nvidia Adaptive Vsync working properly?

    Guys, I need some help again. When I set my monitor's refresh rate as 60Hz, and use Nvidia's Adaptive Vsync, the max frame rate reached is 60fps as usual. But when the refresh rate is set as 75Hz (the max my monitor can support), the max fps reached is still 60fps. Shouldn't it be 75fps? :/
    Note: I have tested this using games with low settings to eliminate possibility of low frame rates due to high settings

  2. #2
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default

    It should work with 75hz too, what resolution are you trying it at?

  3. #3
    Member
    • GalibTheGamer's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro Carbon
      • CPU:
      • Ryzen R5 1600 @4.0GHz
      • RAM:
      • Gksill Ripjawas V DDR4 16GB 3000MHz
      • Hard Drive:
      • Samsung 850 EVO 2350GB
      • Graphics Card:
      • MSI GTX 1080 Gaming X
      • Display:
      • Philips 223V 21.5 inch monitor
      • Sound Card:
      • Keyboard:
      • Logitech K270
      • Mouse:
      • Bloody A9 (core 3 cracked :P )
      • Controller:
      • Xbox One controller (Wireless)
      • Power Supply:
      • EVGA G2 850W
      • USB Devices:
      • A4-Tech PKS-732G Anti-glare WebCam
      • Operating System:
      • Windows 10 Pro 64-Bit
      • ISP:
      • KC Network (3 Mbps)
    GalibTheGamer's Avatar
    Join Date
    May 2013
    Posts
    559

    Default

    Guys, let me test with more games. I think adaptive vsync is working fine now -_-

  4. #4
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default

    Just make sure you don't enable it from ingame and don't have any FPS limiter like MSI AB.

  5. #5
    Member
    • GalibTheGamer's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro Carbon
      • CPU:
      • Ryzen R5 1600 @4.0GHz
      • RAM:
      • Gksill Ripjawas V DDR4 16GB 3000MHz
      • Hard Drive:
      • Samsung 850 EVO 2350GB
      • Graphics Card:
      • MSI GTX 1080 Gaming X
      • Display:
      • Philips 223V 21.5 inch monitor
      • Sound Card:
      • Keyboard:
      • Logitech K270
      • Mouse:
      • Bloody A9 (core 3 cracked :P )
      • Controller:
      • Xbox One controller (Wireless)
      • Power Supply:
      • EVGA G2 850W
      • USB Devices:
      • A4-Tech PKS-732G Anti-glare WebCam
      • Operating System:
      • Windows 10 Pro 64-Bit
      • ISP:
      • KC Network (3 Mbps)
    GalibTheGamer's Avatar
    Join Date
    May 2013
    Posts
    559

    Default

    Sorry bro, it was mistake from my side. Adaptive Vsync is working fine . I used FIFA 14 among the games I tested -_-. And it seems like the game can't provide 75fps. I used the "No limit fps" setting and turned off Vsync from the game's settings by the way.

    - - - Updated - - -

    By the way, bro, can you please tell me the optimum settings in "Manage 3D settings" section in Nvidia Control Panel? You seem to using GTX 670s too

  6. #6
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default

    Quote Originally Posted by GalibTheGamer View Post
    Sorry bro, it was mistake from my side. Adaptive Vsync is working fine . I used FIFA 14 among the games I tested -_-. And it seems like the game can't provide 75fps. I used the "No limit fps" setting and turned off Vsync from the game's settings by the way.

    - - - Updated - - -

    By the way, bro, can you please tell me the optimum settings in "Manage 3D settings" section in Nvidia Control Panel? You seem to using GTX 670s too
    There are no optimum settings, the NVCPL lets you make changes to your own liking.

  7. #7
    Member
    • GalibTheGamer's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro Carbon
      • CPU:
      • Ryzen R5 1600 @4.0GHz
      • RAM:
      • Gksill Ripjawas V DDR4 16GB 3000MHz
      • Hard Drive:
      • Samsung 850 EVO 2350GB
      • Graphics Card:
      • MSI GTX 1080 Gaming X
      • Display:
      • Philips 223V 21.5 inch monitor
      • Sound Card:
      • Keyboard:
      • Logitech K270
      • Mouse:
      • Bloody A9 (core 3 cracked :P )
      • Controller:
      • Xbox One controller (Wireless)
      • Power Supply:
      • EVGA G2 850W
      • USB Devices:
      • A4-Tech PKS-732G Anti-glare WebCam
      • Operating System:
      • Windows 10 Pro 64-Bit
      • ISP:
      • KC Network (3 Mbps)
    GalibTheGamer's Avatar
    Join Date
    May 2013
    Posts
    559

    Default

    Quote Originally Posted by aayman View Post
    There are no optimum settings, the NVCPL lets you make changes to your own liking.
    Bro, what have you changed in global settings yourself?

  8. #8
    Forum Staff
    • aayman's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro
      • CPU:
      • Ryzen 1700 @3.7GHz (H100i v2)
      • RAM:
      • 2x8GB Trident Z 3600Mhz
      • Hard Drive:
      • 960 EVO 250GB + SanDisk SSDX 960GB + 1TB WD Black
      • Graphics Card:
      • EVGA 1070 FTW
      • Display:
      • ASUS PG279Q + Dell U2312HM
      • Sound Card:
      • Creative Sound Blaster Zx
      • Speakers/HPs:
      • Sennheiser PC350SE + Phillips SPH9500
      • Keyboard:
      • CM QuickFire Stealth
      • Mouse:
      • FinalMouse Scream One | Logitech G403
      • Controller:
      • Steam Controller
      • Power Supply:
      • Corsair AX850
      • Operating System:
      • Windows 10 1703
      • ISP:
      • AmberIT
    aayman's Avatar
    Join Date
    Jul 2008
    Posts
    13,791

    Default

    Quote Originally Posted by GalibTheGamer View Post
    Bro, what have you changed in global settings yourself?
    Just single display compatibility.

  9. #9
    Member
    • GalibTheGamer's Gadgets
      • Motherboard:
      • MSI X370 Gaming Pro Carbon
      • CPU:
      • Ryzen R5 1600 @4.0GHz
      • RAM:
      • Gksill Ripjawas V DDR4 16GB 3000MHz
      • Hard Drive:
      • Samsung 850 EVO 2350GB
      • Graphics Card:
      • MSI GTX 1080 Gaming X
      • Display:
      • Philips 223V 21.5 inch monitor
      • Sound Card:
      • Keyboard:
      • Logitech K270
      • Mouse:
      • Bloody A9 (core 3 cracked :P )
      • Controller:
      • Xbox One controller (Wireless)
      • Power Supply:
      • EVGA G2 850W
      • USB Devices:
      • A4-Tech PKS-732G Anti-glare WebCam
      • Operating System:
      • Windows 10 Pro 64-Bit
      • ISP:
      • KC Network (3 Mbps)
    GalibTheGamer's Avatar
    Join Date
    May 2013
    Posts
    559

    Default

    Quote Originally Posted by aayman View Post
    Just single display compatibility.
    Bro, which driver are using right now? I am using the latest one - 344.11. But I am not sure whether it's providing the best performance for my GTX 670. People (online) are saying that the previous driver - 340.52 is more stable and better performing at least for the 600 series if not for the 700 series gpus.

Similar Threads

  1. FIFA 11 FIFA 11 with Vsync ON
    By abir in forum FIFA 11
    Replies: 32
    Last Post: May 3rd, 2017, 02:38
  2. Nvidia Geforce 9500gt is not working
    By G1zm0 in forum Technical Support
    Replies: 7
    Last Post: June 27th, 2012, 00:39
  3. firefox did not work properly
    By rashu2012 in forum Technical Support
    Replies: 13
    Last Post: April 17th, 2011, 10:06
  4. Replies: 12
    Last Post: November 9th, 2010, 21:50
  5. Replies: 0
    Last Post: September 24th, 2009, 20:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 0.19777 seconds with 14 queries.